## CONTENTS:

### PART A – GETTING STARTED:

1. Install BenguFarm  
2. Running BenguFarm for the First Time  
3. Register BenguFarm  
4. Main Window and General Functions  
5. Settings  
6. Create a Second Herd and Navigate between Herds  
7. Display Settings – Main Window and Other  
8. Step-by-step Help Function  
9. Import Animal Data from External Sources  
10. Create Animal Records Manually  
11. Download and Import Logix (or Intergis) Data  
12. Purchases – Animals and Semen of AI Bulls  
13. Check if All the Animals are on Record  
14. Edit and Delete Data  
15. Backup and Restore the Database(s) and Other Info  
16. Synchronisation of Data between Computers

### PART B – BASIC FUNCTIONS:

17. Groups and Camps  
18. Sending and Receiving of Logix (or Intergis) Data  
19. Matings and Inbreeding Calculation for Planned Matings  
20. Send Matings  
21. Pregnancy Tests  
22. Calvings/Calves Born  
23. Send Birth Notifications  
24. Import Computer Numbers  
25. Parentage Verification and other DNA Services  
26. Weights  
27. Send Performance Test Data (Weights)  
28. Import Official Performance Test Results  
29. Import Breeding Values (with herd and breed averages)  
30. Selection and Inspection  
31. Import Inspection Data  
32. Sales, Culls and Deaths  
33. Send Transfers and Cancellations  
34. Move Animals to Another Herd  
35. Compare BenguFarm BEEF with Logix/Intergis Herd List  
36. Update the Programme  
37. Renew the Programme’s Registration

### PART C – ADDITIONAL AND ADVANCED FUNCTIONS:

#### File:

38. Recalculate Summary Data  
39. Recalculate Expected Calving Dates  
40. Recalculate Automatic Diary  
41. Recalculate Inbreeding Percentages  
42. Find Duplicate Animals  
43. Change ID Numbers and/or Names  
44. Administrative Functions  
45. Troubleshooting and Problem Solving  

#### Animals:

46. Notes  
47. Appearance Remarks
48. DNA Verified Parentage
49. Data Navigator
50. Search Animal
51. Delete Non-active Animals’ Microchip Numbers (EIDs)
52. Re-assign a Microchip Number (EID) to a Different Animal
53. Change Breeders, Owners and/or Keepers

Reproduction
54. Bengufarm GENETICS Breeding Management Module
55. Semen Stock
56. Embryo Flushings, -Implants and Embryo Stock

Health
57. Vaccinations, Dosings and Supplements
58. Diseases, Injuries and Treatments
59. Vaccines, Remedies and Supplements Stock
60. Medicine Stock

Performance Testing
61. Measurements (or Scoring) of Traits
62. Apply for Bull Growth Tests
63. Pelvic Measurements
64. Body Measurements, Functional Appearance, Ultrasonic Measurements, Tick Counts and Feed Intake

Other Data
65. Photos and Documents
66. Diary and Management Calendar
67. Procedures
68. General Herd Expenditures
69. Rainfall
70. Miscellaneous Stock
71. Camp Activities
72. Animal Sightings
73. Insurance
74. Move Animals to Another Place
75. Awards
76. Scores

Reports
77. My Animal Data Reports
78. Herd Analysis

Settings
79. My Animal Fields
Option
80. View/Update My Account Details
81. Empty Database

Add-Ins
82. Feedlot Manager
83. Veterinary Network

Help
84. Teamviewer Remote Support

APPENDIXES
Appendix A – Summary of Basic Tasks to Perform in BenguFarm BEEF
Appendix B – Import Data recorded in Excel
Appendix C – BreedPlan Settings, Data Send & Data Import
Appendix D – Calculations in BenguFarm BEEF
Appendix E – APR500 EID Reader Data Exchange
Appendix F – Embryo Flushings & Implants
Appendix G – Recording of Cow Weights on the Weigh List
Appendix H – Contact Details and Training
PART A – HOW TO START:

1. **Install BenguFarm:**

   BenguFarm is the umbrella software product with various modules, namely BEEF, SHEEP & GOATS, GAME, PIGS and GENETICS. Separate databases can be set up in BenguFarm for the various modules. The module used for the management of beef cattle is called BenguFarm BEEF. You will therefore install BenguFarm, and then a beef cattle database is registered for the BEEF module.

   **To download and install the programme from the Internet:**
   - Go to [www.bengufarm.co.za](http://www.bengufarm.co.za) > Downloads > Software. Download the following and install:
     - Crystal Reports Basic Runtime for Visual Studio 2008 [18MB] (third party software used for creating reports); and
     - BenguFarm Installer 14 January 2019 [38MB]. **Note:** If you get a security warning, click “More Info > Run” of “Allow” of “Run Anyway”.
     - If you have bought the optional BenguFarm GENETICS Breeding Management Module with BenguFarm BEEF, you need to do step 3 as well, namely BenguFarm GENETICS Installer.
   - Go to Downloads > Updates and download the latest version [9MB] of the BenguFarm software and install it. If you have Avast, Avira, Kaspersky, McFee or Norton as anti-virus program on your computer, it may be necessary to temporarily de-activate it (at own risk) as these anti-virus programmes often block the update file without warning.

   **To install the programme from the BenguFarm CD,** put the CD in the CD-ROM drive. Wait for the installation programme to start.
   - **If the installation menu does not appear,** Microsoft .Net Framework 3.5 is probably not installed on the computer. To install Microsoft .Net Framework, go to Windows Control Panel (Windows 8: Move the mouse to the top right hand corner of the screen to display the windows quick links. Select "Settings" and then "Control Panel." Windows 10 : The "Control Panel" can be opened from the Windows Start Menu). Depending on the Control Panel's display options, first select "Programs" and then (or directly) "Programs and Features". Click on "Turn Windows features on or off" (located at the top left of the screen). Select (make a dot next to) ".Net Framework 3.5 (including .Net 2.0 and 3.0)". Click on OK. .Net 3.5 will start to install. Under certain circumstances, Windows may request you to insert the Windows installation CD into the CD drive to complete the installation.
   - Do steps 1 and 2 on the installation menu. Step 3 of the BenguFarm installation is automatically done during Step 2 for new installations.
   - If you have bought the optional BenguFarm GENETICS Breeding Management Module with BenguFarm BEEF, you need to do step 4 as well, namely “Install BenguFarm GENETICS Breeding Management Module”.

2. **Running BenguFarm for the first time:**

   Double click on the BenguFarm icon located on the Windows desktop. A message “Do you want to allow this app (BenguFarm)…” will be displayed. Click “Yes”. BenguFarm will now open and the “Welcome to BenguFarm” window will be displayed. On this window you should enter the following:
   - **Language:** Choose the language in which you would like use the programme. (You can change it at any time if necessary).
   - **Registered User Name:** This will appear on the BenguFarm welcome email. (E.g. Fat Cattle Farming Enterprise CC). Please make sure that the name is correct, because you cannot change it yourself at a later stage. (This name will be displayed on the bottom of all BenguFarm BEEF reports).
   - **Primary Herd:** Check “Primary Herd (e.g. Stud herd) what I want to run on BenguFarm”
     - At Module, select “Cattle”.
     - At Breed/Species, select the applicable breed.
     - At Description, complete the name of your herd, or your primary herd if you have more than one herd, (e.g. Fat Cattle Bonsmara Stud).
   - **Basic (non-stud) Program Layout:** Select this option if the screens, reports and fields that only apply to stud herds should be disabled. This option must therefore be marked if it is a commercial (non-stud) herd.
• **Secondary herd:** Mark “Secondary herd (e.g. commercial herd) that I want to manage on BenguFarm” only if a second herd is applicable.
  o At **Module**, select “Cattle”.
  o At **Breed/Species**, select the applicable breed.
  o At **Description**, complete the name of the applicable herd (e.g. Fat Cattle Commercial).
• **Please read the instructions at paragraph 6 for the creation of additional herds before you decide on the option “Create the Respective Herds in the same Database”**.
• Click on “Accept these Settings”.

3. **Register BenguFarm BEEF:**
A window will appear with a warning that the programme has not been registered and that you can open the programme for only five days without registering. If you want to register immediately, click on “Register/Renew Registration Now”. On the Registration window at “BenguFarm Module (Spesie)”, choose “Cattle”. **To register,** please contact Naomi Havenga at 082 696 8306 or send an email to accounts@benguelasoft.co.za. Supply her with the following info:
  • Your registered BenguFarm BEEF user name (as completed on the order form) and account number (as on the Welcome e-mail you received from BenguelaSoft),
  • The Computer Identification Code (code on the top left of the registration window),
  • The number of herds for which you want to register the programme.
At Account Number, enter your BenguFarm account number (BPU....), at Access the access code that Naomi will give you and then click Change Client Account Number. At Registration Code, enter the registration code and at Access the access code that Naomi will give you and then click Register/Reregister.

For after-hours registration, please phone or sms Mr. Leslie Bergh (082 801 2026) or Mr. Johan de Jager (083 305 1042) and supply the above information.

BenguFarm agents use **Teamviewer software for remote (Internet) support**. Teamviewer can, if installed, be opened from BenguFarm on the main screen by going to Help > Teamviewer Remote Support. If not installed, Teamviewer can be downloaded and installed at www.bengufarm.co.za > Downloads > Software > Download Teamviewer Remote Support Software.

**Please Note:**
  • If you have installed BenguFarm on more than one computer, the above registration process needs to be followed for each computer.
  • If you have bought the optional BenguFarm GENETICS Breeding Management Module with BenguFarm BEEF, you need to register the GENETICS module as well. To register BenguFarm GENETICS, go in BenguFarm BEEF to Reproduction > BenguFarm GENETICS Breeding Management Module and then follow the above mentioned registration steps.

4. **Main window and general functions:**
**Main window:**
  • **To change the language** in BenguFarm, go to Options > Change Language.
  • **Access to all input windows, reports and data send/receive functions** are obtained on the main window by selecting the window from the menu at the top of the window or by clicking on the corresponding shortcuts.
  • **The largest part of the main window is used to view animals’ data. There are two options, namely the Herd View and the Animal View.**
  • **To switch between the above two main screen options,** click on the left side of the screen on Herd View or Animal View.
    o **Herd View:** This layout is used to display certain important data of a group of animals (typically all the animals in the herd) in table layout. For step-by-step help, go in the main menu to Help > Help with Main Window > Herd View.
      ▪ **To view the new/updated data,** click on Refresh Screen.
      ▪ **To fully display data in columns,** click on Auto Width.
      ▪ **To select which data should be displayed,** click Display Options at the bottom of the screen and select the relevant sections or fields.
To save the column selections and highlighting options as default for the particular herd, click on Save Options as Herd Default under the heading Save/Load Layout. The saved options will automatically load the next time the herd is opened.

To save a layout for re-use, give it a name at Save Layout As under the heading Save/Load Layout and click on the Save icon.

To load a saved layout, select the particular layout at Load Saved Layout and click on the Load icon.

- **To create a report of the data displayed in the Herd View**, click on Display Report. **Please note:** All columns and all animals will be included in the report. Click on View Options to select and deselect columns you wish to include in the report. Use the filters at the top of the window to change the selection of animals which should be included in the report.

- **To view a specific animal's (or sire or dam) data in the Animal View main screen layout**, click on the relevant animal's ID number. To return to the relevant animal in the Herd View, click on the Herd View link.

- **To group records**, click on the column heading and hold the mouse button. Now move the mouse to the open section at the top of the report where there is written "Drag a column header here to group by that column" and release the mouse button. The column name will now be displayed in this open section. To remove the group, right click on the column heading and select "UnGroup".

- **To sort records**, click on the appropriate column heading. To sort in the reverse order, click a second time on the column heading. To sort by multiple columns at once, hold the SHIFT key on the keyboard and click on the column headings.

- **To filter records**, click on the right of a column heading on the filter button. A list of all the values that appear in that column will be displayed. To display only records that have a specific value, click on that value. You can also click on "(Custom)". A screen will open where, for example, you can select to display all records with a value greater than a certain value. Note that more than one column can be filtered at a time. To remove a specific column's filter, click "(All)" at the filter options of that column.

- **To highlight certain animal data** (e.g. cows with an average intercalving period of more than 400 days), click View Options at the bottom of the screen and then click at the top of the View Options screen on Setup Herd Layout Highlighting (button with small squares with different colours).

- **To record certain data** (e.g. Natural Matings, Artificial Inseminations, Edit Animals (Table Layout) or Sales, Deaths and Culls) **for a group of animals**, mark the animals in the "S" column and select the appropriate recording screen from the top menu or click on the corresponding icon.

- **To link animals to a group**, mark the animals in the "S" column and click Link Animals to Group.

- **To display animals in the My Reports screen**, mark the animals in the "S" column and click Display in My Reports.

  - **To copy the data to your "Clipboard"**, click Copy to Clipboard.

  - **Animal View**: This option consists of display (view) windows which are used to display the data of a single animal. There are various display windows available where data from the animal selected at the top left of the main window (obviously only when animals are already in the BenguFarm database), is displayed. There are for example display windows for general data, birth data, reproduction and progeny averages, pedigrees, photos, etc. For step-by-step help, go in the main menu to Help > Help with Main Window > Animal View.

- **To view the new/updated data**, click on the Refresh Screen icon.

  - The display windows are divided into four groups or sub-windows. You can select to view one display window from each group of sub-windows at a time. Simply click on the tab of the applicable display window at the bottom of the group of display windows.

- **To hide display windows which are not used**, click on the "Display" menu and under the heading Main Window View Screens remove the tick mark next to the appropriate display window.
To create a report of the data being displayed on a display window, click on the printer icon in the right-hand top corner of the relevant display window. For more display settings, see paragraph 7.

To select an animal (which is already in the BenguFarm database) to display on the main window, select the relevant animal IDNr in the box (pink or blue) at the top left of the main window. The animal can be chosen from the list or the IDNr can simply be typed. The arrows left and right are used to move to the previous and next animals in the list.

Tip: To select the Herd View (instead of the Animal View) as the default layout for the main window, go to Display and click the Use Herd View as Default Main Window Layout option.

- The animals that appear in the list of animals on the main window are controlled by switching the filters Active / Non-active / Male / Female on or off. The Group Filter or the Select Animals window (the button) can be used as an additional filter.

- Active animals are animals that are alive in the particular herd. Non-active animals are animals that are not alive in the particular herd, for example animals that were sold or died and animals that have never been in the herd, but found in the pedigree or progeny of animals that are in the herd.

- Animal numbers are displayed by sex on different background colours:
  - Female – Pink
  - Male – Blue
  - Sex Uncertain – Red
  - Castrated – Orange

- BenguFarm provide for more than one herd (such as a stud and a commercial herd) to be created in the programme. A second herd can either be created in the same database or on a separate database. See paragraph 6 to create an additional herd(s) and to switch between herds.

For further assistance with the use of the main screen, go to Help > How to Use this Window.

Select Animals window:
- The animal selection window is a used throughout BenguFarm to select a group of animals either for recording data or to include in a report. The user can select the animals by hand (right hand side of screen) or select the animals from predefined groups and/or filters (left hand side of screen). The window is accessed whenever you click on the button in an input or report window. Use the Help function if necessary.

All windows:
- To open a window, all other windows must be closed. If a window is minimized, another window cannot be opened.

- BenguFarm can only be closed if all the windows are closed.
- Sex indication on screens: Column heading is Male. Male animals have a tick mark, females not.
- When entering a date from the calendar, first select the year and month and then click on the day.
- To create a new record at Settings, click on the “+” at the bottom right of the window. To delete a record, click on the “-” at the bottom right of the window.
- Fields with a yellow background is compulsory/important to complete. Fields with a white background is optional to complete.
- To move from one field/column to the next where data need to be entered, use the "Tab" key or die "→" key.
- To go to the next or the previous line where data need to be entered, use the “↓” and the “↑” keys.
- Numeric fields (e.g. weight, price) MUST have a value (0 or other).
- To select a date using the calendar, firstly select the year, then the month, then click on the day.
- To edit or delete existing data, see paragraph 14.
- To sort records displayed on a window, click on the applicable column heading. To sort in reverse order, click a second time. To simultaneously sort by multiple columns, hold the SHIFT key on the keyboard and click on the applicable column headings.
• To filter records displayed on a window, click on the right of a column heading on the filter button. A list of all the values in the column concerned is displayed. To filter the records by a certain value, click on that value in this value list. To define custom filters, click on "(Custom)" from the value list. Please note that more than column can be filtered at a specific time. To remove a filter, click on "(All)" in the applicable column's filter's value list.

• The full description of a column heading can be displayed by moving the pointer over the column heading.

• To choose animals for multi editing or deletion, select the S (Select) column and change the relevant data at the top of the screen in the Multi Edit / Add New part of the screen.

• A step-by-step Help function is available on most windows at the top right of the screen. Please use it – you will be surprised how easy it works.

Reports:
• All reports can be created through the Reports menu item.
• Reports with "(recording list)" behind the report name are reports with some blank columns in the report. The purpose is to print the relevant report (recording list) and take it to the kraal/crush/scale to record data on it, e.g. a Weighing List on which weights can be recorded.

The benefits of using printed recording lists are:
  o Animals are sorted – easy to record data later in BenguFarm;
  o Easy to check if all animals are done;
  o All necessary info is printed on the recording list;
  o Does not waste time writing ID animal numbers;
  o Errors with animal identification can easily be detected.

• When a report is created (Display Report), there is always options to print or to the export the report. With the Export option a report can be saved in various formats, e.g. pdf or Excel or the report can be e-mailed directly from BenguFarm to a contact. Please note: Direct mail sending, for certain technical reasons, does not always work. If you have a problem with this option, contact your BenguFarm agent for help setting up the SMTP Direct Email Option [Settings > Herds > E-mail > Use SMTP Direct Email].

• To create a report containing animals from all herds on the relevant database (where applicable), go to the "ALL" herd [File > Change Active Herd To > ALL].

5. Settings:
Tip: To change the language in BenguFarm, go to Options > Change Language.

It is very important that the settings for each herd are done before you start using the programme to ensure that the programme functions correct and optimal.

Herd settings:
Go to Settings > Herds. Complete/change the information, where necessary, under the following headings on the grey area of the window. Please note: First do the General settings, secondly the Service Providers and then the rest. For most settings, default values or options have been selected. Check these default settings and only change if necessary for your specific needs.

Please note: Fields with a yellow background is compulsory to complete. Fields with a white background is optional to complete.

  o General:
    ▪ Name (required): E.g. Red Cattle Bonsmaras.
    ▪ Description (optional): E.g. Bonsmara stud.
    ▪ Farm Name (optional): E.g. Sweet Water.
    ▪ BenguFarm Module (required): Cattle.
    ▪ Breed (required): E.g. BON - Bonsmara. If it is a crossbred herd, choose BCM - Commercial Beef Cattle.
      This setting is very important, for it determine certain breed-specific default settings. If you change this, close the programme, open it again and go to File > Support > Recalculate Summary Data for the change to take effect.
    ▪ Herd Type (required): Check Stud or Commercial.
    ▪ HDM (registered Herd Designation Mark or brand letters of the herd - required): E.g. ABC.
- **Prefix** (herd name - only applicable to stud herds): E.g. Red Cattle
- **Society Member No** (only applicable to stud herds and commercial herds that register and/or do performance testing with SA Stud Book or the ARC or Breedplan): The number must be completed with preceding zeros, e.g. 0699999BON
- **Invoices Made Out To** (optional): Complete the name of the person or business to which the invoices should be made out to.
- **VAT No** (optional): Complete the VAT number.
- **Postal Address** (optional): Complete the postal address.
- **Postal Code** (optional): E.g. 2500.
- **Land Code** (optional): E.g. ZAR.
- **Contact Person** (required): Click on the shortcut icon on the far right (Auto creates herd contact from herd details). Now click on the shortcut on the right (which looks like a red notebook) to open the Contacts window and fill in the missing information, specifically the name & surname, cell phone number and email address. Save. Now select the contact from the contact list. **Please note:** The contact details completed here (name and surname, cell number and email address) will be printed at the top of all reports.
- **Breeder, Owner and Keeper** (optional): Select the contact you set up above, e.g. Red Cattle Farming.
  - **Service Providers** (only applicable to all stud herds and commercial herds which do official performance testing with SA Stud Book the ARC or Breedplan): [Note: See Appendix C for settings instructions for Breedplan as service provider].
- **Registration, Performance Testing and Breeding Values:** Select the service provider of the herd with each.
- **Use Logix Direct File Upload Functionality** (optional - only applicable to Logix users. Please read the note on the window and also see paragraph 18):
  - Login User Name: Enter your Logix user name.
  - Login Password: Enter your Logix password.
  - Send E-mail Confirmation of Received Data To: Enter your email address here.
- **E-mail Addresses:**
  - If Studbook was selected above as service provider for Registration and Performance Testing, please ensure that the E-mail Matings, Birth Notifications, Transfers and Cancellations To as well as E-mail Performance Test Data To addresses are edata@studbook.co.za.
  - If ARC was selected above as service provider for Performance Testing, change E-mail Performance Test Data To to intergis@arc.agric.za.
  - If Breedplan was selected above for Registration, Performance Testing and Breeding Values, see Appendix C or contact your BenguFarm BEEF agent or Mr. Leslie Bergh (see last page for contact information).
- **ID Methods and Numbering:**
  - **Default ID Format:** The default ID format is used to determine the format of the Animal ID Nr (visual) in BenguFarm BEEF, according to the animal’s Herd Designation Mark (HDM), Year and Sequence number. The default ID format in BenguFarm BEEF is HHHHYNNNN. The HHHH indicates there is provision for maximum 4 characters for the Herd Designation Mark or brand mark, the YY indicates there is provision for maximum 2 characters for the year of birth and the NNNN indicates there is provision for maximum 4 characters of the sequence number. E.g. if the herd designation mark is ABC, its year of birth 2013 and the sequence number 123, the ID Nr will be created as ABC130123. Commercial herds usually use only the year of birth and sequence number to identify animals. In this case, the default ID format can be set as YYYNNN or YY-NNNN. **Please note:** Use two (not only one) characters for the year of birth (e.g. 13 instead of 3 for animals born in 2013) to prevent duplicate numbers in the BenguFarm database.
  - **Default Main ID Method (Permanent ID):** For stud herds the default main ID method depends on the specific breeders’ society’s prescription, e.g. Branding.
  - **Default Sub ID Method (Visual ID):** For stud herds the default sub ID method depends on the specific breeders’ society’s prescription, e.g. Ear tag.
  - **Separate Sequence Numbers for Heifers and Bulls:** Check this option only if (for this herd) one serial number range for heifer and bull calves is **not** used. At Sequence Number Method the appropriate option should be selected for Male and Female. If continuous series sequence numbers (in this herd) are used for heifer and bull calves (e.g. 1-100 for heifer calves and 101-200 for bull calves OR 1-100 for heifer calves and 1-100 for bull calves), tick Continuous Sequence Numbers at both sexes.
- **Create IDnr (Visual) from EID (Microchip Number) where no IDnr is specified:** This option should only be chosen if *only* microchip/electronic identification is used and BenguFarm BEEF should automatically create visual Indris from the microchip/electronic identification numbers that are imported into BenguFarm from an electronic identification reader or -scale.

  - **Pregnancy and Calving:**
    - **Current Calving Season:** Ignore - see Calving Season settings below.
    - See Appendix D on how **Minimum Age of Heifers at First Mating, Av. Period from Calving to Mated Again** and **Normal Pregnancy Period** are used in the calculation of Expected Calving Date.
    - **Other fields:** Check the default values/options and change only if necessary.

  - **Performance Testing:**
    - **Maximum Allowable Age Difference between Animals in the same Performance Test Group:** The default value (usually 100 days) is correct.
    - **Allow Reduced Minimum Wean Age of 60 Days due to Drought:** Check this option only if calves are weaned before 150 days of age due to drought.
    - **Performance Test Groups (where no breeding seasons are used):** If no breeding seasons are used, check "Use Default Groups" and set up four groups of three months each.
    - **Weigh Calves at Birth:** Check this option if you normally weigh your calves at birth.
    - **Weigh Cows at Calving:** Check this option if you normally weigh cows at calving.
    - **Performance Testing Phases Animals are Tested In:** Mark the appropriate phases in which animals are normally tested. (This information is only used for automatic diary entries).
    - **Calculate Common Progeny ADA:** Check this option if the ADA (Average Daily gain per Age) should be calculated for calves not performance tested. Select the minimum and maximum age at weighing for the weights to be used as well as the birth weights to be used in the calculation for calves not weighed.

  - **E-mail:**
    - **Use Windows Configured E-mail Program:** Check this option if you use any e-mail program other than Microsoft Outlook.
    - **Use Microsoft Outlook as E-mail Program:** Check this option if you use Microsoft Outlook for e-mails.
    - **Use SMTP Direct Mail:** Check this option only if your BenguFarm BEEF agent recommended it when you have problems with your regular e-mail program.
    - **Send E-mail Direct:** Do not check this option.
    - **Display E-mail Success:** This option must be checked.

  - **Default Folders for Files:**
    - During the installation of BenguFarm, a folder "BenguFarm" is automatically created on the computer's local disk (C:\BenguFarm\). In this folder is a subfolder "Beef" with three sub-folders, namely "Imports", "Exports" and "Backups" are created with sub-folders for your herd(s) in each of them. In BenguFarm BEEF these three sub-folders are then automatically set as the default folders where BenguFarm BEEF data can be saved. If necessary, you can manually create these folders with your Computer browser and set them here as the default paths for data to be saved.
    - **Default Folder where Photos will be Saved In:** Do NOT change the default directory - it is correct.
    - Map Network Drive at Start-up: **If you want to put the BenguFarm database on a network**, please contact Mr. Leslie Bergh at leslie@benguelasoft.co.za or 082 801 2026 for instructions to set it up.

  - **Reminders:**
    - Check the default values and change only if necessary.

  - **Body Measurements:**
    - **Cows’ Frame Size:** The default average frame size of the cows in this herd is determined by the breed chosen at General. This size is used in the calculation of the equivalent number of Livestock Units.
    - **Use Hip Height in the Length/Height Ratio:** Select this option if BenguFarm must use the Hip Height in the Length / Height Ratio calculation.
    - **Measurements:** Select which body measurements are recorded in growth tests of bulls for performance testing.

  - **Scoring:**
    - **Ignore** – the default is correct.

  - **Other:**
    - Check the default values and change only if necessary.
Calving Seasons settings:
- Calving seasons are used when entering matings and pregnancies to indicate in which season the applicable cows should calf. When calves' birth data are recorded on the Calving screen, BenguFarm will, if the Calving Season is chosen, link the calves to the relevant calving season. It can then be used, when necessary, as a group to select the relevant calves for weighing, vaccinations, etc. We strongly recommend that you do set up and use calving seasons when recording matings and calvings.
- **To set up a new calving season**, go to Settings > Calving Seasons and click on the “+” (right bottom corner of the window). It is recommended that you use the year and first letter of the season for the calving season code, e.g.:

<table>
<thead>
<tr>
<th>Herd</th>
<th>In Use</th>
<th>Year</th>
<th>Season</th>
<th>Farm/Management Group</th>
<th>Name (Description)</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALL</td>
<td>√</td>
<td>2017</td>
<td>Early Spring</td>
<td>FP</td>
<td>2017 Early Spring calves at Fairview on Planted pastures</td>
</tr>
<tr>
<td>ALL</td>
<td>√</td>
<td>2017</td>
<td>Early Spring</td>
<td>FN</td>
<td>2017 Early Spring calves at Fairview on Natural Veld</td>
</tr>
<tr>
<td>ALL</td>
<td>√</td>
<td>2017</td>
<td>Late Spring</td>
<td>FN</td>
<td>2017 Late Spring calves at Fairview on Natural Veld</td>
</tr>
</tbody>
</table>

Select the **Current Calving Season** in the yellow area of the window and click on Save.

**Please note**: Remember to do the necessary settings with each new calving season and to choose that calving season as the current one.

**Tip**: For an article on the benefits and how to implement breeding seasons, contact Mr. Leslie Bergh at leslie@benguelasoft.co.za or 082 801 2026.

Birth Contemporary Group settings:
- **Please note**: *These settings are only necessary if you have a stud herd, using SA Studbook (Logix) as service provider and weigh calves at birth.*
- Birth contemporary groups are only used to allocate calves to the applicable birth weight contemporary group for breeding value estimations for birth weight.
- **To set up a new birth contemporary group**, go to Settings > Birth Contemporary Groups and click the "+" (right bottom corner of the window).
- The Birth Weight Contemporary Group Code is composed of the Year of Birth + Season + Farm/Management group. In the Year column, select the year in which (most of) the relevant group of calves born was born. In the Season column, select the (sub) season in which the group of the calves are born. We recommend that same season code is allocated to calves which **age differs maximum two months**. If you calves are born for example from 1 September to 30 November, then choose early spring season for calves born 1 Sep – 15 Oct and late spring season for calves born 16 Oct – 30 Nov. In the Farm/Management column a code (it must be two characters) is entered for the farm and/or management group, for example FP for the calves from the farm Fairview where the cows are on Planted Pastures and FN for the calves from the farm Fairview where the cows are on Natural Pasture. For example:

<table>
<thead>
<tr>
<th>Herd</th>
<th>In Use</th>
<th>Year</th>
<th>Season</th>
<th>Farm/Management Group</th>
<th>Name (Description)</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALL</td>
<td>√</td>
<td>2017</td>
<td>Early Spring</td>
<td>FP</td>
<td>2017 Early Spring calves at Fairview on Planted pastures</td>
</tr>
<tr>
<td>ALL</td>
<td>√</td>
<td>2017</td>
<td>Early Spring</td>
<td>FN</td>
<td>2017 Early Spring calves at Fairview on Natural Veld</td>
</tr>
<tr>
<td>ALL</td>
<td>√</td>
<td>2017</td>
<td>Late Spring</td>
<td>FN</td>
<td>2017 Late Spring calves at Fairview on Natural Veld</td>
</tr>
</tbody>
</table>

**Please Note**: Remember to do the necessary birth weight contemporary group settings for each new calving season.

**Tip**: For an article on the need for and composition of contemporary groups for birth weight, contact Mr. Leslie Bergh at leslie@benguelasoft.co.za or 082 801 2026.
**Camps settings:** (optional)
- Camps are used to link animals to in BenguFarm in order to keep record of which animals are or were in which camps on a specific date. (See paragraph 17 for how to link animals to camps).
- **To set up a new camp**, go to Settings > Camps and click on the “+” (right bottom corner of the window), for example:

<table>
<thead>
<tr>
<th>Herd Use</th>
<th>Device</th>
<th>Code</th>
<th>Name</th>
<th>Scale ID</th>
<th>Size (ha)</th>
<th>Type of grazing</th>
<th>Carrying Capacity (ha/LSU)</th>
<th>Total LSUs</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALL</td>
<td>√</td>
<td>FC1</td>
<td>Fairview Camp 1</td>
<td>FC1</td>
<td>25</td>
<td>Sour bushveld</td>
<td>5</td>
<td>5</td>
</tr>
<tr>
<td>ALL</td>
<td>√</td>
<td>FC2</td>
<td>Fairview Camp 2</td>
<td>FC2</td>
<td>32</td>
<td>Sour bushveld</td>
<td>6</td>
<td>5.3</td>
</tr>
</tbody>
</table>

- The setup of camp sizes and carrying capacity per camp is optional, but it is important to get the full benefit of the Grazing Utilisation per Camp report (see paragraph 17 for more info).

**Note:** If applicable, complete the camp code as it is captured on your scale software in the Scale ID field.

**Tip:** If you have your own feedlot, you can also create the various pens as "camps" in BenguFarm.

**Contacts:**
**To create contacts for people or businesses** that will be used several places in the program (e.g. Owner, Manager, Inseminator, Buyers, Veterinarians, Consultants, Inspectors, etc.), go to Settings > Contacts, click on the "+" (lower right corner of the window) to create a new contact record. **Please note:** The Business field (person or business name) is the field that will be displayed in selection lists and is the only compulsory field to complete.

**Other Settings:**
All the other lists have default items already included in the particular list. You cannot edit or delete these default items but, where necessary, you can add additional items by clicking on the “+” at the bottom right of the window. The Medicines list is the one list that will need to be extended with your own list of medicines. **Tip:** For Vaccines, Remedies & Supplements; Medicines as well as Diseases, Injuries & Parasites the items that are not used can be hided to shorter the list from which to choose. Go to Settings and the applicable settings list and remove the tick mark in the "In Use" column for items that you do not use in the appropriate settings list and click Save.

6. **Create a second herd and navigate between herds:** (if applicable)
- BenguFarm BEEF makes provision for more than one herd (e.g. a stud and commercial herd) to be created. A second herd can either be created on the same database or a separate database. If animals are shared between herds (e.g. bulls used in two herds) and/or if animals are moved from time to time between herds (e.g. commercial cows approved for upgrading to the stud or rejected heifers moving back to the commercial herd) and/or if embryos flushed from cows in one herd (e.g. stud) will be implanted into cows in another herd (e.g. commercial), we recommend that the herds are created on the *same* database. Creating a second herd on the same database also has the advantage that certain settings (e.g. Camps, Contacts and Calving seasons) do not need to be done separately for both herds and that it is not necessary to make a separate backup of each herd. The only instance where we would recommend that you create additional herds on *separate* databases is if you have the need to make a backup and restore a *single* herd’s data (e.g. if the recordkeeping of the different herds on BenguFarm BEEF will be done on different computers). This is because the backup saves the entire database with *all* the herds in it. If there is only one herd in the database, then you can restore this *single* herd. **If in doubt on which option to choose, please consult with your BenguFarm BEEF agent.**
- **To create a second herd on the *same* database**, go to Settings > Herds > General and click on the "+" at the bottom of the window. Enter a name (e.g. Commercial Herd), select the Breed and do the rest of the settings for the herd. Click Save and Exit. **Please note:** Some general herd settings will be entered automatically if it was entered for the first herd that was created. **It is therefore recommended that the General settings of the first herd are done (see paragraph 5) before the additional herd is created. Ensure the Breed field for each herd is entered – this is very important.
7. Display settings – Main window and other:

Certain windows and certain fields on some windows in BenguFarm BEEF that is not used can be hid. This is specifically handy for **commercial (non-stud) breeders** who want to hide functions and windows that are not used. To customise your BenguFarm BEEF in this way to suit your specific needs and make it more user friendly, go to the Display menu item:

- **To select the Herd View** (instead of the Animal View) as the default layout for the main window, go to the Display and click the Use Herd View as Default Main Window Layout option.
- **To select or hide fields displayed on the Herd View of the main screen**, go on the Herd View to View Options. To save your selection of fields as the default settings for the specific herd, click Save Settings as Herd Default.
- **To hide functions and fields that only apply to stud studs on the Main Window, Calving Window and Add & Edit Animal Window**, go to Display > Customize Fields Displayed in Main Window View Screens, click the Mark Default Commercial Field Selections option and click Save.
- **To hide functions on the Main window and/or fields on the Calving window and the Add & Edit Animal window which is not used**, go to Display > Customise Displayed Program Items. Make a tick mark in the box in the yellow area next to "Display only the marked Functions and/or Fields...". Click on the “+” next to Main Window Functions, Add & Edit Animals window and Calving window to check and, if necessary, change the functions and/or fields you want to be displayed. Click on Save. **Please note**: Functions and/or fields that are hidden this way will be applicable to all herds in the relevant database.
- **To hide the display windows on the Animal Layout of the BEEF main window that are not used**, go to Display and below the heading Select Main Window View Screens uncheck the applicable display window. [Use the Help function if necessary]. **Please note**: Functions and/or fields that are hidden this way will only apply to the applicable herd. If it should apply to all herds in the relevant database, check the option Apply to All Herds in this Database and click Save.
- **To hide specific fields on certain lookup screens** (General, Birth, Last Mating, Reproduction & Progeny Averages, Performance Testing and Breeding Values) on the Animal Layout of the main window that are not used, go to Display > Customize Fields Displayed in Main Window View Screens. Click on the appropriate view screen (e.g. General) and uncheck the fields you do not use. Do the same for the other view screens. When done, click Save. **Please note**: Fields on view screens hidden in this way will only apply to the applicable herd. If it should apply to all herds in the relevant database, check the option Apply to All Herds in this Database and click Save.
- **To hide specific fields on the Progeny display window that are not used**, go to Display > Customize Progeny View Screen Columns. Uncheck the applicable fields you do not use and then click on Exit. **Please note**: Fields on the Progeny display screen that are hidden this way will be applicable to all herds of all modules, where applicable. Certain fields that do not apply to a specific BenguFarm module will be automatically hidden.

**Tip**: To select a specific animal (e.g. your favourite breeding bull) to be displayed by default on the main window’s Animal View when you open BenguFarm BEEF, go to: Settings > Herds > Other > Animal to Display when Opening BenguFarm BEEF.
8. **Step-by-step help function:**
A step-by-step Help function is available on most windows. This function is designed to take the user step-by-step through the functions of each window. **We strongly recommend that you use these step-by-step Help functions until you are familiar with the applicable window.** The Help function is activated by clicking on the "Help" button on the applicable window. Then choose the applicable function you want to perform and follow the step-by-step instructions. Please note the flickering arrow in one of the corners of a Help window. This arrow indicates where on the window data should be entered or the function should be activated. Click on the ">>" button to go to the next step. Click the "<<" button to go back to the previous step. Click on the "X" button to close the Help window.

**Click on the "Help" button on the main window for help with certain basic functions** in BenguFarm BEEF, namely General, Handling of Multiple Herds, Herd View and Animal View. The latest version of the BenguFarm manual can also be downloaded and opened here.

9. **Import animal data from external sources:** (if applicable)
- BenguFarm is now ready for animal records to be imported or manually recorded. The first choice is, of course, to import data from some electronic file(s) if such file(s) is available. If such file(s) (see below) is not available, the data must be manually recorded. See paragraph 10 for instructions for this.
- Depending what data is available, data can be imported from one (or in cases where required more than one) of the following sources. Please contact your BenguFarm agent if you need any help with importing data.
  - **Please note:**
    - **Make sure you are in the correct herd** where the data should be imported.
    - If you want to import Studmaster and Logix/Intergis data, you must firstly import the Studmaster data and then the Logix/Intergis data.
    - For stud breeders the preferred option is to import data obtained from Logix (SA Stud Book) or from the relevant breeders’ society/registering authority using the Breedplan system (where applicable).
- **To import Studmaster data:**
  - Go to Data Send/Receive > Receive > Database > Studmaster.
  - Browse and select the SM3 folder, select the applicable import options and the herd to which the data must be imported. If you are also going to import Logix data, we recommend that you do NOT import the Studmaster performance tests, i.e. "Leave tests out" must be marked.
  - Click on “Import”.
  - **Please note:** This function is intended to import data in an empty database. If there is already data in your BenguFarm BEEF database, the existing data of an animal will be replaced with the data in the Studmaster/SA Mutton Merino file. Animals with the same IDnr as animals that already exist will not be duplicated and information such as weights that already exist will also not be duplicated.
- **To import Herdmaster data:** Contact your BenguFarm agent for assistance.
- **To import Logix (or Intergis) data:** See paragraph 11.
- **To import data from another BenguFarm BEEF user:** If you have bought animals from a fellow BenguFarm user, he can create a BenguFarm Animal Transfer with the relevant animals’ data [Data Send/Receive > Send > BenguFarm Animal Transfer File] and send it to you. You can import this file at Data Send/Receive > Receive > Database > BenguFarm Animal Transfer File. **Please note:**
  - Make sure you are in the correct herd where the data should be imported.
  - If an animal(s) with the same ID number exists in another herd(s), ensure the option Only Search in Selected Herd is checked.
  - Below the Existing heading, check that the Status of the animals are correct.
- **To obtain data from a breeders’ society/registration authority that uses the Breedplan system to import,** see Appendix C.
- **To import animal data which was recorded on Excel,** go to Data Send/Receive > Receive > Database > Open File Format (csv). For detail instructions to do this, see Appendix B or contact your BenguFarm BEEF agent or Mr. Leslie Bergh at leslie@benguelasoft.co.za or 0828012026.
- **To import animals recorded on RFID Experts’ APR500 EID reader,** see Appendix E.
- **To import Stud Book breeding values:** See paragraph 29.
- **To view the general data of an animal on the main window,** go on the Animal View to the General view window or go on the Herd View to the General, Identification and Birth sections.
• After the animal data has been imported, the following information can be added, where available:
  o To record purchase data (purchased from whom, purchase date, price, etc.) of the above imported animals, see paragraph 12. Use the Help function if necessary.
  o To assign animals to camp groups, see paragraph 17. Use the Help function if necessary.
  o To record the average tax and market values for various categories of animals, go to Reports > Animal Lists and Numbers > Animal Numbers and Values. Select Calculation Method at the top left of the window and click on the Add and Edit Animals Numbers Calculation Methods icon, complete the Market and Tax Value columns and Save.
  o To record the book and market value of individual animals, go to Animals > Edit Animals (Table Layout). Use the Help function if necessary. Please note: When purchase data of animals is recorded (Other Data > Purchases), the purchase price will automatically be entered as the book value of the animal, provided that the book value of the animal was not already recorded.
  o To mark your breeding bulls as a breeding bull, go to Animals > Add and Edit Animals (Single animal layout), highlight the applicable bull, make a tick mark in the field “Breeding/AI Bull” and click Save. Bulls marked as a breeding bull are listed separately under the “Breeding Bulls” category in the Animals Numbers and Values report. The breeding bulls will also be listed on top the list of bulls when recording matings.
  o If a bull is used in more than one herd (e.g. stud and commercial) that is on the same database, go to Animals > Add and Edit Animals (Single Animal Layout) > General Data and mark the field “Visible for Reproduction in All Herds” and click Save. A bull marked as such will be visible in the other herd(s) on the Matings screen in the list of bulls to select as the bull and on the on the Calving screen to select as the sire of a calf. However, the bull will not be listed in the other herd(s) as an active animal in the herd list.

10. Create animal records manually: (if applicable)
• If the basic animal data of all animals in the herd couldn’t be imported (refer paragraph 9), then it should be recorded manually. For this purpose it is recommended to use the Add Animals Wizard window (Animals > Add Animals Wizard) to quickly and easily create animal records. [The Add and Edit Animals (Single Animal Layout) screen can also be used, but the Add Animals Wizard is the easiest way to create new animal records]. Please use the calving window (Reproduction > Calving) to enter calvings.
• On the Add Animals Wizard window, under “What do you want to do?” choose the option applicable to your herd and available data, e.g. Add a New Animal: Minimal Data – Commercial Animal and follow the instructions.
• The minimum data necessary for an animal record is ID no. (Farm), Sex, Breed, Birth date, Status (Active = Alive/In herd, Non-Active = Dead/Not in herd) and Registered or Commercial. [Please note: If an animal’s precise birth date is unknown, then please enter an approximate date, e.g. 01 Oct 2014 for animals born in 2014 and check the Birth Date Uncertain box].
• We recommend that you use the format Herd letters or Brand mark, Year and Sequence number (e.g. ABC140001 for the first animal born in year 2014 in the herd with brand letters ABC) for all ID no’s. (See paragraph 5 – Settings > Herds > ID Methods and Numbering).
• Begin with the oldest animals in the herd and work down to the younger animals. If you want to record the dam and/or sire of an animal, first create an animal record for the applicable parent(s). When you create the animal record, you can then choose the parent(s) by clicking on the dropdown next to the parent field and choose the parent from the list. If the sire or dam is not in the herd, create it with Status as Non-active.
• To view the general data of an animal on the main window, go on the Animal View to the General view window or go on the Herd View to the General, Identification and Birth sections.
• To change (or delete) an animal record, see paragraph 14.
• After the animal data has been created, the following information can be added, where available:
  o If the purchase data (e.g. purchase date, purchase price, bought from) has not yet been recorded on the Add Animals Wizard screen, it can be recorded on the Purchases screen. See paragraph 12. Use the Help function if necessary.
  o To record weights, see paragraph 26.
  o To record the average tax and market values for various categories of animals, go to Reports > Animal Lists and Numbers > Animal Numbers and Values. Select Calculation Method at the top left of
the window and click on the Add and Edit Animals Numbers Calculation Methods icon, complete the Market and Tax Value columns and Save.

- **To record the book and market value of individual animals**, go to Animals > Edit Animals (Table Layout). Use the Help function if necessary. **Please note:** When purchase data of animals is recorded (Other Data > Purchases), the purchase price will automatically be entered as the book value of the animal, provided that the book value of the animal was not already recorded.

- **To mark your breeding bulls as a breeding bull**, go to Animals > Add and Edit (Single animal layout), > General Data, highlight the applicable bull, tick the field "Breeding/AI Bull" and click Save. Bulls marked as a breeding bull are listed separately under the “Breeding Bulls” category in the Animals Numbers and Values report. The breeding bulls will also be listed on top the list of bulls when recording matings.

- **If a bull is used in more than one herd** (e.g. stud and commercial) **that is on the same database**, go to Animals > Add and Edit Animals (Single Animal Layout) > General Data and mark the field "Visible for Reproduction in All Herds" and click Save. A bull marked as such will be visible in the other herd(s) on the Matings screen in the list of bulls to select as the bull and on the on the Calving screen to select as the sire of a calf. However, the bull will not be listed in the other herd(s) as an active animal in the herd list.

11. **Download and import Logix (or Intergis) data:** *(if applicable)*

If you are a Logix (or Intergis) user, you can extract the data of your own animals and purchased animals from Logix (or Intergis) for importation into BenguFarm BEEF – see the instructions below at paragraphs 11.1 and 11.2.

If you are not a Logix (or Intergis) user, you can unfortunately not download data of animals (e.g. an AI bull or purchased animals) from Logix. You can, however, log in as a guest on Logix and download sales catalogues and certain other reports. If you want to import the Logix data of an AI bull or registered animals you purchased into BenguFarm, please contact Mrs. Rosa van der Merwe at SA Studbook at telephone number 051 4100 900 or send an e-mail to help@logix.co.za and ask her to send you the 5-generation Logix BEEFDATA file of the animal(s).

See paragraph 9 for other options to import new animals and/or AI bulls’ data.

If, for any reason, you are not able to import the applicable animals’ data electronically into BenguFarm BEEF, you will have to create the records by hand from data you obtained from the seller or the information on the sale catalogue. See paragraph 10 for instructions to do this.

11.1 **Download Logix (or Intergis) data:**

**Please note:**

- **Newly bought animals:**
  - If Logix/Intergis is not open for your particular breed (so you only have access to animals in your own herd), newly bought animals should be transferred to your herd before you can download their data.
  - If Logix/Intergis is open, (so all breeders have access to all animals in the particular breed), newly bought animals data can be downloaded even before they are transferred to your herd.

**To download your entire herd’s Logix (or Intergis) data:**

- Go in Logix (or Intergis) to Services > Data Extraction > Farm Software Complete > Fill in your Participant Code > Choose the breed (if applicable) > Select the number of generations to be included (we recommend to select 5 generations) > Submit > Wait for the file to be created.
- You now have the choice to download the data via one of two file formats, namely a csv or a zip file format. The zip format is smaller and thus quicker to download. **Right** click on the file of your choice and select Save Target As.
Please note: Do NOT open this file in Excel and save in xls or csv format, for this can result in you not being able to import the data into BenguFarm BEEF and/or the dates may import incorrectly.

- Save the file in a suitable place on your computer. (E.g. C:\BenguFarm\Beef\Imports\Herd). This can be done by right clicking the file and choose Save Target As. Please note where you save the file.
- See "Import Logix/Intergis animal data" below for instructions to import this data into BenguFarm BEEF.

To download missing or specific animals’ Logix (or Intergis) data:

**Option 1 – Logix Direct (recommended option for herds with SA Stud Book as service provider):**

- **Please note:** With this function you can only import data of animals already transferred to your herd. To download and import data of animals NOT belonging to you (e.g. an AI bull or animals bought but not transferred yet), see Option 2 below.
- To download and import **missing animals’ data** (e.g. all animals recently bought and already transferred to your name), go in BenguFarm BEEF to Data Send/Receive > Logix Direct > Import Missing Animals.
- To download and import **specific animals’ data**, go in BenguFarm BEEF to Data Send/Receive > Logix Direct > Import Animals. On this window you can specify the computer number or the breed, sex, HDM, year and sequence number of the animals to be imported.

**Option 2:**

- Go to the Logix website [www.logix.org.za](http://www.logix.org.za) (or Intergis website [www.intergis.agric.za](http://www.intergis.agric.za)) and log in with your user name and password. (If you are not a registered Logix user, you can apply online on the Logix home page).
- Go in Logix (or Intergis) to Services > Data Extraction > Farm Software Complete > Choose Animals > Create a new Group (give any suitable name to the group, e.g. Group 1) or Select an Existing Group from the dropdown list, if applicable, and click Submit > Add Animal > Fill in the animal’s computer number or ID number in the format Breed code/Sex/Year/Sequence No > Submit > Mark the animal in the box to the left of its No > Add Animal to List [or Add Animal to List and choose more, if applicable] > Repeat until all the applicable animals have been chosen and added to the list > Generate Report > Select the number of pedigree generations to be included (we recommend you to choose 5 generations) > Submit > Wait for the file to be created.
- You now have the choice to download the data via one of two file formats, namely a csv or a zip file format. The zip format is smaller and thus quicker to download. **Right** click on the file of your choice and select Save Target As (or Save Link As, depending on the browser you use). Please note where you save the file.
- **Please note:** Do NOT open this file in Excel and save in xls or csv format, for this can result in you not being able to import the data into BenguFarm BEEF and/or the dates may import incorrectly.
- Save the file in a suitable place on your computer. (E.g. C:\BenguFarm\Beef\Imports\Herd).
- See "Import Logix/Intergis Animal Data” below for instructions to import this data into BenguFarm BEEF.

Notes:

- If you have enquiries about Logix electronic data, please contact Mrs. Rosa van der Merwe on telephone number 051 410 0900 or send an e-mail to [help@logix.co.za](mailto:help@logix.co.za).
- To change or add your e-mail address in Logix, or if you want to change or check your Electronic Data Capture status, please contact Philna Moelich at telephone number 051 410 0900 or send an e-mail to [philna@studbook.co.za](mailto:philna@studbook.co.za).

11.2 Import Logix (or Intergis) animal data into BenguFarm BEEF:

- Before you proceed to import the data into BenguFarm BEEF, please make a backup of your BenguFarm BEEF database (File > Backup and Restore > Backup).
• Go in BenguFarm BEEF to File > Change Active Herd To and select the herd in which the data should be imported.

**Go to Data Send/Receive > Receive > Database > Logix (or Intergis) Main Data File.**
Browse for the csv or zip format data file (BEEFDATA,...) where you saved it and make sure you are in the herd to which the data must be imported. **Please note:** The zip file format can be imported directly, without the need to extract the data. Make sure the Stud Book/ARC Member No (seven characters, e.g. 0567890), HDM and Breed are completed. Select the relevant importation options (The default options are usually in order) and click on Import. Please note the **Delete Bull Progeny of Other Owners** option to remove the progeny of bulls (such as AI bulls) born in other herds during the importing in order to prevent unnecessary animals from being imported into the database. Use the **Help** function if necessary.

• Go to File > Support and run Remove DB Null Values and Recalculate Summary Information.

• To check if the animal data has been imported correctly, click on the arrow next to the white block on the main window and look if the animals that were imported appear on the “Active” list.

**Please note:**
• If the Stud Book/ARC Member No was entered incorrectly when you imported the data, the active animals will be listed incorrectly with status as “Non-active”. To set the Stud Book/ARC Member No in BenguFarm BEEF, go to Settings > Herds > General > Society (Stud Book) Member No.

• **Animals which were not yet transferred to your herd** when you’ve downloaded the data via Logix will be listed in the non-active animals list after you have imported the data into BenguFarm BEEF. To move the animals to the active list, switch on the "Non-active" filter, find the particular animal(s) on the list, go to Animals > Add and Edit Animals window and change in the Status field from "Non-active" to "Active".

• **IA bulls and other bulls, of which you are not the owner**, will be imported with Status as “Non-active”. They will therefore not be displayed on the “Active” animal list. To ensure that these bulls are displayed on top of the list of bulls on the Natural Matings/AI window, go to the Add and Edit Animals window, switch on the "Non-active" filter, find the applicable bulls and mark (highlight) these bulls. Make a tick mark in the field "Breeding/AI Bull" and click Save. **Please note:** The field "Breeding/AI Bull" will only be displayed if the applicable animal is a male.

**12. Purchases – Animals and semen of AI bulls:**

**Purchased animals:**
• **To import or record the animal data of purchased animals in BenguFarm,** see paragraphs 9 and 10 above.

• **To record (or edit/delete) the purchase data** (purchased from whom, purchase date, price, etc.) of purchased animals, go to Other Data > Purchases. Use the **Help** function if necessary. **Please note:** If animal records are created manually by using the Add Animals Wizard screen, the purchase information can be recorded on that screen.

• **To create a report of animals that were purchased,** go to Reports > Purchases, Auctions, Sales, Deaths and Culls > Purchases.

• **To view the purchase data of an animal on the main window,** go on the Animal View to the General view window and scroll down to the purchase data fields or go on the Herd View to the Purchases section.

**Purchased semen of AI bulls:**
• **To import or record the animal data of an AI bull(s) from Logix (or Intergis),** see paragraphs 10 and 11 above.

• Because you are not the owner of the AI bull(s), you will need to use the option to download and import specific animals’ Logix/Intergis data.

• Such AI bull(s) will be imported with status as Non-active. Keep the status of AI bulls as non-active to ensure they are not included in your herd list.

• **To record the semen of AI bulls in the Semen Stock register** (optional), see paragraph 55 of this manual.
General:

- To ensure that the breeding bulls, including AI bulls, are displayed on top of the list of bulls on the Natural Matings and AI windows, go to the Add and Edit Animals (Single Animal Layout) window, find the applicable bull (in case of AI bulls, remember to switch on the "Non-active" filter) and mark (highlight) the bull. Make a tick mark in the field "Breeding/AI Bull" and click Save. This will also ensure that active breeding bulls are listed separately in the "Breeding Bulls" category on the Animals Numbers and Values report (Reports > Animal Lists & Numbers > Animals Numbers and Values).

- If a bull is used in more than one herd (e.g. stud and commercial) that is on the same database, go to Animals > Add and Edit Animals (Single Animal Layout) > General Data and mark the field “Visible for Reproduction in All Herds” and click Save. A bull marked as such will be visible in the other herd(s) on the Matings screen in the list of bulls to select as the bull and on the on the Calving screen to select as the sire of a calf. However, the bull will not be listed in the other herd(s) as an active animal in the herd list.

- If you need help with downloading Logix data of an AI bull or registered animals you purchased, please contact Mrs. Rosa van der Merwe at SA Studbook at telephone number 051 4100 900 or send an e-mail to help@logix.co.za and ask her to send you the 5-generation Logix BEEFDATA file of the animal(s).

To link animals to camp groups, see paragraph 17. Use the Help function if necessary.

Note: To record new calvings/calves, see paragraph 22.

13. Check if all the animals are on record:

- To view the important data of animals in table layout on the main screen, go to the Herd View.
- To view the data of a single animal on the main screen, go to the Animal View, select the animal's ID number in the box (pink or blue) at the top left of the main screen, then click on the relevant view window's link.
- To check if all the animals are in BenguFarm BEEF, you can create a herd list report by going to Reports > Animal Lists and Numbers > Herd List. Please Note: If the Stud Book/ARC Member No. was not entered correctly when you imported the Logix data (see above), the active animals will be listed incorrectly with status as "Non-active".
- To create an animal numbers and values report which will show the number of animals in the herd per category (calves, cows, bulls, etc.), go to Reports > Animal Lists and Numbers > Animal Numbers and Values. Tips:
  - Click on the Camp Layout tab for the number of animals per category per camp.
  - The categories in BenguFarm are determined on the basis of the animal's age, sex and (for female animals) whether there is a progeny on record (cow) or not (heifer). Older female animals on BenguFarm are categorized, for example, as Breedable Heifers, regardless of age. To see the criteria for the different categories, go to Reports > Animal Lists and Numbers > Animal Numbers and Values. At the top left of the screen, select Method of Calculation, click on the shortcut button settings (red notebook).

14. Edit and delete data:

- To edit or delete general animal data (such as sex, birth date, ID number, sire, dam, status), there are basically three windows that can be used, namely:

  Animals > Add and Edit Animals (Single Animal Layout): Use this window for changes to single animals or unique fields such as ID No.
  Tip: The Add and Edit Animals window can be used for single animal editing as well as multi-animal editing. To select a single animal, click ONCE on the animal's number so that the number is only highlighted. To select multiple animals, DOUBLE click on an animal's number so that a tick appears in the box next to the number. Then click Multi Edit at the bottom left of the window.

  - Animals > Edit Animals (Table Layout): Use this window for the same change to multiple animals, e.g. to change the calving season for a group of calves. The screen can also be used to delete animal records, if necessary.

  - Reproduction > Calving window: If you want to change something (e.g. a calving date) on an existing calving, choose the applicable cow, click on the "N" next to her number and choose the calving you want to change.

Use the Help function in the top right corner of the window for step-by-step assistance to use the window.
• **To edit or delete other data** (such as matings, pregnancy tests, purchases, sales, vaccinations), go to the relevant window where the data was originally entered. On the top right of these windows is a button "Load Existing Records" to display existing data. When the animal or group of animals was selected, this animal(s) data can be edited and saved. If the same change need to be made for several animals, mark the specific animals which data need to be edited with a tick in the first ("S" = Select) column. Now the relevant data can be changed in the Multi Edit / Add New area at the top of the window and saved. Use the **Help** function if necessary.

• The **Data Navigator** window [Animals > Data Navigator] can also be used to edit data and delete records of various types. Use the **Help** function if necessary.

15. **Backup and Restore of the database(s) and other info:**

• **VERY IMPORTANT!!!**
  - Please remember to make a backup of your BenguFarm database(s), saved report layouts, photos & documents, etc. on a regular basis, especially before you install a new update of the programme, after you have added/changed some data, before you let someone else work on your computer, etc.
  - Save the backup a on a cloud-based place like Dropbox, GoogleDrive or OneDrive and/or on an external hard drive or a memory stick. Keep this external hard drive or memory stick in a safe place separate from your computer to prevent it being stolen with your computer. Do **not** save the backup on the computer’s hard disk (e.g. C:\BenguFarm\Beef\Backups\[Herd]), since it will be lost if the computer is stolen or the hard disk is damaged or a virus damage the computer files.

• To set up a default folder where your backup files will be saved, go to Settings > Herds > Default Folders for Files > Default Folder where Backup Files will be Saved.

• **To make a backup**, go to File > Backup and Restore. Under the heading Create a Backup, select the type of data (Database(s), Saved Report Layouts, Photos & Documents) of which you want to make a backup. Under the heading Make Backup To, select the location where you want to make the backup file. Click to the right on Backup to make the backup. Use the **Help** function if necessary.

• If you have more than one database in BenguFarm, remember to make a backup of each database.

• **To make a backup that includes everything** (database(s), saved report layouts, photos & documents, etc.), select **Full System Backup** (BFSysBackup folder).

• From time to time you may delete old backup files not necessary any more.

• At Settings > Herds > Reminders you can set up a reminder to make backups on a regular basis.

• **To restore a backup:**
  - Go to File > Backup and Restore.
  - If you have more than one database on BenguFarm, ensure you are in the correct database.
  - It is always a good idea to make a backup of the current data before backing up - just in case something goes wrong.
  - Under the heading Restore a Backup, select the backup file where it is saved and click Restore. See the instructions below to restore a **Full System Backup**.

• **To transfer data from one computer to a new or another computer**, you need to make a backup and then restore it on the other computer:
  - Make sure both computers are on the same version of the BenguFarm software. (See the version date on top of the main window).
  - Go to File > Backup and Restore. Under the heading Make a Backup, select the database and the option of the type of information of which you want to make a backup. The first option, i.e. the database is the most important. **To make a backup that includes everything** (database(s), saved report layouts, photos & documents, etc.), select **Full System Backup** (BFSysBackup folder).
  - See where the backup is made (e.g. C:\BenguFarm\Beef\Backups\[Herd]) and copy/write it to an external hard drive or memory stick.
  - Take the memory stick to the other computer.
  - Go to File > Backup and Restore. If you have more than one database on BenguFarm, ensure you are in the correct database. Under the heading Restore a Backup, select the backup file on the memory stick and click Restore. **Please note:** If the option Full System Backup was selected when the backup was made, mark the option **Restore Full System Backup** (select BFSysBack... folder) under the heading Restore a Backup, select the backup folder BFSysBackup[date] and click.
16. Synchronisation of data between computers:

BenguFarm can be installed on more than one computer with one license (i.e. no extra cost), provided it is used only for the registered user’s herd(s). Follow the same steps for installation and registration on the additional computer(s) as on the first computer.

If you have installed BenguFarm on more than one computer, there are various options to synchronise the data between computers and to give access to all the persons who need to work on BenguFarm to the newest data on BenguFarm. These options are:

- **Master computer option**: With this option (which is presently used by most farmers), the owner should decide on a master computer, i.e. the only computer on which new data will be entered and changed. A backup of the BenguFarm database is then made on a regular basis on the master computer, shared (e.g. via memory stick, e-mail or Dropbox) with the other users and each of them then restore the backup on his/her computer. The other users therefore use the program only for queries and reports, in other words they do not enter new data or change or delete data. **Note**: The first time a backup is made on one computer and restored on another computer, a registration and access code will be necessary to register that BenguFarm database on the new computer. After that backup and restore can be done without the need for a registration and access code. [See paragraph 15 for backup and restore functions].

- **Network option**: If the computers are linked to a network, e.g. a LAN, BenguFarm can be installed on various computers, the BenguFarm database can be put on the server and each computer’s BenguFarm linked to the database on the server. This way everyone has simultaneous access to the same live database. Depending on some technical aspects, the program can in certain cases be a bit slower because it needs to access the database via a network. Many of our clients make use of this option and, provided the server is always on and all people have always access to the server, this option works well. For instructions to set up BenguFarm for a server, contact your BenguFarm agent or Mr. Leslie Bergh at leslie@benguelasoft.co.za or 0828012026.

- **Multiple database option**: This option works well where there are for example two managers, each on a separate farm, who are responsible for the data recording on BenguFarm of the herds/species on a specific farm, e.g. Farm A and Farm B respectively. In such a case, separate databases for each manager/farm can be set up and registered. On the owner’s computer two databases can be set up and registered, one for Farm A and one for Farm B. The manager of Farm A can on a regular basis make a backup on his computer of Farm A’s database and it send (via e-mail, Dropbox, etc.) to the owner. The owner can then restore the backup on his computer without effecting the data of Farm B. The same applies for farm B. In this way the owner can have access to the newest data without working directly on the two master databases.

- **TeamViewer option**: TeamViewer software enables a person (through a Teamviewer ID number and password which the other person should provide) to get access to the other person’s computer via the internet. The Teamviewer option can work if the parties involved have relatively fast internet service. The only problem with this is that the remote computer is not available for the person to work on while the remote person is busy on it via TeamViewer.

**NOTE:**
You need to follow the steps up to paragraph 16 to ensure BenguFarm BEEF is ready for further use. In Part B of this manual we will explain the recording and other functions which are necessary for the basic use of BenguFarm BEEF. Some of these functions are only applicable to herds which are members of SA Stud Book’s Logix Beef and/or doing performance testing through the ARC’s National Beef Recording and Improvement Scheme. Where applicable, these functions are indicated in the respective sections. Additional functions are explained in Part C.
PART B – BASIC FUNCTIONS:

17. Groups and Camps

Animals can be divided into any one or more of the different group types in BenguFarm BEEF. An animal can, for example, be linked to a calving season, a camp, a performance test group and/or a management group. Groups can be used to easily and quickly select a specific group of animals (e.g. for recording matings) or for printing a report (e.g. a weigh list) using the Select Animals window (look out for the icon), provided the particular animals are already linked to the particular group. For example, if you want to select all animals born in the 2017 Spring, you select on the left hand side of the window (under Existing Groups) Calving Season 2017S If you want to select all animals in Camp 3, choose Category = Camps on Farm and Group = Camp 3.

Calving Season Groups:
Refer paragraph 5 for the purpose and setting up of calving seasons.

Performance Test Groups:
• A performance test group is normally a subgroup of animals born in the same calving season. The function of performance test groups is to define a group of animals where the age distribution is within the allowable age distribution for performance testing (see Settings > Herds > Performance Test Groups). These groups can then be selected to be included in a specific performance test. Calves are assigned automatically to performance test groups on the calving window. For example, calves born during the first 100 days of calving season 2017S are assigned to performance test group 2017S-0, the next 100 days to performance test group 2017S-1, etc.
• If necessary, the performance test group assignments can be changed by going to Performance Testing > Performance Test Groups.
• Please note: Animals do not need to be linked to a performance test group to be included in a performance test – it just makes it easier to select animals for a test.

Camps and other Groups:
• Apart from grouping animals by calving season groups, you can also group animals by using Groups and Camps (see Settings > Groups and Camps). Here a user can specify an unlimited number of Categories. Each category can have an unlimited number of groups under it. Camps on Farm is a default category. Under the category Camps on Farm you can set up Camps, e.g. Camp 1, Camp 2, Camp 3, etc. (Refer to paragraph 5 to set up Farm Camps). Another category may for example be Management Groups with Young Heifers, Breedable Heifers, First Calf Cows, Mature Cows as groups. Another category may for example be Auctions/Sales Groups with Production Sale 2017 and Club Sale 2017 as groups. Tip: If camp groups are not going to be used (e.g. where intensive rotational grazing is applied and animals are moved with short intervals between camps), the category Camps on Farm can use instead of Management Groups for setting up management groups. It has several advantages, among other things, that the Camp group option on the Select Animals screen can be used to quickly and easily select a specific management group, record can be kept in BenguFarm of dates and reasons why animals were moved between management groups, movements can be recorded at different locations in BenguFarm, etc.
• Please note:
  o Animals cannot be assigned to a category; they should be assigned to groups of the applicable category.
  o Groups in different categories are independent of each other. An animal can, for example, be linked to a certain calving season, camp group and management group.
• To assign animals to a group (e.g. a Camp) or to move animals between groups or camps, go to Other Data > Move Animals to another Camp or Group. Use the Help function if necessary.
• Animals can also be placed or moved into camps on the following screens:
  o Animals > Add Animals Wizard.
  o Animals > Add and Edit Animals (Single Animal Layout) > General > Camp.
  o Animals > Edit Animals (Table Layout) > Camps.
  o Reproduction > Calving (for movement of cow and calf shortly after calving).
• To edit existing camp movements of an animal, go to Animals > Add and Edit Animals (Single Animal Layout) > General. At the Camps field, click the Edit Camp Movement History button.
• **To create a report of animals per camp or group**, go to Reports > Camps and Herds > Animals per Camp or Group. **Note:** The animals that are not assigned to a camp are listed in a "camp" with code "[none]".

• **To create a report of animal movements between camps**, go to Reports > Camps and Herds > Camp Movements.

• **To create a report of the pasture utilisation of camps for a certain period**, go to Reports > Camps and Herds > Pasture Utilisation per Camp. **Tip:** Click the Calculate information button at the bottom right of the screen to see how the calculations are done. **Please note:**
  - This report uses the camp movement history in BenguFarm. It is therefore critical that this data is available for the period for which the report is created.
  - In order to get the full benefit of this report, specifically the percentage utilisation of the various camps, it is important to set up camp sizes and carrying capacity (LSUs/ha) per camp at Settings > Camps.
  - To see how the number of LSUs is calculated for different animal categories, go to Settings > Reminders > Default Animal Numbers Calculation Method and click the settings button.
  - The number of LSUs is calculated according to the category in which the animal concerned was at the time when the animal was in the camp.

• **To view the camp data of an animal on the main window**, go to the Animal View to the General view window and scroll down to the camp information fields or go on the Herd View to the Camp section.

• **To view other groups (e.g. management groups) in which an animal is on the main screen**, go to the Animal View to the General view window and scroll down to the My Groups field or go on the Herd View to the General section.

**Filter Groups:**
- A filter group is a group of animals as selected by a certain set of criteria. These criteria can be specified and saved in the My Animal Data report [See Reports > My Reports > Animal Data > Select Animals (Criteria)]. You can for example setup criteria to list all active female animals born in a certain year and that did not calved yet. These criteria can then be saved for later use. **Please note:** It is important to note that a filter group is thus not a specific selection of animals stored somewhere in the database. The animals in the group are determined by the stored criteria and the applicable field values of the animals in the herd at the point in time when the filter group is selected.

**18. Sending and receiving of Logix (or Intergis) data:**

To import data recorded on RFID Experts’ APR500 Reader, see Appendix E.

**Please note:** This section is only applicable to breeders of societies that register through SA Stud Book and/or members of Stud Book or the ARC National Beef Recording and Improvement Scheme.

If you are a member of a breeders’ society that make use of the Breedplan system, see Appendix C or contact your BenguFarm BEEF agent or Mr. Leslie Bergh.

Because of the interdependency of BenguFarm BEEF and data of animals on Logix (or Intergis), we will, where applicable, refer to Logix, the internet access (www.logix.org.za) to the Logix database of SA Stud Book (or Intergis, the internet access (www.intergis.agric.za) to the ARC/Intergis database), and how Logix fits in with BenguFarm BEEF. For more information on Logix, contact Herman Labuschagne of SA Stamboek at 051 4100 900.

With BenguFarm BEEF you can create and send electronic files for matings, birth notifications, performance test data (Phase A & B weights), transfers and cancellations for capturing and processing on Logix. There are several options to send data to Logix, but we recommend that the Logix Direct File Upload Functionality is used. To enable it, go to Settings > Herds > Service Providers. Mark the option Use Logix Direct File Upload Functionality, fill in your Logix username, password and your e-mail address and click Save. Thereafter the existing Data Send functions which create electronic files will use Logix Direct (instead of your e-mail programme) to send data to Logix.
You can also import computer numbers, official performance data (adjusted weights, indexes, etc.), inspection data, etc. received from Logix into BenguFarm BEEF to keep your BenguFarm BEEF database up to date with your herd’s data on the Logix database. For this purpose we recommend that the Logix Direct functions in BenguFarm are used (Data Send/Receive > Logix Direct).

In order to make use of the Logix this function you must have a recorded e-mail address on Logix and be marked "Yes" for Electronic Data Capture. [To check this, go to Logix (www.logix.org.za) and click on Enquiries > Participation > Participant Details. If you are not a Logix user, you can complete an application on-line on the Logix home page at www.logix.org.za.] If you are not activated for electronic data, please contact Mrs. Rosa van der Merwe on telephone number 051 4100 900 or send an e-mail to help@logix.co.za.

19. Matings and inbreeding calculation for planned matings:

We recommend that you record the natural matings and/or artificial inseminations (AIs) in BenguFarm BEEF as soon as the bulls are put with the cows and/or the AIs are done. This has various advantages, inter alia that lists to record pregnancies can be printed from BenguFarm BEEF and it is also much easier to record calvings in BenguFarm BEEF, because the possible matings/sires are automatically displayed on the calving window.

The optional Genetics module enables stud breeders to determine, with the aid of breeding values and pedigrees, the best matings for the breeding goals that he set for his own herd. For more info, contact your BenguFarm agent or Mr. Leslie Bergh at leslie@benguelasoft.co.za or 082 801 2026 or visit www.bengufarm.co.za > Products > Genetics.

For instructions to do the recording of embryo flushings or the collection of oocytes, in vitro fertilization and embryo implants, see appendix F of this manual.

- **To create a list of breedable heifers and cows**, go to Reports > Matings, Pregnancies and Calvings > Breedable Heifers and Cows (recording list).
- **To create a list on which specific, observed matings can be recorded** (if applicable), go to Reports > Matings, Pregnancies and Calvings > Matings (recording list).
- **To calculate the inbreeding percentages of progeny for possible matings**, go to Reproduction > Inbreeding Calculation for Planned Matings. **Note:** Inbreeding percentages in red are higher than the value set (default = 6.25%) for “Warn if the Inbreeding percentage is higher than” at Settings > Herds > Pregnancy and Calving and such matings should be avoided.
- **Tips:**
  - Click on the Common Inbreeding % button at the bottom of the screen for the inbreeding percentages of some common matings.
  - When the inbreeding percentage of possible matings are calculated and there is inbreeding, go on the Animal Layout of the main window to the Pedigree view window of the concerned parent(s) to see which animal(s) is the common ancestor.
  - For an article on the dangers of inbreeding, contact Mr. Leslie Bergh at leslie@benguelasoft.co.za or 082 801 2026.
  - **To create a pedigree report**, go to Reports > Animal, Pedigree and Progeny > Pedigree. **Common ancestors** (which cause inbreeding) will be displayed on a red background on the pedigree report for easy identification.
  - **To see which animals are related to a specific animal** (e.g. a bull), go to Reports > Animal, Pedigree and Progeny > Related Animals.

- **Before recording matings in BenguFarm BEEF:**
  - Ensure that all the cows, heifers and breeding bulls (including AI bulls) are on record in BenguFarm BEEF.
  - If semen has been purchased and semen stock are recorded, record the new semen purchases at Reproduction > Semen stock.
  - To ensure that breeding bulls (herd sires) are displayed on top of the list of bulls on the Natural Matings and AI windows, go to the Add and Edit Animals (Single Animal Layout) window, find the applicable bull (in case of AI bulls, remember to switch on the "Non-active" filter) and mark (highlight) the bull. Make a tick mark in the field "Breeding/AI Bull" and click Save. This will also
ensure that active breeding bulls are listed separately in the “Breeding Bulls” category on the Animals Numbers report (Reports > Animal Lists & Numbers > Animals Numbers).

- If a bull is used in more than one herd (e.g. stud and commercial) that is on the same database in BenguFarm BEEF, go to Animals > Add and Edit Animals (Single Animal Layout) > General Data and mark the field Visible for Reproduction in All Herds. And Save. A bull marked as such will be visible on the Matings screen in the list of bulls to select as the bull and on the on the Calving screen to select as the sire of a calf. However, the bull will not be listed in the other herd as an active bull in the herd list.
- Ensure that the applicable calving season has been created. [Refer the Settings section above to create a new calving season].
- If animals are linked to camp groups, remember to move the animals of the new breeding groups to the relevant camp in BenguFarm before the new matings are recorded in BenguFarm because then the camp group can be used to select the animals for the registration of coverings. If there are also calves in the camp, check at Existing Groups also Birth Date and choose the dates of birth to exclude the calves.

- **To record** (or edit/delete) matings, go to Reproduction > Matings and choose the applicable mating method (e.g. Natural Matting). Use the Help function if necessary.
- **If AI is followed up with natural matings (“pickup” bulls),** record the AI on the AI window and then the natural mating on the Natural Mating window.
- **If multi-sire mating groups are used,** choose in the Bull field the default “?Multisire?” record listed directly under the breeding bulls. **Please note:** Do NOT create a “Multisire” animal record yourself, as BenguFarm will consider it as a real bull and then all animals with “Multisire” as sire will be related. To choose the bulls in the specific multi-sire bull group, click the box next to Multi Sires and then click on the “+” to select the first bull. Repeat until all the bulls in the specific group have been selected.
- **If a bull cannot continue mating during the mating season** (sick/injured/dead):
  - Change the Bull Out date on the existing mating records [Natural Matings > Load Existing Records];
  - If the bull died, remove the Breeding/AI Bull mark from the bull’s record and record the death on the Sales, Deaths and Culls screen;
  - If the bull is replaced with another bull for the remainder of the mating season, record new mating records for the replacement bull at Natural Matings.
- **To create a report of existing matings,** go to Reports > Matings, Pregnancies and Calvings > Existing Matings (Mating Lists). See Appendix D for expected calving date calculation.
- **To view the last mating data of an animal on the main window,** go on the Animal View to the Last Mating view window or on the Herd View to the Previous and Last Mating sections. To view all the mating and pregnancy data of an animal on the main window, go on the Animal View to the Mating History view window.

20. **Send matings:** (Only applicable to herds which are members of SA Stud Book’s Logix Beef)

- After the matings have been captured in BenguFarm BEEF (Reproduction > Matings) the mating data should be sent to the SA Stud Book (or ARC) in order to capture this data on the Logix (or Intergis) database.
- **To send the mating data in electronic format (csv) to SA Stud Book** (or Intergis) (or to print it if you do not have the facilities to send data in electronic format), go to Data Send/Receive > Send > Stud Book/ARC > Matings.
- Check if there are any Errors. If there are errors, you first have to fix it, because BenguFarm BEEF will NOT allow you to send matings data if there are any errors. Use the Help function if necessary. **Please note:** In order to send multi-bull matings, the bulls in question must have been selected when the matings were recorded.
- If you are sure all data is correct and complete, click on Create Electronic File to create an electronic file of the applicable matings. If the Use Logix Direct File Upload Functionality (see Settings > Herds > Service Providers) or use SMTP Direct E-mail option (see Settings > Herds > E-mail) is selected, the electronic file will be send directly (i.e. not through your e-mail program) to Logix. If not, BenguFarm BEEF will automatically attach the electronic data file to an e-mail message and put it into the Outbox of your default e-mail programme (e.g. Outlook). The e-mail will be sent when you are on-line.
- If, for some or other reason, BenguFarm BEEF cannot send the electronic file, a warning message will appear. Please note where you save the file to be attached to an email (e.g.
21. Pregnancy tests:

- Before you record pregnancy test results, ensure that you have recorded the applicable matings (refer paragraph 19) and/or embryo implants (Appendix F) in BenguFarm BEEF.
- To create a list to record the pregnancy test results, go to Reports > Matings, Pregnancies and Calvings > Heifers and Cows for Pregnancy Test (recording list).
- To record (or edit/delete) pregnancy test results, go to Reproduction > Pregnancy Tests. Use the Help function if necessary.
- To create a report of matings and pregnancies, go to Reports > Matings, Pregnancies and Calvings > Matings and Pregnancies. See Appendix D for expected calving date calculation.
- To create a report with a summary of matings and pregnancies per bull and/or season, go to Reports > Matings, Pregnancies and Calvings > Mating Summary per Bull and/or Season.
- To view the last mating and pregnancy data of an animal on the main window, go on the Animal View to the Last Mating view window or on the Herd View to the Pregnancy section. To view all the mating and pregnancy data of an animal on the main window, go on the Animal View to the Matings History view window.

22. Calvings/calves born:

- To create a report of heifers and cows near calving, go to Reports > Matings, Pregnancies and Calvings > Heifers and Cows near Calving (recording list). See Appendix D for expected calving date calculation.
- Before you record calvings, ensure that you have recorded the applicable matings/embryo implants and pregnancy test results (if applicable) in BenguFarm BEEF (refer paragraphs 19 and 21). Please note: The recording of matings apply only where breeding seasons are used. See below for how to choose the sire where no matings were recorded.
- To record (or edit/delete) calvings (and calves), go to Reproduction > Calvings.
  - Choose the applicable cow/heifer, choose the calving date, choose the sire and complete and/or change the rest of the details, where applicable. Use the Help function if necessary.
  - Please note:
    - Most of the fields will be filled by default with the applicable data as retrieved from the Settings you have done in BenguFarm BEEF (refer paragraph 5). The calf’s sex, birth date, birth weight and the cow’s weight at calving (if recorded) should be completed by you.
    - If a mating(s) was recorded for the applicable cow which could cause a calving on the calving date (according to the normal pregnancy period as set up in BenguFarm), the most probable bull’s number (based on the expected calving date) will automatically be displayed as the sire of the calf. If there are two matings (e.g. AI and natural) listed as possible matings, the sire is uncertain because the calving date falls within the minimum and maximum pregnancy period for more than one mating. In this case, choose the mating with the expected calving date which is closest to the actual calving date.
    - If "New Mating" is displayed in the Bull (Mating) field after the calving date has been entered, it means that there is no mating on record for the cow which could cause a calving on that calving date. In such a case the bull should be selected at the Mating Data to the right of your window, in which case a default mating record will be created.
- **If matings were not recorded** (because no mating seasons were practiced), the relevant animals are linked to camps and camp movement history is available, you can **determine the possible sire of a calf from the camp movement history**. On the Mating Data area of the calving window, click on the button “Bulls in the Same Camp as Cow at Mating” to the far right of the Bull field. This will bring up a window displaying the bull(s) that were in the same camp as the cow at the stage the cow should have become pregnant. You can select this bull (or bulls as multiple sires) as the sire of the calf.

- **To record a calf’s sire (which was unknown) at a later stage or change the sire of a calf**, go to the Add and Edit Animals (single animal layout) and select the appropriate calf. At the Mating (not Sire) field, select the appropriate mating (bull) or New Mating from the list. A Mating Details window will open (on a light blue background). Select the correct bull (sire) here, click Save and Exit.

- The **default calving season** is the calving season selected at the recording of the applicable mating that resulted in the calving (if a mating was recorded), or otherwise it is the calving season which was selected as the Current Calving Season at Settings > Calving Seasons.

- Remember to also record **abortions and stillborn calves** for the sake of the mother’s reproduction record. Select the appropriate option (e.g. Still born) in the field Calf Status (at birth). A **fictitious number** can be assigned to such calves, e.g. ABC1700D1 (D for Dead) for the first dead-born calf in 2017.

- If the **default sequence number** of the calf need to be changed, change it in the Sequence Number field.

- When you record **twins**, ensure that you choose Twins in the field # Calves (Birth Status). On the top of the grey area (calf information) of the window, you will notice that BenguFarm BEEF automatically created two calf numbers. Click on the first calf’s number and complete the calf’s details. Then click on the second calf’s number and do the same.

- **To record that a calf is reared by a foster dam**, go to Animal > Add and Edit Animals (single animal layout) > General > Foster Dam.

- **To edit or delete existing calving/birth data**, go to the Calving window, choose the applicable cow, click on the "N" next to her number and choose the calving you want to change.
  - o **To re-assign the number of a microchip number (EID) that was on an animal to a new animal**, see paragraph 52.
  - o If you want to record the **breed composition** of the calf (e.g. 50% Bonsmara, 25% Angus, 25% Nguni), click on the icon "Setup calf breed composition" (to the right of the Breed field). Click on the "+", select the first breed and enter the %. Click on the "+", select the second breed and enter the %, etc. Click Accept. If the breed composition of the parents were already recorded, you can click on the "Automatically calculate from parents' breed composition" icon at the top right of the small window to automatically calculate the breed composition of the calf. **Note:** When a new animal record is created, the breed composition is automatically completed from the breed, e.g. if the breed is Bonsmara, the breed composition will be 100% Bonsmara. The breed composition of an animal can also be entered or changed by going to Animals > Add and Edit Animals (Single Animal Layout) > Miscellaneous Data > Breed composition. The breed composition of an animal can be printed on the User Defined Reports.

- **To create a report of heifers and cows that have calved/not calved yet**, go to Reports > Matings, Pregnancies and Calvings > Heifers and Cows that Calved/Not Calved Yet (recording list). See the notes at Report Interpretation for which animals are listed for the various scenarios.

- **To create a report with a summary of matings, pregnancies and calvings per bull and/or season**, go to Reports > Matings, Pregnancies and Calvings > Mating Summary per Bull and/or Season.

- **To view the birth data of an animal on the main window**, go on the Animal View to the Birth view window or go on the Herd View to the Birth section.

- **To view the reproduction and progeny averages data of an animal on the main window**, go on the Animal View to the Reproduction and Progeny Av. view window or go on the Herd View to the Reproduction section.

- The various **reproduction calculations** in BenguFarm BEEF are explained in Appendix D.
23. **Send birth notifications:** (Only applicable to herds which are members of SA Stud Book’s Logix Beef)

- After the calvings/births have been captured in BenguFarm BEEF (Reproduction > Calvings) this data should be sent to SA Stud Book (or ARC) in order to capture this data on the Logix (or Intergis) database. **[Please note:** Penalty fees are payable to breeders’ societies for birth notifications that are not submitted in time].

- **To send new births in electronic format to SA Stud Book** (or Intergis) (or to print it if you do not have the facilities to send data in electronic format), go to Data Send/Receive > Send > Stud Book/ARC > Birth Notifications. Click on List New Births. **To resend births that have already been sent** (e.g. after corrections have been done on the birth data in BenguFarm), go to Data Send/Receive > Send > Studbook/ARC > Birth Notifications. Remove the check mark Include Animals with Computer Numbers From the option at the top left of the screen. Click on Select Animals and select the calf in question. Under Options, mark Animal Update (U) instead of Birth Notification (B). Use the Help function if necessary.

- Check if the Options are correct for the applicable animals. Also check if there are any Errors/Missing Data or Warnings. By moving the computer’s cursor across the applicable column heading, it will show you the details of the error/missing data or warning. BenguFarm BEEF will NOT allow you to send birth notifications if there are any errors and/or missing data. The Warnings are intended to make you aware of possible errors or problems, but you can send the birth notifications despite the warnings. If there are Errors/Missing Data, you can print the details by clicking on Print Errors Report. To fix this, click on Exit and go to the Edit and Add Animals (“i”) window and change or add the missing data. Then try to send the birth notifications again.

- If you are sure all data is correct and complete, click on Create Electronic File to create an electronic file of the applicable calves’ birth notifications. If the Use Logix Direct File Upload Functionality (see Settings > Herds > Service Providers) or use SMTP Direct E-mail option (see Settings > Herds > E-mail) is selected, the electronic file will be send directly (i.e. not through your e-mail program) to Logix. If not, BenguFarm BEEF will now attempt to automatically attach the electronic data file to an e-mail message and put it into the Outbox of your default e-mail programme (e.g. Outlook or Outlook Express). The e-mail will be sent when you are on-line.

- If, for some reason, BenguFarm BEEF cannot send the electronic file, a warning message will appear. Please note where you save the file to be attached to an email (e.g. C: \BenguFarm\Beef\Exports\Herd of C:\Program Files\BenguelaSoft\BenguFarm \Electronic\Send). Please follow the instructions on the warning message for help on how to create an e-mail with your e-mail programme (probably Outlook or Outlook Express) yourself, attach the applicable file to it and send it to edata@studbook.co.za (SA Stud Book). **Note:** Remember where you have saved the file for attaching it to an email. [For help to solve problems with the sending of data, contact you BenguFarm agent].

- When the data has been received, Logix will automatically send you an e-mail message as proof of receipt. If you have not, for some or other reason, received such an e-mail, please contact Mrs. Rosa van der Merwe on telephone number 051 410 0900 or send an e-mail to help@logix.co.za.

- If you do not have the facilities to send data in electronic format, you can print it and send it by fax or normal mail. To print birth notifications, click on Display Printout > Print.

- **To check which birth notifications were already send**, go to Reports > Administration > Log of Files and Reports Sent.

24. **Import computer numbers:** (Only applicable to herds which are members of SA Stud Book’s Logix Beef)

- When the birth notifications have been captured and processed on Logix (or Intergis), Logix again automatically sends you an e-mail message, as proof of capture and processing. Attached to this e-mail is an electronic file (BIRTHS,...) which you will need to import the computer numbers into BenguFarm BEEF.

- **Note:** If you did not, for some or other reason, receive the e-mail from Logix, you can acquire the electronic file concerned by going to the Logix website (www.logix.org.za) and clicking on the left hand side of the window on Messages. The electronic files that were sent to you are saved there according to the date of capture/processing.

- **To import missing computer numbers** into BenguFarm BEEF, there are two options:
  - **Option 1** – Logix Direct (recommended option for herds with SA Stud Book as service provider):
- Go to Data Send/Receive > Logix Direct > Import Missing Computer Numbers. An option to update the Pen (Pending) animals’ sections is also available.
  
- **Option 2:**
  - Save the electronic file that you received from Logix at a suitable place on your computer (e.g. C:\BenguFarm\Beef\Imports\... – see Settings > Herds > Default Folders for Files]. This can be done in Outlook by clicking on File > Save Attachment or otherwise by right clicking on the file and choosing Save Target As. Make a note of where the file is saved. **[Please note: Do NOT open this file in Excel and save in xlsx or csv format, for this will result in you not being able to import the data into BenguFarm BEEF and/or the dates may import incorrectly].**
  - In BenguFarm BEEF go to Data Send/Receive > Receive > Stud Book/ARC > Animal Computer Numbers, browse for the particular electronic file (BIRTHS...) and click on Import. [Use the Help function if necessary]. **Please Note:** BenguFarm BEEF uses the animal's HDM, Year, Sequence Number, Sex and Breed to link the relevant animal in the BIRTHS ... file with the animal in the BenguFarm BEEF database. Animals with "UNKNOWN" in the “Animal in BENGUFARM BEEF” column’s computer number will NOT be imported. To link an unknown animal by hand to the correct animal in BenguFarm BEEF, click on the "UNKNOWN" and select the appropriate animal from the list.
  - **Tip:** To create a report of animals without computer numbers, go to Reports > Administration > Animals without Computer Numbers.

25. **Parentage verification and other DNA services:** *(not applicable to commercial herds)*

- Parentage must, inter alia, be verified by means of DNA analysis in the following cases if you want to register the calves:
  - If multi-sire matings have been done. (Please contact your breeders’ society to verify the requirements for registration of calves from multi-sire matings);
  - If natural mating was followed up by AI or a different bull within 21 days after the last natural mating;
  - All calves born from embryo transfers.
- **To create a DNA service request form** that should accompany the applicable animals’ biological samples to the DNA laboratory, go in BenguFarm BEEF to Data Send/Receive > Send > DNA Profiling Service Forms and select the applicable laboratory you use. Use the Help function if necessary. **Please note:**
  - Ensure the computer numbers of the animals to be DNA analysed are recorded in BenguFarm before creating the DNA service request form.
  - If you want to keep a record of which animals’ DNA were send for analysis, mark at the bottom right of the window "Yes, keep record of sent DNA samples specified below".
  - To ensure the customer's details are completed correctly on the service request form, make sure all relevant fields (Owner, Farm Name, Invoices Made Out To, VAT No. and Postal Address) is completed at Setting > Herds > General.
- **To print labels for the marking of the envelopes in which biological samples** *(e.g. tail hairs)* of animals are placed for submission to a biobank *(e.g. at SA Stud Book)* or a DNA laboratory, go to Data Send/Receive > Send > DNA Profiling Service Forms > Print Biological Sample Labels.
- **To create a report of DNA samples sent for analysis,** go to Reports > Administration > Log of DNA Samples Sent. If an animal’s DNA Number does not appear on the report, it indicates that the results of the animal concerned have not yet been received and/or not yet imported/recorded in BenguFarm.
- **To import DNA numbers** when the DNA report is received by SA Stud Book from the DNA lab and loaded onto Logix, go to Data Send/Receive > Logix Direct > Import DNA Parentage. **Please Note:** This function will automatically update these animals’ parents and the section of PEN (pending) animals in BenguFarm BEEF according to the parentage results.
  - Alternatively, when you receive the DNA report from the DNA laboratory, you can record the applicable animal’s DNA numbers and correct parentage by going to Animals > Edit Animals (table format). Use the Help function if necessary.
  
- **To view the DNA number of an animal on the main window,** go on the Animal View to the General view window and scroll down to the DNA Number field or go on the Herd View to the Identification section.
- **To certify parentage based on DNA results parentage results,** go to Animals > DNA Verified Parentage. **Please note:** The DNA numbers must be completed before the certification field can be
checked. You should also check the certification declaration at the bottom of the window before the data can be saved. Certified parents will be displayed with the DNA icon on the main window in the Pedigree view window and on the My Reports.

- **Note:** On the Add and Edit Animal window [Animals > Add and Edit Animals] the parents are displayed in the same way as certified. If the parents are changed here, the certification expires and the certification for the newly selected parents should be done again on the certification window.

- **Tip:** Save the animal’s DNA certificate as a document on BenguFarm – see paragraph 65.

- **To record that an animal’s genome has been analysed**, go to Other Data > Procedures.

26. **Weights:**

- **To create a list for recording animals’ weights at weighing**, go to Reports > Weights, Measurements, Performance Testing and Breeding Values > Weigh List (recording list). **Tips:**
  - See Appendix G for a handy tip to **sort cows separately when a weigh list is printed** on which calves and cow weights need to be recorded.
  - To compare the current weight to the previous weight, select Last Weight and Last Weigh Date at Include Columns.

- **To import weights from a scale** into BenguFarm BEEF, you have to create at the scale an electronic file (in csv format) with the applicable animals’ numbers and weights. To import these weights, go to Data Send/Receive > Receive > Weights from Scale. Use the Help function if necessary.
  - **Tip:** To select a default scale file format for your specific scale, go to Settings > Herds > Other.

- Some scales allow for to animal data (e.g. number, birth date and sex) to be imported into the scale software. **To create such a file with animal data in BenguFarm for importing into the scale software**, go to Data Send/Receive > Send > Animal Data to Scale.

- **To import data from or send data to a Tru-Test XR5000 scale**, go to Data Send/Receive > Tru-Test XR5000 Integration. Use the Help function for step-by-step instructions. **Please note:** The XR5000 drivers and software must be pre-installed on the computer.

- **Two types of weights** can be recorded in BenguFarm BEEF:

**Weights for performance testing:**

- Certain weights (pre-wean, wean, 12-month and 18-month weights) can be processed in BenguFarm to obtain adjusted weights, ADAs (Average Daily gain per day of Age) and performance indexes. These performance index calculations are to be used for selection purposes as they are corrected for age of the animal, age of the dam, etc. – see Appendix D. The calculations in BenguFarm are the same as those being done by SA Stud Book on Logix. The BenguFarm calculated data are saved separately from the Logix calculated data.

- When calves’ birth data is recorded on the Calving window, BenguFarm will, if the field Add to Performance Test Group is checked, **automatically links the calf to a performance test group within the applicable calving season** according to the minimum and maximum allowable age limits as well as the maximum allowable age difference (as set up at Settings > Herds > Performance Testing > Maximum Allowable Age Difference...). The purpose of the performance test groups is to select a group of animals for evaluation in a performance test. Refer Appendix D for an explanation of the importance of contemporary groups when selecting animals for inclusion in a performance test.

- If necessary, the **performance test group divisions can be changed**. Go to Performance Testing > Performance Testing Groups. Use the Help function if necessary.

- If calves are linked to a performance test group on the Calving window, BenguFarm will **automatically calculates the weight dates for performance testing** for the relevant calves for the respective weights/phases. These weigh dates are then displayed in the BenguFarm diary [Other Data > Diary and Management Calendar].

- If the performance test weights were for some reason not calculated, performance test weigh dates can be calculated for a particular calving season or group of calves by going to Performance Testing > Calculate Valid Weigh/Test Dates. Use the Help function if necessary.

- **To record** (or edit/delete) or **import weights for performance test purposes** and process it, go to Performance Testing > Weights for Performance Testing. Use the Help function if necessary.

- **To create a report of animals’ processed weights** (corrected weights, indexes, etc.), go to Reports > Weights, Measurements, Performance Testing & Breeding Values > Performance Test Results. See Appendix D for the interpretation and use of processed performance test data.
• To view the weights of an animal on the main window, go on the Animal View to the Weights view window or go on the Herd View to the Weights section.
• To view the performance test results of an animal on the main window, go on the Animal View to the Performance Test Results view window or go on the Herd View to the Weight Indexes section.
• Tips:
  o For an article with guidelines on management and performance test practices for accurate breeding values, contact Mr. Leslie Bergh at leslie@benguelasoft.co.za or 082 801 2026.
  o See Appendix D for the various reproduction and performance data calculations in BenguFarm BEEF.

General and feedlot weights:
• To record (or edit/delete) general weights (e.g. monthly weights), that will not necessary be used for performance test purposes, go to Performance Testing > Weights and Traits not linked to a Test. Use the Help function if necessary.
• To record (or edit/delete) all data recorded in a feedlot on one window, go to Add-Ins > Feedlot Manager. Use the Help function for step-by-step instructions.
• To create a report of animals’ weights and gains, click on Weights and Gains at the bottom left of the Weights and Traits not linked to a Test screen OR go to Reports > Weights, Measurements, Performance Testing & Breeding Values > Weights and Gains. Tip: If the option Print Only First and Last Weights during the Period is selected, an option Display Worksheet is available that can be used to link animals to a group, e.g. animals that are heavy enough for marketing.

27. Send performance test data (weights): (Only applicable to herds which are members of SA Stud Book’s Logix Beef)

• After the performance test was created and the weights have been captured/imported in BenguFarm BEEF [Performance Testing > Weights for Performance Testing], this data should be sent to Stud Book/ARC in order to capture this data on the Logix database.
• To send the performance test data in electronic (csv) format to Stud Book (or to print it if you do not have the facilities to send data in electronic format), go to Performance Testing > Weights for Performance Testing. Select the appropriate test and click the Load Selected Test icon. At the bottom left of the screen, click Create and Send Electronic Data File to Service Provider. Alternatively, go to Data Send/Receive > Send > Stud Book/ARC > Performance Test Data. Select the applicable test from the tests in the Select Tests list. Use the Help function if necessary.
• If you are sure all data is correct and complete, click on Create Electronic File to create an electronic file of the applicable performance test. If the Use Logix Direct File Upload Functionality (see Settings > Herds > Service Providers) or use SMTP Direct E-mail option (see Settings > Herds > E-mail) is selected, the electronic file will be send directly (i.e. not through your e-mail program) to Logix. If not, BenguFarm BEEF will now attempt to automatically attach the electronic data file to an e-mail message and put it into the Outbox of your default e-mail programme (usually Outlook or Outlook Express). The e-mail will be sent when you are on-line.
• If, for some or other reason, BenguFarm BEEF cannot send the electronic file, a warning message will appear. Please note where you save the file to be attached to an email (e.g. C:\BenguFarm\Beef\Exports\Herd of C:\ProgramFiles\BenguLaSoft\BenguFarm \Electronic\Send). Please follow the instructions on the warning message for help on how to create an e-mail with your e-mail programme (e.g. Outlook or Outlook Express) yourself, attach the applicable file to it and send it to edata@studbook.co.za (SA Stud Book) or intergis@arc.agric.za (ARC) depending on who your service provider is. Note: Remember where you have saved the file for attaching it to an email. [For help to solve problems with the sending of data, contact you BenguFarm agent].
• When the data has been received, Logix will automatically send you an e-mail message as proof of receipt. If you have not, for some or other reason, received such an e-mail, please contact Mrs. Rosa van der Merwe on telephone number 051 410 0900 or send an e-mail to help@logix.co.za.
• If you do not have the facilities to send data in electronic format, you can print it and send it by fax or normal mail. To print performance test data, click on Display Printout > Print.
• To check which performance tests were already send, go to Reports > Administration > Log of Files and Reports Sent.
28. Import official performance test results: (Only applicable to herds which are members of SA Stud Book’s Logix Beef)
   - When the performance test data has been captured and processed on Logix, Logix again automatically sends you an e-mail message, as proof of capture and processing. Attached to this e-mail is an electronic file (BEEF_TEST_...) which you will need to import the official performance test data into BenguFarm BEEF.
   - Note: If you did not, for some or other reason, receive the e-mail from Logix, you can acquire the electronic file concerned by going to the Logix website (www.logix.org.za) and clicking on the left hand side of the window on Messages. The electronic files that were sent to you are saved there according to the date of capture/processing.
   - To import official performance test data into BenguFarm BEEF, there are two options:
     - Option 1 – Logix Direct (recommended option for herds with SA Stud Book as service provider):
       - Go to Data Send/Receive > Logix Direct > Import Official Performance Test Data.
     - Option 2:
       - Save the electronic file at a suitable place on your computer (e.g. C:\BenguFarm\BEEF\Imports\Herd). This can be done in Outlook by clicking on File > Save Attachment or otherwise by right clicking on the file and choosing Save Target As. Make a note of where the file is saved. [Please note: Do NOT open this file in Excel and save in xls or csv format, for this will result in you not being able to import the data into BenguFarm BEEF and/or the dates may import incorrectly].
       - In BenguFarm BEEF go to Data Send/Receive > Receive > ARC/Stud Book > Official Performance Test Data. Browse for the particular electronic file (BEEF_TEST_...) and click on Import. Use the Help function if necessary.
       - Please note: The performance test indexes that were processed in BenguFarm BEEF are NOT replaced - it is stored separately from the official indexes. In Settings > Herds > Other you can set whether you will see both official and unofficial performance test data on the Performance Test Data view window. Select (tick) them, if not already done.
   - Tip: To create a report of animals without official performance test results, go to Reports > Administration > Animals without Official Performance Test Results.

29. Import breeding values (with herd averages and breed averages): (Only applicable to stud herds which are members of SA Stud Book’s Logix Beef)
   - Tip: For an article on how to understand and use breeding values, contact Mr. Leslie Bergh at leslie@benguelasoft.co.za or 082 801 2026.
   - If you are a member of Stud Book, you should ensure that your BenguFarm BEEF database is updated with the newest breeding values for your animals, every time a new BLUP analysis for your particular breed has been done. To check which analysis date’s breeding values you have in BenguFarm, choose one of your cows and look on the Animal Layout of the main screen at the top of the Breeding Values screen at Date.
   - To import the newest breeding values for your animals as well as the newest herd and breed averages into BenguFarm BEEF, there are two options:
     - Option 1 - Direct Logix (recommended option for herds with SA Stud Book as service provider):
       - Go in BenguFarm BEEF to Data Send/Receive > Logix Direct > Import Breeding Values. BenguFarm will log you in on Logix, look for latest breeding values for your animals, create a file and import it into BenguFarm BEEF without requiring any further actions. The latest breeding values, including the herd and breed averages and breeding value indexes will be imported.
       - Tip: At Settings > Herds> Reminders > Remind to Download Latest Breeding Values, BenguFarm can be set to remind you at certain intervals to import new breeding values.
     - Option 2:
       - Go in Logix to Breeding Values > Breeding Values with EBV Indices).
       - You now have the option to download data via one of two formats, namely a csv or zip format file. The zip file format is smaller and will download faster. Click on the file format of your choice and choose Save Target As. Both the CSV and the zip format can be imported.
• Save the appropriate electronic file (BEEFBLUP_...) to an appropriate location on your computer (e.g. C:\BenguFarm\BEEF\Imports\Herd. This can be done by right clicking the file and choose Save Target As. Please note where you save the file.
• Go in BenguFarm BEEF to Data Send/Receive > Receive > Studbook/ARC > Breeding Values, browse to the appropriate electronic file (BEEFBLUP_...), select the herd and click Import. Use the Help function if necessary.
  • To create a breeding values report go to Reports > Weights, Measurements, Performance Testing & Breeding Values > Breeding Values.
  • To create a pedigree report (with breeding values), go to Reports > Animal, Pedigree and Progeny > Pedigree.
  • To view the breeding values of an animal on the main window, go on the Animal View to the Breeding Values or the Breeding Values Graph view window or on the Herd View to the Breeding Values section.

30. Selection and Inspection:
Selection:
  • To create a report of animals’ performance test results (adjusted weights, indexes, etc.), go to [Reports > Weights, Measurements, Performance Testing and Breeding Values > Performance Test Results].
  • To create a report of cows which performed poorly according to certain reproduction and pregnancy minimum standards (that you can set yourself), go to Reports > Inspections and Selections > Reproduction and Pregnancy Selection.
  • To create a report of animals which performed poorly according to certain reproduction, production, retention and breeding values minimum standards (that you can decide yourself), go to Reports > Inspections and Selections > Breeding Herd Selection.
  • To create a progeny report of a cow or bull, go to Reports > Animal, Pedigree and Progeny > Progeny Summary.

Inspection: (not applicable to commercial herds)
  • To create a list of animals which will be inspected on which the inspection data can be recorded, go to Reports > Inspections & Selections > Inspection Lists (recording list). All applicable official performance test indexes, breeding values, etc. on record in BenguFarm BEEF will be listed on the inspection list for use by the inspector.
  • Please note: Inspection lists must be signed by the inspector and will be sent by him to your breeders’ society or SA Stud Book for recording on Logix. Inspection lists may therefore not be sent directly by the breeder.

31. Import inspection data: (not applicable to commercial herds)
• When the inspection data has been captured and processed on Logix, Logix automatically sends you an e-mail message, as proof of capture and processing. Attached to this e-mail is an electronic file (INSPECTIONS_...) which you will need to import the official performance test data into BenguFarm BEEF.
• Note: If you did not, or for some other reason, receive the e-mail from Logix, you can acquire the electronic file concerned by going to the Logix website (www.logix.org.za) and clicking on the left hand side of the window on Messages. The electronic files that were sent to you are saved there according to the date of capture/processing.
• To import the inspection data into BenguFarm BEEF, there are two options:
  o Option 1 – Logix Direct (recommended option for herds with SA Stud Book as service provider):
    ▪ Go to Data Send/Receive > Logix Direct > Import Inspection Data. Please note:
    ▪ This function will import the following data: Inspection date, visual point (if applicable), approved/rejected, rejecting reason(s), section and subsection (if applicable).
    ▪ If the option Change Status of Active Rejected Animals to Non-active at the bottom of the screen is marked, the status of the rejected animals that are still active in BenguFarm, is made Non-active.
  o Option 2:
Save the electronic file at a suitable place on your computer (e.g. C:\BenguFarm\BEEF\Imports\Herd). This can be done in Outlook by clicking on File > Save Attachment or otherwise by right clicking on the file and choosing Save Target As. Make a note of where the file is saved. [Please note: Do NOT open this file in Excel and save in xls or csv format, for this will result in you not being able to import the data into BenguFarm BEEF and/or the dates may import incorrectly].

In BenguFarm BEEF go to Data Send/Receive > Receive > ARC/Stud Book > Inspections. Browse for the particular electronic file (INSPECTIONS_...) and click on Import. Use the Help function if necessary.

- Alternatively, you can record (or edit/delete) the inspection data by going to Other Data > Inspections. Use the Help function if necessary.
- To move rejected animals to another (e.g. commercial) herd, see paragraph 34.
- To view the inspection data of an animal on the main screen, go on the Animal Layout to the General view screen and scroll down to the inspection data fields or go on the Herd View to the Inspection section.

32. Sales, deaths and culls:

- To create a sale catalogue (that can also be used for out-of-hand sales), go to Reports > Purchases, Auctions, Sales, Deaths and Culls > Sale Catalogue.

When animals were sold, died, stolen or left the herd for other reasons, this should be recorded in BenguFarm BEEF in order to keep your herd list up to date. Please note: Do NOT delete the animal records of animals leaving the flock (non-active animals) from BenguFarm-BEEF, as they may in some way be connected to other animals in the database. If an animal is deleted, the pedigree or progeny of the related animal(s) will no longer be complete.

- To create a list for recording animals' weights at selling, go to Reports > Weights, Measurements, Performance Testing and Breeding Values > Weigh List (recording list).

- To create a list on which animals' sale-/hunting-/death data can be recorded, go to Reports > Animal Lists and Numbers > Adult List. To the far right are columns to record the date and reason why animals left the herd.

- To record (or edit/delete) the sales data (to whom sold, date sold, reason for selling, weight, price, etc.) of sold animals or the left-herd data of animals that left the herd for reasons other than sold (e.g. died, stolen, etc.), go to Other Data > Sales, Deaths and Culls. Use the Help function if necessary.

Tips:

- It is not necessary to remove an animal that has left the herd (sold or died) from the camp in which it was when the animal has left the herd.
- If a breeding bull is sold or died, remember to remove the Breeding/AI Bull mark from the bull's record.

- If the buyer is also a BenguFarm user, you can send the buyer the relevant animals’ data electronically which he can then import into his BenguFarm. To create this electronic file containing the data of the sold animals, go to Data Send/Receive > Send > BenguFarm Animal Transfer File. Please note: The following data is not included in the Animal Transfer File:
  - Camps and groups
  - Inoculations, Diseases and Treatments
  - Procedures
  - Purchases and Sales
  - Photos and Documents.

- If animals are marked with an electronic number (EID tag), the EID can be removed when the animal is sold or die and be re-used for another animal. To remove the EID numbers from animals sold or died, see paragraph 51. To re-assign the microchip number of an animal to a new animal, see paragraph 52.

- To create a report of animals that were sold or that left the herd for other reasons, go to Reports > Purchases, Auctions, Sales, Deaths and Culls > Sales, Deaths and Culls.

- To create a report of the animals which were added to the herd (calves born, animals bought, moved from another herd) and left the herd (sold, died, moved to another herd, etc.) for a specific period, go to Reports > Animal Lists and Numbers > Animal Numbers Reconciliation. For this report to reflect the correct numbers and display all relevant values, it is necessary that:
• The animal numbers and values are calculated and stored regularly:
• All applicable data such as animals born, purchased, moved from another herd, sold, died and moved to another herd recorded with, where applicable, the purchase price, selling price and loss value must have been recorded.

- **To view the sale data of an animal on the main window,** go on the Animal View to the General view window and scroll down to the sale data fields or go on the Herd View to the Sales and Deaths section. **Tip:** Remember to turn on the Non-active filter to see the animal in the list of animals.

### 33. Send transfers and cancellations: (Only applicable to herds which are members of SA Stud Book’s Logix Beef)

- After the sales and/or deaths have been captured in BenguFarm BEEF (Other Data > Sales, Deaths and Culls), this data should be sent to SA Stud Book in order to transfer the animals to the new owner and/or remove them from your herd’s inventory on Logix. **Please note:** To send a transfer to Logix, the contact record of the buyer in BenguFarm should, except for the name, also contain the Stud Book member number OR an address to ensure the animal is transferred to the correct new owner.

- **To send the transfer notifications electronically to SA Stud Book/ARC** (or to print if you do not have the facilities to send data in electronic format), go to Other Data > Sales, Deaths and Culls. If the records are not already on the screen, click Load Existing Records and select the records to be sent. At the bottom left of the screen, click Create and Send Electronic Data File to Service Provider. **Alternatively** go to Data Send/Receive > Send > Stud Book/ARC > Transfers and Cancellations.

- Similarly, for all animals that left the herd for other reasons, this data should be sent to SA Stud Book in order to remove them from your herd’s inventory on Logix.

- **To send the cancellation notifications electronically to SA Stud Book/ARC** (or to print them if you do not have the facilities to send data in electronic format), go to Other Data > Sales, Deaths and Culls. If the records are not already on the screen, click Load Existing Records and select the records to be sent. At the bottom left of the screen, click Create and Send Electronic Data File to Service Provider. **Alternatively** go to Data Send/Receive > Send > Stud Book/ARC > Transfers and Cancellations.

- To send new transfers and/or cancellations, click on List Animals Not Yet Sent. If the applicable transfers and/or cancellations have already been sent or printed and you need to send them again for whatever reason, click on Select Animals. Use the **Help** function if necessary.

- Check if the Options are correct for the applicable animals. Also check if there are any **Errors or Warnings.** If so, make a note of the applicable animal(s) and the problem. To fix it, click on Exit and go to the Sales, Deaths and Culls (“$”) window and change or add the missing data.

- If you are sure all data is correct and complete, click on **Create Electronic File** to create an electronic file(s). If the Use Logix Direct File Upload Functionality (see Settings > Herds > Service Providers) or use SMTP Direct E-mail option (see Settings > Herds > E-mail) is selected, the electronic file will be send directly (i.e. not through your e-mail program) to Logix. If not, BenguFarm BEEF will now attempt to automatically attach the electronic data file to an e-mail message and put it into the Outbox of your default e-mail programme (e.g. Outlook or Outlook Express). The e-mail will be sent when you are on-line.

- If, for some or other reason, BenguFarm BEEF cannot attach the electronic file to an e-mail, a warning message will appear. Please note where you save the file to be attached to an email (e.g. C:\BenguFarm\BEEF\Exports\\Herd of C:\Program Files\BenguellaSoft\BenguFarm\Electronic\Send). Please follow the instructions on the warning message for help on how to create an e-mail with your e-mail programme (e.g. Outlook or Outlook Express) yourself, attach the applicable file(s) to it and send it to edata@studbook.co.za (SA Stud Book) or intergis@arc.agric.za depending on who your service provider is. **Note:** Remember where you have saved the file for attaching it to an email.[For help to solve problems with the sending of data, contact you BenguFarm agent].

**PLEASE NOTE:** Transfers and cancellations are saved in two separate files. Remember to send both.

- When the data has been received, Logix will automatically send you an e-mail message as proof of receipt. If you have not, for some or other reason, received such an e-mail, please contact Mrs. Rosa van der Merwe on telephone number 051 410 0900 or send an e-mail to help@logix.co.za.

- If you do not have the facilities to send data in electronic format, you can print it and send it by fax or normal mail. To print the cancellations, click on Display Cancellations Printout > Print. To print transfers, click on Display Transfers Printout > Print.

- **To check which matings were already send**, go to Reports > Administration > Log of Files and Reports Sent.
34. Move animals to another herd:
   • To create a new herd, see paragraph 6.
   • How to move animals in BenguFarm from one herd to another herd, depends on whether the two herds are in the same database or in different databases. Tip: Go to File > Change Active Herd To > List All and Select to see if the respective herds are on the same database.
   • If the two herds are on the same database, you can simply move the animals from one herd to another. Go into the herd from which you want to move the animals to Other Data > Move Animals to Another Herd. Mark the animals involved in the "S" column, and then select at the top of the window, the herd to which the animal must be moved, enter the date and reason and Save. Use the Help function if necessary. Please note: Remember to change the relevant animal's section (e.g. SP to Comm), where applicable.
   • To create a report of animal movements between herds on the same database, go to Reports > Camps and Herds > Herd Movements.
   • To create a report of the animals that were added to the herd for a certain period (animals born, purchased, moved from another herd) and left the herd (sold, died, moved to another herd), go to Reports > Animal Lists and Numbers > Animal Numbers Reconciliation. For this report to reflect the correct numbers and display all relevant values, it is necessary that:
     o The animal numbers and values are calculated and stored regularly:
     o All applicable data such as animals born, purchased, moved from another herd, sold, died and moved to another herd recorded with, where applicable, the purchase price, selling price and loss value must have been recorded.
   • If the two herds are each on a separate database, you must transfer the animals through an Animal Transfer File. Go into the herd from which you want to move the animals to Data Send/Receive > Send > BenguFarm Animal Transfer File, select the animals concerned, select the transfer options and create the Animal Transfer File. Note where the file is saved. To import the Animal Transfer File into the other herd (on another database), go into the herd to which you want to move the animals to Data Send/Receive > Receive > Database > BenguFarm Animal Transfer File. Browse to where the file was saved and click on Import. Use the Help function if necessary.

Tip: To move animals between camps or other groups, go to Other Data > Move Animals to another Camp or Group. Use the Help function if necessary.

35. Compare BenguFarm BEEF herd list with Logix/Intergis herd list: (Only applicable to herds which are members of SA Stud Book’s Logix Beef)
   • To verify that your BenguFarm BEEF herd list match your Logix/Intergis herd list (if applicable and if you are registered as a Logix user), please follow these steps:
     o Option 1 – Logix Direct (recommended option for herds with SA Stud Book as service provider):
       ▪ Go in BenguFarm BEEF to Data Send/Receive > Logix Direct > Compare BenguFarm BEEF and Logix Herd Lists. Use the Help function if necessary.
       ▪ Differences between the BenguFarm BEEF and Logix herd lists (active animals) are indicated as follow:
         • For each field the BenguFarm BEEF data is listed in the first column, followed by the Logix data in the next column.
         • Animals on a red background are (still) active in the BenguFarm BEEF database, but:
           o The animal cannot be found on the Logix database. The reason may be that the animal's birth was recorded in BenguFarm but the birth notification was not send to Stud Book. It also may be that the animal's number are incorrect in BenguFarm BEEF; and/or
           o The animal is in Logix, but you are not the owner of the animal (the reason may be that you have already send in the transfer of the specific animal to Stud Book, but you have not yet recorded it in BenguFarm BEEF (on the Sales, Deaths and Culls window), or you have neglected to change the animal's status in BenguFarm BEEF to "Non-active"; and/or
           o The animal is in Logix, but the animal is cancelled or dead (the reason may be that you have already send in the cancellation of the specific animal to Stud Book, but
you have not yet recorded it in BenguFarm BEEF (on the Sales, Deaths and Culls window), or you have neglected to change the animal’s status in BenguFarm BEEF to “Non-active”. It may also be that the animal was automatically canceled on Logix, e.g. because it no longer meets the minimum breed standards, but in BenguFarm the animal is still active.

- If an animal’s birth was recorded in BenguFarm but the birth notification has not been sent to Studbook, select the animal(s) concerned and send the birth notification(s) to Studbook by clicking Send Birth Notifications at the bottom of the screen.

- Animals on a brown background is in both the Logix and the BenguFarm BEEF databases, but the animal’s status in BenguFarm BEEF is “Non-active”, while in Logix it is active, in other words you are the owner of the animal and the animal is not cancelled or dead. (See the computer number on the far right to identify the animal. Please ignore the BenguFarm BEEF birth date – it is a fictitious date). The reason might be that you already recorded the animal in BenguFarm BEEF as cancelled or transferred, but the animal’s cancellation or transfer was not sent to Stud Book. If the animal is still in the herd, change the animal’s status to BenguFarm to active. If the animal is not in the herd and it is already recorded on the Sales, Deaths and Culls screen (there will be a dot in the $ column), select the animal(s) and send the animal’s cancellation or transfer to Stud Book by clicking Send Transfers/Cancellations at the bottom of the screen. If the animal is no longer in the herd and it is not yet listed on the Sales, Deaths and Culls screen (not a dot in the $ column), select the relevant animal(s) and create a cancellation or transfer record by clicking on the Create Transfers/Cancellations at the bottom of the screen. Then send the cancellation or transfer to Studbook by clicking Send Transfers/Cancellations at the bottom of the screen.

- Animals on an orange background could not be found in the BenguFarm BEEF database, but is (still) active in the Logix database. The reason might be that it is a purchased animal which is already transferred on Logix, but the animal’s data was not imported in BenguFarm. It also might be that the animal’s computer number has not been recorded in BenguFarm BEEF en thus could not be found. It might also be that the animal is actually not in BenguFarm BEEF, e.g. where the calving has not been recorded in BenguFarm BEEF, but was directly recorded on Logix or send in via a paper document. If it is a purchased animal that has already been transferred on Logix, but that animal’s data has not yet been imported into BenguFarm, select the animal(s) concerned and import the animal’s Logix data by clicking Import Animals at the bottom of the screen.

- Animals on a white background are active in both herd lists, but information in the fields on a red background differ (e.g. number of calves). If a cow’s number of calves in BenguFarm BEEF is for example one more than on Logix, the reason may be that you have already recorded the last calf in BenguFarm BEEF, but you have not send in the birth notification to Stud Book. If the latter is the reason, send the relevant calves’ birth notifications to Studbook.

- **Tip:** To print the herd list differences with the background colours, make a "Print Screen" (PrtSc on your computer keyboard) and paste it to a Word document.

- Changes to an animal’s status, sex, date of birth, breed, section and subsection can be made directly on the comparative list in the corresponding BenguFarm columns. After the changes have been made, click Save.

- **Option 2:**
  - Go to the Logix website (www.logix.org.za) > Reports > Inventory > Beef Cattle > Inventory list.
  - Download the csv or zip format file. (The ZIP file format is smaller and will therefore download faster, but you must first extract the csv file before you can import it into BenguFarm BEEF). **Right** click the file format of your choice and select Save Target As. [Please note: Do NOT open this file in Excel and save in xls or csv format, as this will cause you not to be able to import the file into BenguFarm BEEF and/or the dates could be imported incorrectly]
  - Save the chosen file in an appropriate location on your computer (e.g. C:\BenguFarm\Beef\Imports\.
  - Go in BenguFarm BEEF to Reports > Animal Lists and Counts > Compare BenguFarm BEEF and Logix Per-capita Lists.
  - Click in the top right hand corner on Browse and Compare with Logix csv or zip Per-capita File.
  - Find and select the csv or zip format inventory file (e.g. INVBEEF .... csv) where you saved it.

37
36. **Update the programme:**
- It is important to always update your BenguFarm BEEF programme to the newest version (the version date appears at the top of the main window, e.g. "BenguFarm (TM) [BEEF] v21 Sep 2018"). BenguFarm BEEF users are notified by e-mail when a new version has been released on the BenguFarm BEEF website.
- **There are three ways to update your BenguFarm BEEF programme via the internet** to the newest version:
  - If you are on-line and the automatic update option is selected (Settings > Herds > Reminders > Automatically check for Newest BenguFarm Update), BenguFarm will remind you when a new update is available. Follow the instructions to update your BenguFarm.
  - To initiate the above process manually go in BenguFarm BEEF to File > Update from Web and follow the instructions.
  - Close your BenguFarm programme, go to the BenguFarm website www.bengufarm.co.za > Updates and download and install the update. The instructions how to do this are available on the website page.
- **Please note:**
  - Windows may give a security warning and ask the user whether the file must be run of not. Select "More Info" and/or "Run" / "Run Anyway" to run the update file.
  - If your computer does not allow you to download the update file, de-activate your computer’s anti-virus program temporarily and try again. (The default settings of some anti-virus programs, e.g. Avast, Avira, Kaspersky, McFee and Norton, are very aggressive and may see the BenguFarm updating file (.exe format) as risk and block it, with the result that you will not be able to continue with the BenguFarm installation).
- When you have finished the update process, open BenguFarm BEEF again and see if the applicable version’s date appears on top of the main window, e.g. "BenguFarm [BEEF] TM v21 Sep 2018.
- **Tip:** To see what has been added and changed in BenguFarm, go to www.bengufarm.co.za > Downloads > Updates and click View the Change Log.

37. **Renew the programme’s registration:**
Your BenguFarm BEEF programme will annually warn you about a month before your BenguFarm BEEF license is about to expire. BenguelaSoft BK will send you an invoice for the license fee about a month before your BenguFarm BEEF license is about to expire. If for some reason you didn’t receive an invoice (please ensure that we have your correct e-mail address), please contact Naomi Havenga at 082 696 8306 or send an email to accounts@benguelasoft.co.za.

**To re-register your BenguFarm BEEF, follow these instructions:**
- Please send the proof of payment of the license fee to Tim Pauw at accounts@benguelasoft.co.za.
- For the automatic re-registration function in BenguFarm to work, the following must be in place:
  - Your BenguFarm version (see top of the main window) must be 15 January 2012 or later;
  - Your computer must be online on the internet at the time that you open BenguFarm;
  - Your BenguFarm BEEF module’s license fee must be paid up;
  - The license fee payment must be recorded on the BenguFarm client database (please allow 5 working days for this); and
  - Your BenguFarm account number (BPU....) must be recorded in your BenguFarm. (If your account number is recorded, it will be displayed next to your account name at the top of the main window).
- The relevant BenguFarm computer identification code (at the top of the registration window) must already be recorded on the BenguFarm client database.
- If all this is in place and your BenguFarm BEEF registration has expired or is about to expire in the near future, your BenguFarm BEEF will, when you open it, link via the internet to the BenguFarm BEEF client database at BenguelaSoft and automatically renew your BenguFarm BEEF registration. In such cases it is thus no longer necessary to request the new registration codes and enter them by hand on the registration window – it will be done automatically.
- Irrespective of the automatic re-registration option, BenguelaSoft will in any case send you, within five working days from date of receipt of payment, an e-mail with the registration and access codes for the CICs we have on record for you (see note below). If the automatic re-registration was unsuccessful, go to

- See Option 1 above for an explanation of any differences between the two herd lists.
Options > Registration and complete the registration code and access code for the specific CIC on the registration window and click Register/Reregister.

- **If the automatic re-registration was unsuccessful, and the CIC is not included in the e-mail or SMS or if you do not have an e-mail facility,** contact Naomi Havenga at 082 696 8306 or send her an email to accounts@benguelasoft.co.za while you are on the registration window, and supply her with your BenguFarm BEEF account name and number (beginning with BPU) and the CIC for which you need a registration code. She will then supply you with a registration code and access code which you need to enter on the registration window. Then click on Register/Reregister.

**Please note:**

- Please do not unnecessarily contact Naomi Havenga to get a registration code. Please allow 5 working days for the automatic re-registration or the e-mail you will receive with the relevant codes.
- Please make sure that we have your correct e-mail, phone number and other contact details on record. If you are on-line on the internet, you can check and, if necessary, change your account details via BenguFarm BEEF by going to Options> View/Update my Account Information. Alternatively, please contact Naomi Havenga.
- Each database in BenguFarm BEEF has a different CIC. Also, the CIC of each computer on which BenguFarm BEEF is installed is different. Therefore, you will need to supply the CICs of all the databases on all the computers on which BenguFarm BEEF is installed and get a registration code and access code for each. To get the CICs of the other databases, change the active herd to the applicable database (File > Change Active Herd to) and then go to Options > Registration. Do the same for each computer on which BenguFarm BEEF is installed.
**PART C – ADDITIONAL AND ADVANCED FUNCTIONS:**

**File**

38. **Recalculate summary data:**
   - To recalculate summary data, go to File > Support > Recalculate Summary Data.

39. **Recalculate expected calving dates:**
   - Expected calving dates must be recalculated if the Youngest Age at 1st Mating, Rest Period from Calving to Mating or Minimum, Normal or Maximum Period Pregnancy settings [Settings > Herds > Pregnancy and Calving] has been changed for the affected herd.
   - To recalculate expected calving dates, go to File > Support > Recalculate Expected Calving Dates.

40. **Recalculate automatic diary:**
   - To recalculate automatic diary entries, go to File > Support > Recalculate Automatic Diary Entries.

41. **Recalculate inbreeding percentages:**
   - To recalculate inbreeding percentages, go to File > Support > Recalculate Inbreeding Percentages.

42. **Find duplicate animals:**
   - BenguFarm will normally not allow duplicate animal records (animals with the same IDnr) to be created, but when data is imported from a file it is in certain circumstances possible that duplicate records can arise.
   - **To search for animals with the same visual or electronic ID (EID) number,** go to File > Support > Find Duplicate Animals.
   - **To create a report of duplicate animals,** click on Display Report.

43. **Change ID numbers and/or names:**
   - To change animals’ ID numbers and/or names in BenguFarm BEEF, go to File > Support > Change ID Numbers and/or Names and select the appropriate option. **Please note:** It is strongly recommended that a backup is made of the relevant database before this function is used.

44. **Administrative functions:**
   - BenguFarm has various administrative functions to correct or change data (e.g. to find and remove duplicate animals after Studmaster and Logix/Intergis data has been imported), to remove bulls’ (e.g. AI bulls) offspring born in other herds, etc.) in order to remove unnecessary animals from the database and make the database smaller. Go to File > Support > Administrative Functions. Your BenguFarm agent will refer you to these functions when needed and provide you with the password to access these functions. **Please note:** It is strongly recommended that a backup is made of the relevant database before this function is used.

45. **Troubleshooting and problem solving:**
   - If you encounter an error message in BenguFarm BEEF (e.g. "An unhandled exception has occurred..."), the following should solve it in most of the cases:
     - Go to File > Support > Test Data Structures and DBNull Values.
     - Go to File > Support > Compact and Repair Database.
     - Go to File > Support > Recalculate Summary Data.
     - Go to Settings > Herds > General and make sure that all applicable settings are in place and correct.
     - Close BenguFarm and open it again.
   - If the above steps does not solve the problem, close BenguFarm, open your Internet browser and go to www.bengufarm.co.za > Downloads > Updates. Download the latest update, install it and open BenguFarm again.
   - If this still does not solve the problem, contact your BenguFarm agent.
Animals

46. Notes:
- To record (or edit/delete) a general note (e.g. "Half-sister of most expensive bull at National Sale 2012") on a record of an animal, go to Animals > Add & Edit Animals (Single Animal Layout) > Miscellaneous Data > Notes. Notes can also be recorded on the Animal View of the main window on the Notes view window. This is the only view window where data can be entered and saved. (Click on the “stiffy” disk icon to save the new note).
- Notes can only be included in the My Reports by going to Reports > My Reports > Animal Data. Click on Report Columns (Layout) and then select General > Notes.

47. Appearance remarks:
- To record (or edit/delete) appearance remarks (e.g. Woolly coat) of an animal, go to Animals > Add & Edit Animals (Single Animal Layout) > General > Appearance Remarks. Select the remark(s) under the relevant section and mark it (e.g. under the Skin and Coat section > Frizzy/Woolly Summer Coat). Appearance Remarks can also be recorded and saved on the Animal View of the main window on the Notes view window under the Appearance Remarks heading.
- Appearance Remarks can only be included in the My Animal reports by going to Reports > My Reports > Animal Data. Click on Report Columns (Layout) and then select General > Appearance Remarks.

48. DNA verified parentage:
See paragraph 25 for how to certify the DNA verified parentage of animals in BenguFarm.

49. Data navigator:
- The Data Navigator window is very useful to display various types of data together on one window for the entire herd (default option) or a selected group of animals. Changes to data and removal of records can also be made on the applicable data window via the Data Navigator window. Tip: The Data Navigator window can also be used to select and sort animals and to quickly print a report. It is indeed a very useful window. Use the Help function if necessary.

50. Search animal:
- To search an animal on a different number (e.g. microchip/electronic number, computer number, DNA number, etc.) in BenguFarm BEEF, go to Animals > Search Animal. This feature is especially handy to see what the ear tag number was when an animal has lost its visual tag.

51. Delete non-active animals’ microchip numbers (EIDs):
- To delete/delink microchip numbers (EIDs) of animals sold or died (i.e. non-active) in BenguFarm BEEF, go to Animals > Delete Non-active Animals’ Microchip Numbers (EIDs). Please note: Before running this function, first ensure that the status of the sold/died animals are non-active.

52. Re-assign a microchip number (EID) to a different animal:
- To re-assign the number of a microchip (EID) that was assigned to on an animal to a new animal in BenguFarm BEEF, go to Animals > Re-assign Microchip Number (EID) to a Different Animal.
- Select the applicable animal and enter the microchip number (EID) to be assigned to the animal. The animal that currently has this microchip number (EID) will be listed below and the microchip number (EID) will automatically be deleted from that animal, i.e. after the relevant microchip number (EID) was entered at the new animal and saved, the microchip number (EID) field for the previous animal will be blank. If necessary, a different microchip number can be entered for this animal, but it’s unlikely, as a re-assignment of a microchip usually happens where the animal that currently has the chip, was slaughtered or sold.
- Please note:
  - BenguFarm do NOT keep record of the previous animal(s) that had a particular microchip number (EID). If you want to keep such records, we suggest that you leave the microchip number with the previous animal, but add a character to it to make a unique number, e.g. the first animal that had the microchip number 123456789 is 123456789-A, the 2nd animal that had this microchip number (EID) 123456789-B, etc. The animal that currently has the microchip number is of course only 123456789.
53. **Change breeders, owners and/or keepers:**
   - To change one or several animal's breeders, owners and/or keepers in BenguFarm BEEF, go to Animal > Change Breeders, Owners and/or Keepers. Use the Help function if necessary.

### Reproduction
54. **BenguFarm GENETICS breeding management module:**
   - Stud breeders can use the optional GENETICS module using breeding values and pedigrees to determine the best matings according to breeding goals they can set themselves for their own herds. For more information, contact Mr. Leslie Bergh (leslie@benguelasoft.co.za) or 082 801 2026 or visit www.bengufarm.co.za > Products > Genetics.

55. **Semen stock:**
   - To record (or edit/delete) the semen of AI bulls in the Semen Stock register (optional), go to Reproduction > Semen Stock. Use the Help function if necessary.
   - When AI records are recorded, the semen stock is updated automatically.
   - To create a report of semen stock, go to Reports > Matings, Pregnancies and Calvings > Semen Stock.

56. **Embryo flushings, -implants and embryo stock:**
   - See Appendix F.

### Health
57. **Vaccinations, dosings, dip and supplements:**
   - To record vaccines, remedies, dips and supplements stock, see paragraph 59.
   - To create a list of animals in a specific camp that has not been vaccinated, go to Reports > Diseases, Prevention and Treatment > Vaccinations, Dosings, Dips and Supplements. On the left, select the criteria of the vaccinations that have been done, e.g. between two dates. On the right, select the appropriate camp. Then select the option "Not Vaccinated/Received Remedy or Supplement."
   - To create a list for recording inoculations, dosings, dip and supplements, go to Reports > Diseases - Prevention & Treatment > Vaccinations, Dosings, Dip, Supplements & Procedures (recording list). In Select Items to Print, select the vaccinations/dosings/dip/supplements to be recorded and add it with the arrow pointing to the right to the Items to Print on Report.
   - To record (or edit/delete) vaccinations, dosing, dip and supplements, go to Health > vaccinations, Dosings, Dip and Supplements. Use the Help function if necessary.
   - Tip: Information such as default dosage, withholding period and expiry date of vaccines, remedies, dips and supplements can be recorded on the stock register [Health > Vaccines, Remedies, Dips and Supplements Stock].
   - To create a report of vaccinations, dosings, dip and supplements done, go to Reports > Diseases - Prevention & Treatment > Vaccinations, Dosings, Dip and Supplements.
   - To view the vaccinations, etc. data of an animal on the main window, go on the Animal View to the Vaccinations and Dosings view window.
   - Tip: It is recommended that, where necessary, the default list of vaccines, remedies, dips and supplements be expanded with specific drugs that you use. This can be done by going to Settings > Vaccines, Remedies, Dips and Supplements. Vaccines, remedies, dips and supplements in the default list that do not apply to your herd can be disabled by removing the tick mark in the In Use and Device (e.g. APR500) columns.

58. **Diseases, injuries and treatments:**
   - To record medicine stock, see paragraph 60.
   - To record (or edit/delete) diseases, injuries and treatments, go to Health > Diseases, Injuries and Treatments. Use the Help function if necessary.
   - Tip: Information such as default dosage, withholding period and expiry date of medicines can be recorded on the stock register [Health > Medicine Stock].
• To create a report of diseases, injuries and treatments, go to Reports > Diseases – Prevention and Treatments > Diseases, Injuries and Treatments.

• To view the diseases, injuries and treatments of an animal on the main window, go on the Animal View to the Diseases and Treatments view window.

• Tip: It is recommended to, where necessary, extend the default list of medicines with the specific medicines you use. This can be done by going to Settings > Medicines. Medicines in the default list that do not apply to your herd can be disabled by removing the tick mark in the In Use and Device (e.g. APR500) columns. The same applies to the Diseases, Injuries and Parasites settings.

59. Vaccines, remedies, dips and supplements stock:
• To record (or edit/delete) vaccines, remedies, dips and supplements (such as multiminerals or multivitamins) stock (optional), go to Health > Vaccines, Remedies, Dips and Supplements Stock. Use the Help function if necessary.
• When vaccinations, dosing, dip and supplements records are recorded, the vaccines, remedies, dips and supplements stock is updated automatically.

60. Medicine stock:
• To record (or edit/delete) medicine stock (optional), go to Health > Medicine Stock. Use the Help function if necessary.
• When treatment records are recorded, the medicine supply is updated automatically.

Performance Testing:

61. Measurements (or scores) of traits:
• To create a list on which the trait measurements or scores can be recorded, go to Reports > Weights, Measurements, Performance Testing and Breeding Values > Trait List (recording list).
• To record (or edit/delete) measurements (or scores, e.g. Condition Score or General Appearance Score) of traits, go to Performance Testing > Weights and Traits not Linked to a Test > Traits.
• To set up additional traits, go to Settings > Traits.
• To create a report of trait measurements/scores, go to Reports > Weights, Measurements, Performance Testing and Breeding Values > Traits Report.
• To view a particular animal’s traits measurements/scores on the main window, go on the Animal View to the Trait Measurements view window.

62. Apply for bull growth tests: (Only applicable to herds which are members of SA Stud Book’s Logix Beef)
If you want to test bulls in a Central Growth Test (Phase C) or an On-Farm Growth Test (Phase D), you can complete the necessary application forms in BenguFarm BEEF, including a list of the applicable bulls with their particulars and send it to the ARC or Stud Book. Go to Data Send/Receive > Send > ARC/Stud Book > Phase C/D Performance Test Application. Please note that you can print this application or save it in electronic format and send it to the applicable Stud Book Technical Advisor or ARC regional office or bull testing centre (please note, NOT to Logix).

63. Pelvic measurements:
• To record (or edit/delete) pelvic measurements, go to Performance Testing > Pelvic Measurements.
• To create a report of pelvic measurements and calculations (corrected pelvic opening, indexes, etc.), go to Reports > Weights, Measurements, Performance Testing & Breeding values > Performance Test Results > Pelvic Measurements. See Appendix D for the interpretation and use of processed pelvic measurements.

64. Body measurements, functional appearance, ultrasonic measurements, tick counts and feed intake:
• Body measurements, functional appearance scores, ultrasonic measurements of certain carcass traits, tick counts and feed intake is normally only recorded in official growth tests of bulls. In such cases the data will be recorded by the applicable service provider (e.g. SA Studbook or ARC) under whose supervision the test is carried out.
• To record this type of data in BenguFarm BEEF, go to Performance Testing and choose Body measurements or Functional Appearance or Ultrasonic Measurements of Tick counts or Feed intake.

**Other data**

65. **Photos and documents:**
- **To import** (or edit/delete) animal photos and documents (e.g. purchase invoice, DNA certificate, fertility/pregnancy certificate, sale invoice), go to Other Data > Photos and Documents. Use the Help function if necessary.

  **Please note:** Photos in BMP, GIF, JPEG PNG and TIFF format and documents in any format can be imported. A video can also be imported and viewed as a document.

- **To view an animal's photos on the main window,** go on the Animal View to the Photos view window.
- **To view an animal’s documents (including videos) on the main window,** go on the Animal View to the Documents view window, select the document and click on Display Document.
- **To print an animal’s photo on the Pedigree report,** go to Reports > Animal, Pedigree and Progeny > Pedigree and select the option Print Photo of Animal at the top of the window.
- **To display an animal, its pedigree and progeny’s pictures on one screen,** go on the main screen to the Animal View > Photos view screen and click below the animal's photo on the Pedigree and Progeny Photo Browser button.

66. **Diary and management calendar:**
- BenguFarm BEEF has an internal diary that is integrated with the management calendar function.
- **To set up your own management calendar,** go to Settings > Management Calendar Settings. Use the Help function if necessary.
- **To view the management tasks and other diary entries,** go to Other Data > Diary and Calendar Management. Use the Help function if necessary.
- At Settings > Herds > Reminders you can set the diary and integrated management calendar to be displayed when BenguFarm BEEF is opened (by default it is enabled) and set the period (default is 7 days) for diary items to be displayed.

  **Please note:** When calves' birth data is recorded on the Calving window, BenguFarm will normally automatically calculates the weight dates for performance testing for the relevant calves and display it in the BenguFarm diary.

67. **Procedures:**
- **To create a list on which procedures** (such as dehorning, castrating, branding, tattooing, mark with ear tag, genomic analyzed, etc.) can be recorded, go to Reports > Diseases – Prevention and Treatment > Vaccinations, Dosing, Supplements and Procedures (recording list). At Select Items to Print, select the procedures you want to record and add it with the arrow pointing to the right to the Items to Printed in Report.
- **To record** (or edit/delete) procedures, go to Other Data > Procedures. Use the Help function if necessary.
- **To create a report of procedures,** go to Reports > Other Reports > Procedures.
- **To display the procedures of an animal on the main screen,** go on the Animal View to the Procedures view screen.

  **Tip:** It is recommended to, where necessary, extend the default list of procedures. This can be done by going to Setting > Procedures.

68. **General Herd Expenditures**
- See paragraph 78, section Expenditures recording in BenguFarm for recording of expenditures per animal or per camp.
- **To record** (or edit/delete) general herd expenditures (e.g. labour, diesel, SA Stud Book fees, breeders’ society fees, etc.) **for the particular herd,** go to Other Data > General Herd Expenditures. Use the Help function if necessary.
- **To create a report of general herd expenditures for the particular herd,** go to Reports > Herd Analysis > General Herd Expenditures.
- **To create a report of all income and expenditures recorded for the particular herd,** go to Reports > Herd Analysis > Herd Income and Expenditure Summary.
69. Rainfall:
   • To import historical rainfall data from Excel, see Appendix B.
   • To record (or edit/delete) rainfall (per location), go to Other Data > Rainfall. Use the Help function if necessary.
   • On the same screen a report (with various options) can be created of rainfall.

70. Miscellaneous stock:
   • To record (or edit/delete) miscellaneous stock (licks, feed, hay, etc.), go to Other Data > Miscellaneous Stock. Use the Help function if necessary.

71. Camp activities:
   • To record (or edit/delete) activities linked to a specific camp (e.g. feed or lick put out, burned, debushed, feeding place moved, fence maintenance, drinking place cleaned), go to Other Data > Camp Activities. Please note: Camp activities are not linked to the animals in the specific camp at that time.
   • Stock items such as concentrate feed, lick and hay recorded at Miscellaneous Stock (see above) are automatically updated if the put out of it in camps were recorded at Camp Activities if the appropriate stock item is selected and the amount indicated.
   • To create a report of camp activities, go to Reports > Camps > Camp Activities.
   • To create a report of feed usage per camp, go to Reports > Weights, Measurements, Performance Testing and Breeding Values > Feed Usage. This report provides a summary of feed usage as recorded at Camp Activities as well as feeding stations where animals’ individual feed intakes are recorded.

72. Animal sightings:
   • To record (or edit/delete) animal sightings on a specific date and camp and/or GPS coordinates, go to Other Data > Animal Sightings.
   • To create a report of animal sightings, go to Reports > Animal Lists and Numbers > Animal Sightings. Tip: With the Animal Sightings vs Camp option, all the animals seen are listed, and next to each animal the camp in which it is currently in BenguFarm. With the Camps vs. Animals Sightings option, all the animals that are in BenguFarm in a certain camp(s) are listed and next to it in which camp and when they were last seen.

73. Insurance:
   • To record (or edit/delete) insurance data of animals, go to Other Data > Insurance.
   • To create a report of insurance data, go to Reports > Other Reports > Insurance.

74. Move animals to another place:
   • To record (or edit/delete) the (temporary) movement of animals from the farm to another place (keeper), e.g. a bull testing centre, go to Other Data > Move Animals to Another Place. Use the Help function if necessary.
   • Please note: To move animals between herds (e.g. stud to commercial), go to Other Data > Move Animals to Other Herd. To move animals between camps or other groups, go to Other Data > Move Animals to another Camp or Group.

75. Awards:
   • To record (or edit/delete) awards of animals (e.g. Elite Cow), go to Other Data > Awards.
   • Awards can be displayed in the following reports:
     o Breeding Herd Selection [Reports > Inspections and Selections > Breeding Herd Selection]
     o My Reports [Reports > My Reports > Animal Data > Columns > Awards]
   • To view the awards of an animal on the main screen, go on the Animal View to the General view screen and scroll down to the Awards fields.

76. Scores:
   • Some breeders’ societies (e.g. Drakensberger) score a series of traits at inspection of animals. To record (or edit/delete) such scores, go to Other Data > Scores.
• To create a report of such inspection scores, go to Reports > Inspections and Selections> Scores Report.
• Please note: To record your own scores of certain traits (e.g. Condition Score or General Appearance Score), go to Performance Testing > Weights and Traits not linked to a Test > Traits.

Reports

77. My animal data reports:
• The My Animal Data Reports function is a very powerful function to set up your own reports and save them for later use. Go to Reports > My Reports > Animal Data.
• Click at the top of the screen on Select Animals (Criteria) and then at the bottom on Select Animal from Group Selection screen OR set up criteria to select animals by clicking the "+" bottom right of the screen. Use the HELP function if necessary.
• Click at the top of the screen on Report Columns (Layout) and select under the relevant section the fields you want included in the report.
• Click at the top of the screen on View Report to see how the report will look like. If you want to sort the animals on a specific field, click on the column heading.
• Click at the bottom right of the screen on Display Report. Choose Print or Export.
• To save the criteria and/or the layout for future use, click at the bottom of the screen on Save Criteria and Layout.
• To load saved criteria and/or layouts, click at the bottom of the screen to Load Criteria and Layout.
• Tips:
  o The My Animal Data Reports can be used to set up your own layout for certain reports, e.g. Animals per Camp or Group, Herd List, Pedigree or Progeny Summary.
  o Remember to make a backup of your own reports' layouts. [File > Backup and Restore > Backup My Saved Report Layouts].

78. Herd Analysis:
Averages and trends:
• The purpose of the Averages and Trends report is to graphically compare the average measurement/calculated value of a selected trait(s) for the herd concerned for a selected period, e.g. to display the average weaning weight of calves per year of birth for a selected period. Please note: By default only active and non-active animals with the relevant herd's herd mark are included. This function can also be used to compare sires' progeny averages.
• To create an Averages and Trends report, go to Reports > Herd Analysis > Averages and Trends. Use the Help function if necessary.

Herd Production
• The purpose of the Herd Production Summary is to calculate the total and average production of the herd concerned for a specific period (e.g. for a certain year) for a number of parameters, e.g. total and average weaning weight and compare it with a long term period.
• To create a Herd Production Summary report, go to Reports> Herd Analysis> Herd Production Summary. Use the Help function if necessary.

Expenditures recording in BenguFarm:
• Stock purchases: The total purchase price can be recorded on the following screens:
  o Health > Vaccines, Remedies and Supplements Stock.
  o Health > Medicines Stock.
  o Other Data > Miscellaneous Stock (e.g. lick, feed, concentrates).
  o Reproduction > Semen Stock.
• Expenditure per animal: Certain expenditures can be recorded in BenguFarm per animal. The following expenditures can be recorded per animal on the following screens:
  o Health > Vaccinations, Dosing and Supplements. Please note: The cost per animal is not automatically calculated from the Vaccines, Remedies and Supplement Stock).
  o Health > Diseases, Injuries and Treatments. Please note: Provision is made for the recording of both veterinarian and/or medicine expenditures. The medicine cost per animal is not automatically calculated from the Medicine Stock).
  o Other Data > Procedures. Expenditures for procedures (e.g. fertility tests, pregnancy tests, DNA analyses, ear tags, etc.) that are done per animal can be recorded here.
Reproduction > Matings > Artificial Inseminations. **Please note:** The straw cost per animal AIed is calculated automatically from the Semen Stock, provided the purchase price were recorded on that screen.

Reproduction > Embryo Implants. **Please note:** The cost per animal is *not* automatically calculated from the Embryo Stock.

- **Expenditure per Camp:** Certain expenditures (e.g. lick put out, camp de-bushed, camp burned, fences erected, etc.) cannot be recorded per animal, but it can be recorded per camp. Considering the number of animals in the camp, an average cost per animal can be calculated. This type of expenditure per camp can be recorded on the Camp Activities screen [Other Data > Camp Activities]: **Please note:** If the item concerned, e.g. winter lick, was recorded at Miscellaneous Stock *and* the relevant stock item selected on the Camp Activities screen, the expenditure will be calculated automatically. Otherwise, the expenditures can be recorded on the Camp Activities screen.

- **Expenditure per Herd:** Certain expenditures (e.g. labour, fuel, breeders’ society fees, etc.) cannot be recorded per animal or per camp, but can be recorded as general expenditures for the herd concerned. These types of expenditures per herd can be recorded on the General Herd Expenditures Screen [Other Data > General Herd Expenditures]. Expenditures that can be recorded per animal (e.g. fertility tests, pregnancy tests, DNA analyses) but not being recorded per animal, can be recorded here as a total expenditure for the relevant herd.

**Herd Income and Expenditure Summary:**

- The purpose of the Herd Income and Expenditure Summary report is to calculate the income and expenditures for the herd concerned per item for a specific period (e.g. a financial year).

- **To create a Herd Income and Expenditure Summary report,** go to Reports > Herd Analysis > Herd Income and Expenditure Summary. **Please note:** Stocks purchased (see above) will *not* be shown as an expenditure on this report. It will only be shown as expenditure if its use was recorded per animal, camp or herd.

**Settings**

79. **My animal fields:**

- You can define your own fields if you want to record data for which there is no provision elsewhere (e.g. Eye Pigment Percentage). To setup these fields, go to Settings > My Animal Fields.

- To record data in these fields, go to Animals > Edit Animals (Table Layout) **OR** go to Animals > Add & Edit Animals (Single Animal Layout) > My Fields.

- To view data recorded in these fields on the main window, go to the My Fields view window.

- My Fields can only be included in the My Animal Reports by going to Reports > My Reports > Animal Data. Click on Columns and then select My Fields.

**Options**

80. **View/update my account details:**

- To check your BenguFarm account information online and/or update certain information, go to Options > View / Update My Account Details. This screen can also be used to request the latest license invoice if you have not received it or have lost it. **Please note:** This feature only works if the computer is online, the BenguFarm account number (BPU ...) is recorded in BenguFarm and the account number and the relevant database’s Computer Identification Code are recorded on the BenguFarm admin system.

81. **Empty database:**

- This feature is used only in exceptional circumstances to empty a database. Your BenguFarm agent will refer you to this function when necessary and provide you with the passwords to access this function. **Please note:** It is strongly recommended that a backup is made of the relevant database before this function is used.

**Add-Ins**

82. **Feedlot manager:**

This is a one-window function where pen groups can be created, animals linked to and moved between pen groups. Pen activities, including quantities of feed put out, can be captured. Individual animal records can be kept for purchase information, vaccinations, health entries, weights and sale/slaughter data. Per animal
calculations are provided for weight gain, last two ADGs, expenditures, income and net profit. Pen group summaries are provided for total feed quantities, average feed conversion ratio, average ADG, total expenditures, income and net profit. Use the Help function if needed.

83. Veterinary Network:
Veterinary Network is a network of veterinarians that focus on the maintenance and improvement of livestock health, production and welfare in South Africa. All participating members own and operate independent veterinary practices providing livestock health services, but these veterinarians spend most of the day rushing around to help and save sick animals. There is never enough time to provide the livestock owner with information on disease prevention plans and cost-effective livestock remedies. Veterinary Network was set up to provide support to the network of participating rural veterinary practices and their livestock clients. This is done by monitoring livestock disease trends, supplying relevant livestock health information and a structured computer program for the development of cost-effective disease prevention management plans for each livestock client.

Participating veterinarians can assign a standardized management plan(s) to a client or can, in consultation with the client, set up a custom management plan. Management plans are e-mailed to clients by participating veterinarians at the start of each month.

By means of the Veterinary Network functionality in the BenguFarm BEEF and SHEEP & GOATS modules, clients of participating veterinarians can integrate the management plans into BenguFarm as an interactive Veterinary Network Calendar. This calendar also includes performance test dates and custom diary entries you may have created in the standard BenguFarm calendar. A user can click on an item in the Veterinary Network Calendar. This will display information such as the group of animals to which the action is applicable, age, cycle stage, description of the action, how often the action should take place and where applicable, which treatment or action should be applied together with suggested dosage. In some cases, additional information is available in the form of a PDF document that can be downloaded and viewed. The Veterinary Network Calendar will also list the animals which are currently applicable to the action. The user can then print work lists, linked the animals to groups or open them in a My Animal Data report. It should be evident that the Veterinary Network Calendar is an alternative to the build-in BenguFarm Management Calendar. The two is not meant to work interactively, with the Veterinary Network Calendar supplying more functionalities and information. The Veterinary Network Calendar will also be in upcoming versions of the Veterinary Network Daily Observation Card (DOC) app. The DOC app is available for Android phones and tablets from the Google Play Store.

You need to log in to be able to use the integrated Veterinary Network Calendar. To login, use the same username and password as you use on the Veterinary DOC App. You can register for free with Veterinary Network with the DOC app. As stated above, to be able to use these integrated functions, your veterinarian has to set up a custom management plan(s) for your herd(s) or either assign one of his/her default practice plans to you. For help on this, please contact your local veterinarian. If your veterinarian isn't a Veterinary Network member, please contact Dr. Danie Odendaal (vnet@absamail.co.za) for assistance.

84. Teamviewer remote support:
- The BenguFarm agents use TeamViewer software to provide support directly to your computer via the Internet.
- If you do not have TeamViewer software on your computer, you can download and install it from www.bengu farm.co.za > Downloads> Software> Download Teamviewer Remote Support Software. If during installation you choose "Personal" at type of use, use of the program is free.
- If Teamviewer is installed, it can, when required for online support, be opened directly from BenguFarm on the main screen at Help > Teamviewer Remote Support.
Appendix A

Summary of Basic Tasks to Perform in BenguFarm BEEF
(Chronological order)

1. Before the Mating Season:
   1.1. Set up the new Calving Season [Settings > Calving Seasons].
   1.2. Ensure that all the cows, heifers and breeding bulls (including AI bulls) are on record in BenguFarm BEEF. If necessary, import the animals’ Logix data [Data Send/Receive > Logix Direct > Import Animals] or create the animal records by hand [Animals > Add Animals Wizard]. Mark the breeding bulls as “Breeding/AI Bull” [Animals > Add and Edit Animals (Single Animal Layout)].
   1.3. Print a list of breedable heifers and cows [Reports > Matings, Pregnancies and Calvings > Breedable Heifers and Cows (recording list)].
   1.4. Calculate the inbreeding percentages of progeny for planned matings [Reproduction > Inbreeding Calculation for Planned Matings], OR
   1.5. Use the BenguFarm GENETICS breeding module to determine the best matings for your specific breeding objectives [Reproduction > BenguFarm GENETICS Breeding Management Module].

2. Beginning of Mating Season:
   2.1. Print a list, if necessary, to record actual mating details (date, cow, bull, etc.). [Reports > Matings, Pregnancies and Calvings > Matings (recording list)].
   2.2. Record the matings AIs on BenguFarm BEEF [Reproduction > Matings > Natural Mating or Artificial Insemination].
   2.3. Print a report of existing matings [Reports > Matings, Pregnancies and Calvings > Existing Matings (Mating Lists)].

3. End of Mating Season:
   3.1. STUD BREEDERS: Send the mating data in electronic (csv) format to SA Stud Book or the ARC [Data Send/Receive > Send > Stud Book/ARC > Matings].

4. Pregnancy Tests:
   4.1. Print a list to record the pregnancy test results [Reports > Matings, Pregnancies and Calvings > Cows & Heifers for Pregnancy Test (recording list)].
   4.2. Record the pregnancy test results on BenguFarm BEEF [Reproduction > Pregnancy Test].
   4.3. Print a report of matings and pregnancies [Reports > Matings, Pregnancies and Calvings > Matings and Pregnancies].
   4.4. Print a report with a summary of matings and pregnancies per bull and/or season, go to Reports > Matings, Pregnancies and Calvings > Mating Summary per Bull and/or Season.

5. Before the Calving Season:
   5.1. STUD BREEDERS: Set up new birth contemporary groups [Settings > Birth Contemporary Groups].
   5.2. Print a report of heifers and cows near calving [Reports > Matings, Pregnancies and Calvings > Heifers and Cows near Calving (recording list)].

6. During the Calving Season:
   6.1. Record the calvings (and calves) [Reproduction > Calvings].
   6.2. STUD BREEDERS: Send new births in electronic (csv) format to SA Stud Book or the ARC [Data Send/Receive > Send > Stud Book/ARC > Birth Notifications].
   6.3. Import the file (BIRTHS…) with the computer numbers received from Logix into BenguFarm BEEF [Data Send/Receive > Logix Direct > Import Missing Computer Numbers].
7. End of Calving Season:
   7.1. Print a report of heifers and cows that have calved or not calved yet [Reports > Matings, Pregnancies and Calvings > Heifers and Cows Calved/Not Calved Yet (recording list)].
   7.2. Print a report with a summary of matings, pregnancies and calvings per bull and/or season [Reports > Matings, Pregnancies and Calvings > Mating Summary per Bull and/or Season].
   7.3. Print a report of cows which performed poorly according to certain reproduction and pregnancy minimum standards [Reports > Inspections and Selections > Reproduction and Pregnancy Selection].
   7.4. If not already automatically calculated by BenguFarm, calculate weigh dates for performance testing for calves born in this calving season [Performance Testing > Calculate Valid Weigh/Test Dates].

8. DNA Parentage Verification (STUD BREEDERS, when necessary):
   8.1. Print a service request form that should accompany the applicable animals’ hair samples to the DNA laboratory [Reports > Additional Reports > Unistel DNA Services or Clinomics DNA Services or ARC DNA Services].
   8.2. Import the parentage report file received from SA Stud Book (via the DNA lab) in BenguFarm BEEF for recording of the DNA numbers and updating the relevant animals’ correct parents according to the parentage results [Logix Direct > Import DNA Parentage], OR
   8.3. Record the applicable animals’ DNA numbers in BenguFarm BEEF when you receive the parentage report from the DNA laboratory [Animals > Edit Animals (Table Layout)].

9. Weigh Animals:
   9.1. Print a list for recording animals’ weights at weighing [Reports > Weights, Measurements, Performance Testing and Breeding Values > Weigh List (recording list)].
   9.2. If applicable, import weights from the scale into BenguFarm BEEF (where applicable) [Data Send/Receive > Receive > Weights from Scale or Tru-Test XR5000 Integrasie] OR
   9.3. Record and process the weights for performance test purposes [Performance Testing > Weights for Performance Testing].
   9.4. STUD BREEDERS: Send the performance test data in electronic (csv) format to Stud Book/ARC [Data Send/Receive > Send > Stud Book/ARC > Performance Test Data].
   9.5. STUD BREEDERS: Import the file (BEEFTEST…) with the official performance test data received from Logix into BenguFarm BEEF [Data Send/Receive > Logix Direct > Import Official Performance Test Data].
   9.6. Print a report of animals’ processed weights (indexes, etc.) [Reports > Weights, Measurements, Performance Testing and Breeding Values > Performance Test Results].
   9.7. Print a report of animals’ weights and gains (for regular weighing, e.g. in a growth test or feedlot) [Reports > Weights, Measurements, Performance Testing and Breeding Values > Weights and Gains].

10. Before Weaning: (STUD BREEDERS, if applicable)
    10.1. Complete the necessary On-farm (Phase D) and/or Central (Phase C) Performance Tests application forms and send it to the ARC or Stud Book. [Data Send/Receive > Send > ARC/Stud Book > Phase C/D Performance Test Application].

11. When new Breeding Values (EBVs) become available: (STUD BREEDERS only)
    11.1. Import new breeding values with the Logix Direct option [Data Send/Receive > Logix Direct > Import Breeding Values].

12. Before Inspection of Animals: (STUD BREEDERS only)
    12.1. Create an inspection report of animals which will be inspected. [Reports > Inspections & Selections > Inspection List].

13. After Inspection of Animals: (STUD BREEDERS only)
    13.1. Import the file (INSPECTIONS…) with the inspection data received from Logix into BenguFarm BEEF [Data Send/Receive > Logix Direct > Import Inspection Data].
14. **Animals Sold, Culled/Slaughtered, Died or got Lost (leave the herd):**

14.1. For auctions or out-of-hand sales, print a sale catalogue [Reports > Purchases, Auctions, Sales, Deaths and Culls > Sale Catalogue].

14.2. Record the sales and left-herd data of animals that left the herd for reasons other than sold [Other Data > Sales, Deaths and Culls].

14.3. Print a report of animals that were sold or that left the herd for other reasons [Reports > Purchases, Auctions, Sales, Deaths and Culls > Sales, Deaths and Culls].

14.4. STUD BREEDERS: Send the transfer and/or cancellation notifications in electronic (csv) format to SA Stud Book or the ARC [Data Send/Receive > Send > Stud Book/ARC > Transfers and Cancellations].
Appendix B

Importing data recorded in Excel

What data can be imported?
With this feature certain animal data recorded in an Excel file, can be imported into BenguFarm. This feature is specifically for herds that cannot import data from another source (e.g. Logix).

To see a list of all the data which can be imported from Excel into BenguFarm, see the table at the end of Appendix B.

For the program to function optimally, try to import at least the following data: Animal ID No, Sex, Date of Birth, Breed or Specie Code and Status Code. If the exact date of birth of the animal is unknown, choose an approximate date, for example 01-10-2008 for animals born in 2008).

Steps to prepare and import the data:
1. NB: First make sure the "List Separator" and "Decimal Symbol" settings in Windows are correct. Go to Control Panel > Region > Additional Settings > List Separator. The "List Separator" should be a comma ",". If it is a semicolon ";", change it to a comma ",". The "Decimal Symbol" should be a point ".". If it is comma ",", change it to a point ".". Click Apply and OK.

Preparation of data to be imported:
1.1. Create a separate Excel file for each herd.
1.2. For each animal in the herd (cows, heifers, calves and bulls) of which you want to import data into BenguFarm, you should ensure that all the available data (e.g. Animal ID No, Date of Birth, Sex, Dam ID No, Sire ID No) is in the same Excel file and sheet. If you need to import data from more than one sheet, it should be ensured that the Animal ID Nr and Sex is exactly the same on all sheets to prevent that duplicate animal records are created in when importing the additional sheets into BenguFarm.
1.3. Except for the column headings, remove all lines which do not contain animal data, e.g. blank lines, summaries, etc.
1.4. For data where there can be more one record for a specific type of data (e.g. weights recorded on more than one date), each additional record (e.g. weigh date and weights) should be created on a separate line in the Excel sheet in order to import all the records.
1.5. Ensure that the dates in the Excel file are stored in one of the following two formats, viz. dd/mm/yyyy or yyyy/mm/dd. E.g. 30 Nov 2010 should be stored as 30/11/2010 or 2010/11/30. The "/" can be any character, e.g. ".". You can use Excel's Cell Formatting functions to change incorrectly formatted dates. This should correct the dates' format, depending on how the dates were originally entered into Excel. If a date is not specified or is not in the correct format, those dates will be created/changed as 01/01/1980 when the data is imported.
1.6. For dams and sires to be correctly linked to an animal, the ID No of dams and sires must EXACTLY match the ID No where they are listed in the file as animals. (Small letters will automatically be converted to uppercase). If a dam or sire is not listed himself as an animal, an animal will be created with default values. If the dam or sire is unknown, simply leave the applicable field in the Excel file empty.
1.7. In order to import Breed Code, Status (A = Active – Alive in herd or na = Non-Active - Dead/Sold/Not in herd) and Appearance Remarks, the Status, Breed and Remark Codes in the Excel file should match the Status, Breed and Appearance Remarks Codes in BenguFarm.
1.8. In order to import Camps, the particular camps should already be set up in BenguFarm (Settings > Farm Camps). In the csv file to be imported, the Camp codes should be recorded and it must match the Camp Codes in BenguFarm.
1.9. Replace all ` symbols (if any) with ` (left of the 1 on the keyboard).
1.10. Calculations (such as age, inter-calving period and growth rate) cannot be imported – it will be calculated in the programme after the data has been imported, provided the necessary data for the calculations is available.
1.11. There may be no commas in any fields. All decimals should be points and in the notes field there may not be any commas.
1.12. Save the Excel (xls or xlsx format) file in CSV (Comma Delimited) format. To do this, open the file in question in Excel, go to File > Save As... and select File Type "CSV - Comma Delimited" format and click
on "Save". If there is more than one sheet in the Excel file, each sheet must be saved in a separate CSV file and imported separately, because different Excel sheets cannot be saved in one CSV file.

1.13. Open the CSV file in Notepad (not Excel) and **check the following:**
1.13.1. The List Separator is a comma (,) not a semicolon (;). If necessary, the List Separator setting can be changed at Computer > Control Panel > Regional > Additional Settings > List separator.
1.13.2. Ensure long numbers (especially DNA numbers) were not converted into exponent format when saving the file in CSV format.

1.14. Make a note in which **line/row in the CSV data file the data starts.** For example, in the first row there can be column headings.

**Example of data format for importing into BenguFarm:**

<table>
<thead>
<tr>
<th>ID No</th>
<th>Sex</th>
<th>Date of Birth</th>
<th>Breed</th>
<th>Status</th>
<th>Camp</th>
<th>Dam</th>
<th>Sire</th>
<th>Weight</th>
<th>Weigh Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>130124</td>
<td>M</td>
<td>15-10-2013</td>
<td>BON</td>
<td>A</td>
<td>K1</td>
<td>235</td>
<td></td>
<td>01-05-2014</td>
<td></td>
</tr>
<tr>
<td>140020</td>
<td>F</td>
<td>01-10-2014</td>
<td>BON</td>
<td>A</td>
<td>K1</td>
<td>210</td>
<td></td>
<td>03-05-2015</td>
<td></td>
</tr>
<tr>
<td>150001</td>
<td>F</td>
<td>01-10-2015</td>
<td>BON</td>
<td>A</td>
<td>K1</td>
<td>195</td>
<td></td>
<td>03-05-2016</td>
<td></td>
</tr>
<tr>
<td>150002</td>
<td>F</td>
<td>01-10-2015</td>
<td>BON</td>
<td>A</td>
<td>K1</td>
<td>215</td>
<td></td>
<td>03-05-2016</td>
<td></td>
</tr>
<tr>
<td>150025</td>
<td>F</td>
<td>01-10-2015</td>
<td>BON</td>
<td>A</td>
<td>K1</td>
<td>220</td>
<td></td>
<td>03-05-2016</td>
<td></td>
</tr>
<tr>
<td>160011</td>
<td>F</td>
<td>03-09-2016</td>
<td>BON</td>
<td>A</td>
<td>K1</td>
<td>205</td>
<td></td>
<td>15-05-2017</td>
<td></td>
</tr>
<tr>
<td>160036</td>
<td>M</td>
<td>29-09-2016</td>
<td>BON</td>
<td>A</td>
<td>K1</td>
<td>233</td>
<td></td>
<td>15-05-2017</td>
<td></td>
</tr>
<tr>
<td>160036</td>
<td>M</td>
<td>11-11-2016</td>
<td>BON</td>
<td>A</td>
<td>K1</td>
<td>450</td>
<td></td>
<td>20-11-2017</td>
<td></td>
</tr>
<tr>
<td>170001</td>
<td>F</td>
<td>01-09-2017</td>
<td>BON</td>
<td>A</td>
<td>K2</td>
<td>140002</td>
<td>130124</td>
<td>210</td>
<td>02-05-2018</td>
</tr>
<tr>
<td>170002</td>
<td>F</td>
<td>03-09-2017</td>
<td>BON</td>
<td>A</td>
<td>K2</td>
<td>130124</td>
<td>130124</td>
<td>225</td>
<td>02-05-2018</td>
</tr>
<tr>
<td>170003</td>
<td>F</td>
<td>05-09-2017</td>
<td>BON</td>
<td>A</td>
<td>K2</td>
<td>130124</td>
<td>130124</td>
<td>218</td>
<td>02-05-2018</td>
</tr>
</tbody>
</table>

2. **Import the data from the CSV file into BenguFarm:**
2.1. Go in BenguFarm to the specific herd (species) for which you want to import data.
2.2. Data should preferably be **imported on an empty database.** If you import a file a second time into the same database, BenguFarm BEEF will check whether there are already animals with EXACTLY the same ID No and sex. Thus please ensure that the Animal ID Nr and sex is exactly the same to prevent that duplicate animal records are created.

2.3. **Go to** Data Send/Receive > Receive > Database > Open File Format (CSV).
2.4. Click on "Browse" in on the top of the window and **choose the csv file** of the specific herd you want to import.
2.5. **Import Options:**
   2.5.1. At "Data Start on Line #" **choose on which line in the csv file the data starts.** (Column headings should not be imported).
   2.5.2. Choose the applicable import options on the data you want to move. If unsure, keep the default options.

2.6. **Specify what data is stored in what column in the CSV file.** To do this, click on the "+" at the bottom of the window. Now click below the column heading "Data Stored in this Column". A list of all the data which can be imported are now displayed. Choose the data that is stored in column 1(or column A). Repeat this for all the columns you want to import. If you don't want to import a specific column's data, choose the option "skip – do not import".

2.7. In "Sex, Male=" in the "True/Yes" column (far right) fill in what is in the sex column in the csv file for male animals, e.g. "M". Only the animals with "M" in that column will be imported with sex as male, the rest automatically as female.

2.8. When all the columns you want to import have been specified and checked, click on "Import."
2.9. Please note that **animal names** are changed to capital letters when the data is imported.
2.10. If the animal records are for some reason imported incorrectly, then the incorrect records must first be removed before the data can be imported again. The data can be removed as follow:
   2.10.1. Go to Animal > Edit Animals (Table Layout)
   2.10.2. Click on Load a New Selection of Animals (top right of the window), switch on the Non-active filter (right on top of window) and select all animals (use the Help function if necessary).
   2.10.3. Click Remove records (right below on the window) and save.
## Data that can be imported from a CSV file into BenguFarm

<table>
<thead>
<tr>
<th><strong>Basic Animal Data:</strong></th>
<th><strong>Diseases &amp; Treatments Data:</strong></th>
<th><strong>Sales, Deaths and Culls Data:</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Animal IDnr (visual)</td>
<td>Date Ill</td>
<td>Sell/Death Date</td>
</tr>
<tr>
<td>Birth Date</td>
<td>Veterinarian Name</td>
<td>Sold (Yes/No)</td>
</tr>
<tr>
<td>Birth Status (Single, Twins)</td>
<td>Illness/Injury</td>
<td>Reason for left Herd (code)</td>
</tr>
<tr>
<td>Sire ID no</td>
<td>Medicine/Treatment (code)</td>
<td>Sold To</td>
</tr>
<tr>
<td>Sire EID (microchip) no</td>
<td>Remarks</td>
<td>Price</td>
</tr>
<tr>
<td>Dam ID no</td>
<td></td>
<td>Remarks</td>
</tr>
<tr>
<td>Dam EID (microchip) no</td>
<td><strong>Veterinarian Visit Data:</strong></td>
<td></td>
</tr>
<tr>
<td>Recipient Cow ID no</td>
<td>Veterinarian Visit Date</td>
<td></td>
</tr>
<tr>
<td>Mating Type</td>
<td>Veterinarian Name</td>
<td></td>
</tr>
<tr>
<td>Breed (code)</td>
<td><strong>Matings:</strong></td>
<td></td>
</tr>
<tr>
<td>Sub-breed (code)</td>
<td>Mating Type (Nat=1; AI=2; EI=3)</td>
<td></td>
</tr>
<tr>
<td>Section</td>
<td>Bull ID no</td>
<td></td>
</tr>
<tr>
<td>Colour (code)</td>
<td>Bull 2 ID no</td>
<td></td>
</tr>
<tr>
<td>Sex</td>
<td>Multi Sire</td>
<td></td>
</tr>
<tr>
<td>Herdmark</td>
<td>Date In</td>
<td></td>
</tr>
<tr>
<td>Year (of Birth)</td>
<td>Date Out</td>
<td></td>
</tr>
<tr>
<td>Sequence Number</td>
<td><strong>Pregnancy Data:</strong> (Females)</td>
<td></td>
</tr>
<tr>
<td>Animal ID (officially )</td>
<td>Testing Date</td>
<td></td>
</tr>
<tr>
<td>Animal Name</td>
<td>Pregnant (Yes/No)</td>
<td></td>
</tr>
<tr>
<td>Family Code</td>
<td>Period Pregnant</td>
<td></td>
</tr>
<tr>
<td>Microchip Number (EID)</td>
<td>Period Type [(W)eeks / (M)onths]</td>
<td></td>
</tr>
<tr>
<td>Place Microchip Implanted</td>
<td>Cycle (code)</td>
<td></td>
</tr>
<tr>
<td>Date Microchip Implanted</td>
<td># Fetuses (1, 2, 3) (code)</td>
<td></td>
</tr>
<tr>
<td>DNA Number</td>
<td><strong>Weights &amp; Traits Data:</strong></td>
<td></td>
</tr>
<tr>
<td>Book value</td>
<td>Birth Weight</td>
<td></td>
</tr>
<tr>
<td>Market Value</td>
<td>Dam Weight at Lambing</td>
<td></td>
</tr>
<tr>
<td>Scale Number</td>
<td>Pre-wean Weight Date</td>
<td></td>
</tr>
<tr>
<td>Traceability Number</td>
<td>Pre-wean Weight</td>
<td></td>
</tr>
<tr>
<td>Appearance Remarks (code)</td>
<td>Wean Weight</td>
<td></td>
</tr>
<tr>
<td>Notes</td>
<td>Wean Weight</td>
<td></td>
</tr>
<tr>
<td>Status (code)</td>
<td>Dam's Weight at Wean</td>
<td></td>
</tr>
<tr>
<td>Breeder</td>
<td>12 Month Weigh Date</td>
<td></td>
</tr>
<tr>
<td>Owner</td>
<td>12 Month Weight</td>
<td></td>
</tr>
<tr>
<td>Groups</td>
<td>18 Month Weigh Date</td>
<td></td>
</tr>
<tr>
<td>Calving Season</td>
<td>18 Month Weight</td>
<td></td>
</tr>
<tr>
<td>Castrated</td>
<td>General Weight Weigh Date</td>
<td></td>
</tr>
<tr>
<td>Castration Date</td>
<td>General Weight</td>
<td></td>
</tr>
<tr>
<td><strong>Camp data:</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Camp (code)</td>
<td><strong>BreedPlan Weights Data:</strong></td>
<td></td>
</tr>
<tr>
<td>Date moved</td>
<td>BreedPlan 200 Days Weight</td>
<td></td>
</tr>
<tr>
<td>Reason moved (code)</td>
<td>200 Day Weigh Date</td>
<td></td>
</tr>
<tr>
<td><strong>Vaccinations, Dosing and Supplements Data:</strong></td>
<td>BreedPlan 400 Days Weight</td>
<td></td>
</tr>
<tr>
<td>Date Inoculated</td>
<td>400 Days Weigh Date</td>
<td></td>
</tr>
<tr>
<td>Vet</td>
<td>BreedPlan 600 Days Weight</td>
<td></td>
</tr>
<tr>
<td>Inoculated Against</td>
<td>600 Days Weigh Date</td>
<td></td>
</tr>
<tr>
<td>Vaccine (code)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Dosage</td>
<td><strong>Purchase Data:</strong></td>
<td></td>
</tr>
<tr>
<td>Cost</td>
<td>Date Purchased</td>
<td></td>
</tr>
<tr>
<td>Remark</td>
<td>Seller</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Price</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Original ID no</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Date Arrived on Farm</td>
<td></td>
</tr>
<tr>
<td><strong>Animal Sightings Data:</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Animal Sightings Date</td>
<td><strong>Manure Samples Data:</strong></td>
<td></td>
</tr>
<tr>
<td>Seen By</td>
<td>Date Samples Taken</td>
<td></td>
</tr>
<tr>
<td>In Camp</td>
<td>Parsite Type (code)</td>
<td></td>
</tr>
<tr>
<td>Remarks</td>
<td>Number of Eggs per Gram</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Body Measurements Data:</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shoulder Height</td>
<td>Dentation Type (code)</td>
<td></td>
</tr>
<tr>
<td>Hump Height</td>
<td>Number of Teeth</td>
<td></td>
</tr>
<tr>
<td>Head Length</td>
<td>Teeth Condition Score</td>
<td></td>
</tr>
<tr>
<td>Ear Length</td>
<td><strong>Rainfall Data:</strong></td>
<td></td>
</tr>
<tr>
<td>Pelvic Circumference</td>
<td>Date</td>
<td></td>
</tr>
<tr>
<td>Pelvic Height</td>
<td>Location</td>
<td></td>
</tr>
<tr>
<td>Pelvic Width Front</td>
<td><strong>Teeth Data:</strong></td>
<td></td>
</tr>
<tr>
<td>Pelvic Width Back</td>
<td>Dentation Type (code)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Number of Teeth</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Teeth Condition Score</td>
<td></td>
</tr>
<tr>
<td><strong>Tooth Data:</strong></td>
<td><strong>Manure Samples Data:</strong></td>
<td></td>
</tr>
<tr>
<td>Date</td>
<td>Date Samples Taken</td>
<td></td>
</tr>
<tr>
<td>Location</td>
<td>Parsite Type (code)</td>
<td></td>
</tr>
<tr>
<td>Amount (mm)</td>
<td>Number of Eggs per Gram</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Purchase Data:</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Date Purchased</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Seller</td>
<td><strong>Rainfall Data:</strong></td>
<td></td>
</tr>
<tr>
<td>Price</td>
<td>Date</td>
<td></td>
</tr>
<tr>
<td>Original ID no</td>
<td>Location</td>
<td></td>
</tr>
<tr>
<td>Date Arrived on Farm</td>
<td><strong>Manure Samples Data:</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Amount (mm)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Notes
- **Camp data:**
  - Camp (code)
  - Date moved
  - Reason moved (code)
- **Vaccinations, Dosing and Supplements Data:**
  - Date Inoculated
  - Vet
  - Inoculated Against
  - Vaccine (code)
  - Dosage
  - Cost
  - Remark
- **Diseases & Treatments Data:**
  - Date Ill
  - Veterinarian Name
  - Illness/Injury
  - Medicine/Treatment (code)
  - Remarks
- **Veterinarian Visit Data:**
  - Veterinarian Visit Date
  - Veterinarian Name
- **Matings:**
  - Mating Type (Nat=1; AI=2; EI=3)
  - Bull ID no
  - Bull 2 ID no
  - Multi Sire
  - Date In
  - Date Out
- **Pregnancy Data:** (Females)
  - Testing Date
  - Pregnant (Yes/No)
  - Period Pregnant
  - Period Type [(W)eeks / (M)onths]
  - Cycle (code)
  - # Fetuses (1, 2, 3) (code)
- **Weights & Traits Data:**
  - Birth Weight
  - Dam Weight at Lambing
  - Pre-wean Weight Date
  - Pre-wean Weight
  - Wean Weigh Date
  - Wean Weight
  - Dam's Weight at Wean
  - 12 Month Weigh Date
  - 12 Month Weight
  - 18 Month Weigh Date
  - 18 Month Weight
  - General Weight Weigh Date
  - General Weight
- **BreedPlan Weights Data:**
  - BreedPlan 200 Days Weight
  - 200 Day Weigh Date
  - BreedPlan 400 Days Weight
  - 400 Days Weigh Date
  - BreedPlan 600 Days Weight
  - 600 Days Weigh Date
- **Purchase Data:**
  - Date Purchased
  - Seller
  - Price
  - Original ID no
  - Date Arrived on Farm
- **Sales, Deaths and Culls Data:**
  - Sell/Death Date
  - Sold (Yes/No)
  - Reason for left Herd (code)
  - Sold To
  - Price
  - Remarks
- **Animal Sightings Data:**
  - Animal Sighting Date Seen By
  - Seen in Camp
  - Remarks
- **Manure Samples Data:**
  - Date Samples Taken
  - Parsite Type (code)
  - Number of Eggs per Gram
  - Remarks
- **Rainfall Data:**
  - Date
  - Location
  - Amount (mm)
Appendix C

Breedplan as Service Provider – Settings, Data Send and Data Import Functions

1. Settings:
   • To set up the herd, go in BenguFarm BEEF to Settings > Herds:
     o Under General, enter at Society Member No, enter your breeders’ society/Breedplan membership number (e.g. 0123456, without the breed code) and click Save.
     o Service Providers:
       ▪ At Registration, Performance and Breeding Values, select Breedplan as the service provider.
       ▪ Note: BenguFarm BEEF will give you an option to change the ID format of new animals in your herd to the Breedplan format (YYNNNHHHH). Choose "No". (The default format, namely HHHHYYNNN, is accepted by most breed societies and Breedplan). [If you accidentally selected "Yes", you can change the animals whose ID numbers are now in the Breedplan format back to the old format (HHHHYYNNNN), namely first the Herd Designation Mark then the Year of Birth and then the Serial number. To do so, go to File > Support > Change ID numbers and/or Names. Choose option 1 with the default format (HHHHYYNNNN)].
       ▪ At Breeders’ Society, choose your breeders’ society, e.g. SASANTA (SA Santa Gertrudis).
       ▪ At Email Matings, Birth Notifications, Transfers and Cancellations To, fill in your registration authority/breeders’ society’s email address, e.g. susan@santagertrudis.co.za.
       ▪ At Email Performance Test Data To, fill in your registration authority/breeders’ society’s email address, e.g. susan@santagertrudis.co.za and click Save.
       o Performance Test Data:
         ▪ At Maximum Allowable Age Difference Between Animals in the Same Performance Test Group (days), choose 100 days
         ▪ At the bottom of the window at Performance Test Phases Animals are Tested In, select the Breedplan weights (right hand column) that you normally record. [This setting is not critical – it is only used in the BenguFarm BEEF Diary to remind you to weigh animals on the relevant dates for the chosen weights. Click Save.
   o Please note: Please close your BenguFarm BEEF and open it again for the Breedplan functions to be displayed at Data Send/Receive.

➢ To set up Breedplan, go in BenguFarm BEEF to Settings > Breedplan (at the bottom of the list):
   o Here you can set up Observation Codes, Management Groups and Performance Test Groups as required. (Click on the "+" on the right bottom of the window to create a new record and enter the code and name (description). Click Save.
   o Here you can also record the newest Breed and Herd Averages Breeding Values if you want it to be displayed on BenguFarm BEEF’s main window together with an animal’s own breeding values. Click Save.
   Please note: If necessary, please contact your breeders’ society or Breedplan for information on how to do the Breedplan settings above.

2. Import data received from Breedplan/registration authority/breeders’ society:
   • Please contact your breeders’ society and request them to send you the following files for importing into farm software such as BenguFarm:
     o ANIMALS.DAT
     o WEIGHTS.DAT
     o TRAITS.DAT
     o GROUPEBV.DAT
• **To import these Breedplan data files**, go to Data Send/Receive > Receive > Database > Breedplan. Make sure the herd and breed (the top of the window) is correct. **Please note:** If the data file is received in zip format, the DAT file should first be extracted. Click right on the zip file and select Extract All.

  o To import the **animal data** file (Breedplan main data), go to **Step 1**, click on "Browse..." and select the ".\_ANIMALS\_DATA.DAT" file. Click on "Import".

    **Please note:**
    - This function will only create animal records if the animal is *not* already in BenguFarm BEEF database.
    - Existing animals are left unchanged. If existing animals' data (e.g. breeding values) should be updated, make sure the option Update Existing Animals is checked. Please note that EBVs are imported from the GROUPEBV file, not the ANIMALS file.
    - Existing animals are searched on computer numbers only. If the animal is already in BenguFarm BEEF database but the computer number is *not* completed, this function will *not* identify the existing animal with the result that a new animal record will be created, which will be a duplicate of the original animal.

  o To import the **weights** file, go to **Step 2**, click on "Browse..." and select the ".\_WEIGHTS.DAT" file. Then click on "Import".

  o To import the **traits** file (if applicable), go to **Step 3**, click on "Browse..." and select the ".\_TRAITS.DAT" File. Click on "Import".

  o To import computer numbers, go to Step 1b, click on "Browse..." and select the ".\_COMPUTER\_NUMBERS.DAT" file. Click on "Import".

  o To import the **breeding values** file, go to Data Send/Receive > Receive > Breedplan > Breeding Values. Click on "Browse ..." and select the file ".\_GROUPEBV.DAT". Click on "Import". (To record the newest **Breed and Herd Averages** Breeding Values, see paragraph 1 above).

  o To import Performance Test data process by the ARC’s Intergis, go to Data Send/Receive > Receive > SA Stud Book/ARC > Official Performance Test Data.

    **Please note:** To import **Logix (or Intergis) data** (e.g. a BEEFDATA_ .... file) into BenguFarm BEEF, you need to import it at the relevant data type option under the Stud Book/ARC or Logix Direct option and *not* under the Breedplan option.

3. **Send data to your registration authority/breeders’ society:**

   • **To send data to the applicable breeders’ society/registration authority**, go to Data Send/Receive > Send > Breedplan and select Matings, Birth Notifications, Weights or Transfers and Cancellations, depending on what data you want to send.

   • **To send Matings, Birth Notifications or Weights**, click on Create Electronic File to create an electronic file of the applicable data. BenguFarm BEEF will now attempt to automatically attach the electronic data file to an e-mail message and put it into the Outbox of your default e-mail programme (e.g. Outlook).

     o If, for some reason, BenguFarm BEEF cannot attach the electronic file to an e-mail, a warning message will appear. Please note where you save the file to be attached to an email (e.g. C:\BenguFarm\Bee\Exports\Herd of C:\Program Files\BenguelaSoft\ BenguFarm \Electronic\Send). Please follow the instructions on the warning message for help on how to create an e-mail with your e-mail programme (e.g. Outlook) yourself, attach the applicable file to it and send it to the applicable breeders’ society/registration authority.

   • **Transfers and Cancellations cannot be sent electronically.** When the applicable animals are selected, click (Print) Transfers or (Print) Cancellations depending on what data you want to send. Click Export, create a pdf format file. Note where you are saving the file. Create a new e-mail message with your e-mail program (e.g. Outlook), attach the file to the e-mail and send it to the relevant breed society/registering authority.
Appendix D

Calculations in BenguFarm-BEEF – Descriptions and Selection Guidelines

<table>
<thead>
<tr>
<th>Phases and Traits</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reproduction and Birth (Phase A0)</td>
<td>Expected calving date calculations in BenguFarm depends firstly on whether a pregnancy test was done or not for the particular animal:</td>
</tr>
<tr>
<td>Expected Calving Date</td>
<td>1. If a pregnancy test was done, the animal was pregnant and the period pregnant was recorded in BenguFarm, the expected calving date is calculated as follows: Testing date MINUS Period pregnant on testing date PLUS Normal pregnancy period (as set up at Settings &gt; Herds &gt; Pregnancy and calving).</td>
</tr>
<tr>
<td></td>
<td>2. If a pregnancy test was done, the animal was found pregnant but the period pregnant has not been recorded in BenguFarm:</td>
</tr>
<tr>
<td></td>
<td>2.1. The earliest possible calving date (if selected at Settings &gt; Herds &gt; Pregnancies &amp; Calving &gt; Calculate First Possible Expected Calving Date) is calculated as follows: The first mating date since the last calving date OR where several pregnancy tests have been done since the last calving date, the first mating since the previous pregnancy test PLUS Normal pregnancy period.</td>
</tr>
<tr>
<td></td>
<td>2.2. With the setting &quot;Calculate Expected Calving dates without Mating Data&quot; [Settings &gt; Herds &gt; Pregnancies &amp; Calving] enabled (it is enabled by default for the GAME module), the expected calving date is calculated without any mating data or pregnancy tests recorded in the program.</td>
</tr>
<tr>
<td></td>
<td>2.2.1. For heifers older than &quot;Minimum Age of Heifers at 1st Mating&quot; (Settings &gt; Herds &gt; Pregnancy and Calving) the expected calving date is calculated as date of &quot;Minimum Age of Heifers at 1st Mating&quot; PLUS the &quot;Normal Period Pregnant&quot;.</td>
</tr>
<tr>
<td></td>
<td>2.2.2. For cows with days since last calving date more than the &quot;Av. Period from Calving to Mated again&quot;(Settings &gt; Herds &gt; Pregnancy and Calving) the expected calving date is calculated as the last calving date PLUS the &quot;Av. Period from Calving to Mated again&quot; (if &gt; 0, else the &quot;Ovulation Period&quot;) PLUS the &quot;Normal Pregnancy Period&quot;. This calculation is displayed on the main window and My Reports (Last Mating - No mating data but expected calving dates), Heifers and Cows Near Calving report, if &quot;Minimum days since last calving (no matings)&quot; is marked (default marked in the GAME module), and the Heifers and Cows Calved/Not Calved&quot; report. This method thus calculates the earliest possible calving date. By changing the default &quot;Minimum Age of Heifers at 1st Mating&quot; and/or the &quot;Av. Period from Calving to Mated again&quot; settings, the expected calving date calculation can be made more accurate for the specific circumstances.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Description</th>
<th>General guidelines for Selection</th>
</tr>
</thead>
<tbody>
<tr>
<td>Age First Calving (AFC)</td>
<td>Age (in months) when the cow calved for the first time. Select cows with a low Age First Calving, taken into consideration when they were mated for the first time.</td>
</tr>
<tr>
<td>Age Last Calving (ALC)</td>
<td>Age (in months) when the cow calved for the last. Not normally used in selection – only informative info.</td>
</tr>
<tr>
<td>First Inter-calving Period (First ICP)</td>
<td>Period (in days) between first and second calving dates. Cull cows with a high first inter-calving period, taken into consideration when</td>
</tr>
<tr>
<td><strong>Last Inter-calving Period (Last ICP)</strong></td>
<td>Period (in days) between the last two calving dates.</td>
</tr>
<tr>
<td>----------------------------------------</td>
<td>----------------------------------------------------</td>
</tr>
<tr>
<td><strong>Av Inter-calving Period (Av ICP)</strong></td>
<td>Average period (in days) between calvings over all the calving dates.</td>
</tr>
<tr>
<td><strong>Days Since Last Calving (DSLC)</strong></td>
<td>The period (in days) since the last calving date.</td>
</tr>
<tr>
<td><strong>Reproduction Index (RI)</strong></td>
<td>The RI evaluates the overall reproduction performance of a cow, taking AFC and average ICP into account. Please note that DSLC is, for technical reasons, not taken into account in the calculation of the RI. Using the RI, cows with different AFC and ICPs can directly be compared, e.g. a cow that calved at 24, 48 and 60 months of age will have the same RI as a cow that calved at 36, 48 and 60 months. Please note that the RI's standard of comparison is a national standard as set by SA Stud Book.</td>
</tr>
<tr>
<td><strong>Birth Weight Ratio (BWR)</strong></td>
<td>The ratio of calf weight at birth divided by cow weight at calving, given as a percentage.</td>
</tr>
<tr>
<td><strong>Contemporaries (Contemp.)</strong></td>
<td>A contemporary group is a group of animals born in the same year and season (thus of similar age), at the same location (same herd or farm), of the same sex, and managed alike from birth to the time of measurement (same feeding regime, date of measurement, etc.). All performance indexes (with the exception of Standardised Central Growth Tests (Phase C1 and C2) are calculated within a contemporary group. In Standardised Central Growth Tests the ADG and FCR indices are calculated on a cumulative rolling average of all bulls of that breed which have been tested over the past 10 years at that particular testing centre.</td>
</tr>
<tr>
<td><strong>Pre-wean (Phase A1)</strong></td>
<td><strong>Wean (Phase A2)</strong></td>
</tr>
<tr>
<td>-------------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td><strong>100 Day Adjusted Weight (100D W)</strong></td>
<td><strong>205 Day Adjusted Weight (205D W)</strong></td>
</tr>
<tr>
<td>Pre-wean weight adjusted (or corrected) for the age of the calf (to a standard age of 100 days) and adjusted for the age of the dam. The age-of-dam adjustment factor is an additive factor to adjust the calf’s weight to a mature cow basis and is determined by the age of the dam, breed of the dam and sex of the calf.</td>
<td>Wean weight adjusted (or corrected) for the age of the calf (to a standard age of 205 days) and adjusted for the age of the dam. The age-of-dam adjustment factor is an additive factor to adjust the calf’s weight to a mature cow basis and is determined by the age of the dam, breed of the dam and sex of the calf.</td>
</tr>
<tr>
<td><strong>100 Day ADA (100D ADA)</strong></td>
<td><strong>205 Day ADA (205D ADA)</strong></td>
</tr>
<tr>
<td>The age-of-dam adjusted average weight gain (in g) per day from birth until 100 days of age.</td>
<td>The age-of-dam adjusted average weight gain (in g) per day from birth until 205 days of age.</td>
</tr>
<tr>
<td><strong>100 Day ADA Index (100D Ind)</strong></td>
<td><strong>205 Day ADA Index (205D Ind)</strong></td>
</tr>
<tr>
<td>100 Day ADA (Pre-wean) Index is calculated by dividing the calf’s 100 Day ADA value by the average 100 Day ADA of the particular group (contemporaries) of calves, given as a percentage. Because a calf is largely dependent on its mother milk for growth at an early age, the 100 Day Index is a good evaluation of a cow’s milk production.</td>
<td>205 Day ADA (Wean) Index is calculated by dividing the calf’s 205 Day ADA value by the average 205 Day ADA of the particular group (contemporaries) of calves, given as a percentage. The 205 Day Index is an evaluation of both a cow’s milk production and the calf’s growth rate up to weaning.</td>
</tr>
<tr>
<td><strong>Contemporaries (Contemp.)</strong></td>
<td><strong>Cow Efficiency (CE)</strong></td>
</tr>
<tr>
<td>See above.</td>
<td>Cow efficiency evaluates the weaning weight (adjusted for age to 205 days) of a cow’s calf in comparison to her own metabolic or maintenance weight (weight to the power of 0.75) at calving (or weaning if not recorded at calving). E.g. a cow of 500kg weaning a calf of 250kg will be more efficient than a cow of 600kg weaning a calf of the same weight.</td>
</tr>
<tr>
<td><strong>Cow Efficiency Index (CEI)</strong></td>
<td><strong>Cow Efficiency Index (CEI)</strong></td>
</tr>
<tr>
<td>The Cow Efficiency Index is calculated by dividing the CE value by the average CE of the particular group of cows and calves, given as a percentage.</td>
<td>Cull cows with two or more low (below 90) Cow Efficiency Indexes. Do not keep heifers (or bulls) with low 205 Day ADA Indexes for replacement.</td>
</tr>
<tr>
<td><strong>Production per Productive Year (PPY)</strong></td>
<td>The Production per Productive Year calculation is the kg of wean calves (adjusted to 205 days of age) per productive year of the cow. It therefore takes into consideration the AFC, av. ICP and av. 205 day weight of a cow’s calves.</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td><strong>Weaning Weight Ratio (WWR)</strong></td>
<td>The calf’s age-adjusted (to 205 days) weaning weight divided by the cow weight at weaning of the calf, given as a percentage.</td>
</tr>
<tr>
<td><strong>% Calves Weaned (for a specific cow)</strong></td>
<td>Number of calves weaned divided by the total number of calves that could have been weaned. (Note: A calf is considered weaned if it has a valid weaning weight (weighed within the age limits for performance testing) AND the calf’s weight type must be “Wean” AND/OR the calf must have a “Wean” record in Procedures).</td>
</tr>
<tr>
<td><strong>Pregnancy %</strong></td>
<td>The number of cows pregnant divided by the number of cows mated as a percentage.</td>
</tr>
<tr>
<td><strong>Calving %</strong></td>
<td>The number of cows calved divided by the number of cows mated as a percentage.</td>
</tr>
<tr>
<td><strong>12 Months (Phase B1)</strong></td>
<td>---</td>
</tr>
<tr>
<td><strong>365 Day Adjusted Weight (365D W)</strong></td>
<td>12 Months weight adjusted (or corrected) for the age of the animal (to a standard age of 365 days) and adjusted for the age of the dam. The age-of-dam adjustment factor is an additive factor to adjust the animal’s weight to a mature cow basis and is determined by the age of the dam, breed of the dam and the sex of the calf.</td>
</tr>
<tr>
<td><strong>365 Day ADA (365D ADA)</strong></td>
<td>The average weight gain (in g) per day from birth until 365 days of age.</td>
</tr>
<tr>
<td><strong>365 Day ADA Index (365D Ind)</strong></td>
<td>365 Day ADA (12 Month) Index is calculated by dividing the animal’s 365 Day ADA value by the average 365 Day ADA of the particular group (contemporaries) of animals, given as a percentage. Because the 365 Day Index is calculated on growth from birth, it is a function of both the dam’s milk production, the calf’s growth rate up to weaning and the post-wean growth rate up to 12 months.</td>
</tr>
</tbody>
</table>
### 18 Months (Phase B2)

<table>
<thead>
<tr>
<th><strong>540 Day Adjusted Weight</strong> (540D W)</th>
<th>18 Months weight adjusted (or corrected) for the age of the animal (to a standard age of 540 days) and adjusted for the age of the dam. The age-of-dam adjustment factor is an additive factor to adjust the animal's weight to a mature cow basis and is determined by the age of the dam, breed of the dam and the sex of the calf.</th>
<th>Use the 540 Day ADA Index for selection purposes – see below.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>540 Day ADA</strong> (540D ADA)</td>
<td>The average weight gain (in g) per day from birth until 540 days of age.</td>
<td>Use the 540 Day ADA Index for selection purposes – see below.</td>
</tr>
<tr>
<td><strong>540 Day ADA Index</strong> (540D Ind)</td>
<td>540 Day ADA Index is calculated by dividing the animal's 540 Day ADA value by the average 540 Day ADA of the particular group (contemporaries) of animals, given as a percentage. The 540 Day (18 Month) Index is an indication of both the dam’s milk production, the calf’s growth rate up to weaning and the post-wean growth rate up to 12 months. Because the 540 Day Index is calculated on growth from birth, it is not only a function of post-wean growth rate up to 18 months, but also of growth rate up to weaning.</td>
<td>Cull heifers and bulls with a low (below 90) 540 Day ADA Index.</td>
</tr>
</tbody>
</table>

### Standarised Central Growth Tests (Phase C) and On-Farm Growth Tests (Phase D)

<table>
<thead>
<tr>
<th><strong>Average Daily Gain</strong> (ADG)</th>
<th>The average weight gain (in g) per day <strong>during the growth test.</strong></th>
<th>Use the ADG Index for selection purposes – see below.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ADG Index</strong> (ADG Ind)</td>
<td>ADG Index is calculated by dividing the bull’s ADG value by the average ADG of the particular group (contemporaries) of bulls, given as a percentage. The ADG Index is an evaluation of a bull’s post-weaning growth rate.</td>
<td>Cull bulls with a low (below 90) ADG Index.</td>
</tr>
<tr>
<td><strong>Average Daily gain per day of Age (ADA)</strong></td>
<td>The average weight gain (in g) per day <strong>from birth</strong> until the end of the Phase C or D test.</td>
<td>Use the ADA Index for selection purposes – see below.</td>
</tr>
<tr>
<td><strong>ADA Index</strong> (ADA Ind)</td>
<td>ADA Index is calculated by dividing the bull’s ADA value by the average ADA of the particular group (contemporaries) of bulls, given as a percentage. The ADA Index (like the 540 Day ADA Index) is a function of both pre-wean and post-wean growth rate.</td>
<td>Cull bulls with a low (below 90) ADA Index.</td>
</tr>
<tr>
<td><strong>Feed Conversion Ratio</strong> (FCR) [Only Standarised Central Growth Tests]</td>
<td>The number of kg feed the bull consumed per kg weight gain during the Phase C test period (84 days). <strong>Please note:</strong> The lower the FCR value, the better.</td>
<td>Use the FCR Index for selection purposes – see below.</td>
</tr>
<tr>
<td>Feed Conversion Ratio Index (FCR Ind) [Only Standardised Central Growth Tests]</td>
<td>Feed Conversion Ratio Index give the average FCR of the particular group (contemporaries) of calves as a percentage of the bull’s FCR value. <strong>Please note:</strong> The higher the FCR Index, the better. The FCR Index is an evaluation of the efficiency of converting feed into weight gain.</td>
<td>Cull bulls with a low (below 90) FCR Index.</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>Residual Feed Intake (RFI)</td>
<td>Residual Feed Intake is a measure of feed efficiency and is defined as the difference between an animal’s actual feed intake and its expected feed intake based on its size and growth. It is independent of the level of production, and the lower the value the more efficient the animal is.</td>
<td>Cull animals with a high Residual Feed Intake value.</td>
</tr>
<tr>
<td>Residual Daily Gain (RDG) en RDG index</td>
<td>Residual Daily Gain is defined as the difference between actual and predicted daily weight gain based on the regression of daily weight gain on metabolic mid-weight and feed intake. Residual Daily Gain represents the amount of body weight gain not accounted for by differences in feed intake and metabolic mid-weight. In general, Residual Daily Gain is associated with faster growth rates while remaining independent of differences in feed intake.</td>
<td>Cull animals with a low Residual Feed Intake value.</td>
</tr>
<tr>
<td>Kleiber Ratio (KR) [Only On-Farm Growth Tests]</td>
<td>The bull’s ADG divided by the metabolic or maintenance weight (final weight to the power of 0.75).</td>
<td>Use the Kleiber Ratio Index for selection purposes – see below.</td>
</tr>
<tr>
<td>Kleiber Ratio Index (KR Ind) [Only On-Farm Growth Tests]</td>
<td>Kleiber Ratio Index is calculated by dividing the bull’s KR value by the average KR of the particular group (contemporaries) of calves, given as a percentage. The Kleiber Ratio is an <strong>indirect</strong> evaluation of the efficiency of converting feed into weight gain.</td>
<td>Cull bulls with a low (below 90) Kleiber Ratio Index.</td>
</tr>
<tr>
<td><strong>Body Measurements</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Adjusted Scrotum Circumference (Adj. SC)</td>
<td>Scrotum circumference as measured at the end of the Phase C or D test adjusted for the body weight of the bull to a standard weight (e.g. 425 kg) per breed. Scrotum circumference is an indirect evaluation of testes volume. Larger testes is associated with a larger volume of semen production and also, to a lesser extent, with higher quality of semen.</td>
<td>Cull bulls with low (10% or more below average and/or below the minimum breed standard) Adjusted Scrotum Circumference (e.g. herd average = 340mm – cull bulls with an Adjusted Scrotum Circumference below 315mm).</td>
</tr>
</tbody>
</table>
| **Adjusted Shoulder Height (or Hip Height, depending on breed)**  
| **(Adj. SH (or HH))** | Shoulder height (or Hip Height) as measured at the end of the Phase C or D test adjusted for the age of the bull to a standard age of 365 days.  
| **(Adj. SH (or HH))** | Shoulder height (or Hip Height) is an indication of frame size of the animal.  
| **Cull bulls with extreme low or high Adjusted Shoulder Height (or Hip Height).** |
| **Adjusted Body Length**  
| **(Adj. BL)** | Body length as measured at the end of the Phase C or D test adjusted for the age of the bull to a standard age of 365 days.  
| **Select bulls with an above average Adjusted Body Length.** |
| **Length/Height Ratio**  
| **(H:L Ratio)** | Body length divided by Shoulder Height (or Hip Height) ratio.  
| **Select bulls with an above average Length/ Height Ratio.** |

**Tick Resistance**

| **Tick Resistance Index**  
| **(TR Ind)**  
| **[Only veld On-Farm Growth Tests]** | The number of ticks at specific sites on the body of the bull can be counted at regular intervals during the Phase D test. The tick resistance index is calculated by using the logarithm of the total number of ticks on a bull in relation to the logarithm of the average number of ticks counted on the particular group (contemporaries) of bulls, given as a percentage. The tick resistance index evaluates the relative resistance the animal has against tick infestation. |
| **Select bulls with an above average Tick Resistance Index.** |

**Carcass Traits (RTU Measurements)**

| **Intramuscular Fat (Marbling) %** | The % intramuscular fat (marbling) in the eye muscle, as measured by ultrasonic scanning of the live animal. Higher Intramuscular Fat % is associated with tastier and tender beef. | Use the Intramuscular Fat % Index for selection purposes – see below. |
| **Intramuscular (marbling) Fat % Index**  
| **(IMF % Ind)** | Intramuscular fat is calculated by dividing the animal's IMF % value by the average IMF % value of the particular group (contemporaries) of animals, given as a percentage. | Select for an above average Intramuscular Fat % Index IF deemed important and/or of economic value for your market. |
| **Carcass Red Meat %**  
| **(CRM %)** | The percentage of the carcass weight which consists of meat, including intramuscular fat. | Use the Carcass Red Meat % Index for selection purposes – see below. |
| **Carcass Red Meat % Index**  
| **(CRM% Ind)** | Carcass Red Meat % Index is calculated by dividing the animal's CRM% value by the average CRM% value of the particular group (contemporaries) of animals, given as a percentage. | Select for an above average Carcass Red Meat % Index. |
| **Muscle %**  
<p>| <strong>(M %)</strong> | The percentage muscle in the carcass relative to the live weight of the animal. The M % calculation is live weight x dressing % x CRM %. | Use the Muscle % Index for selection purposes – see below. |</p>
<table>
<thead>
<tr>
<th><strong>Muscle % Index</strong> (M % Ind)</th>
<th>Muscle % Index is calculated by dividing the animal’s M % value by the average M % value of the particular group (contemporaries) of animals, given as a percentage.</th>
<th>Select for an above average Muscle % Index.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Kg Predicted Red Meat</strong> (Kg PRM)</td>
<td>A prediction of the kilogram muscle the live animal will produce (in carcass form).</td>
<td>Select for an above average Kg Predicted Red Meat.</td>
</tr>
<tr>
<td><strong>Retention of Progeny (only for registered/stud herds)</strong></td>
<td>Approval % is the number of progeny (except NFR progeny) that was or is registered divided by the total number of progeny (except calf-book progeny), given as a percentage.</td>
<td>Select for cows and bulls with an above average Approval % on their progeny.</td>
</tr>
<tr>
<td><strong>Pelvic Measurements</strong></td>
<td>Adjusted pelvic area is calculated by multiplying the pelvic opening height and the pelvic opening width, adjusted for the animal’s age and sex. Adjusted Pelvic Area is used to predict calving ease in heifers.</td>
<td>Cull heifers with a low Adjusted Pelvic Area or use the Adjusted Pelvic Area Index for selection purposes – see below.</td>
</tr>
<tr>
<td><strong>Adjusted Pelvic Area</strong> (APA)</td>
<td>Adjusted Pelvic Area Index is calculated by dividing the animal’s APA value by the average APA of the particular group (contemporaries) of animals, given as a percentage.</td>
<td>Cull heifers with a low (below 90) Adjusted Pelvic Area Index.</td>
</tr>
</tbody>
</table>
Appendix E

APR500 EID Reader Data Exchange

The BenguFarm BEEF module can integrate the APR500 electronic ID Reader supplied by RFID Experts. Different types of data such as new animals, matings, pregnancies, calvings, weights, vaccinations & dosings, diseases & treatments, camp or management group movements, linear scoring (e.g. conformation scores), RTU measurements, sales and deaths can be captured on the APR500. This data can then be imported into BenguFarm. Applicable list options such as camps, diseases/injuries, medicines, and vaccinations can also be exported from BenguFarm to the APR500.

See the APR500 Hand-reader User Manual - BenguFarm Beef (available from RFID Experts) for full instructions to use the APR500 EID reader.

Please note: The APR500 device drivers need to be installed on Windows before BenguFarm will be able to communicate with the APR500. These drivers are supplied by RFID Experts together with the APR500 reader. If needed, please contact RFID Experts in this regard.

VERY IMPORTANT: Before data such as matings, pregnancies, calvings and weights can be imported into BenguFarm, the particular animals must already exist in BenguFarm, so that this data can be linked to the relevant animals’ records in BenguFarm. Therefore, register the animals on the APR500 and import the registration data into BenguFarm. Only then data such as matings, pregnancies, calvings and weights can be recorded on the APR500 and imported into BenguFarm.

If the animals are not yet created in BenguFarm, the registration activity can be selected on the APR500 reader and the animal records can be created on the APR500 reader with certain basic data (electronic ID number (EID), visual ID number (VID), sex, date of birth, breed) of an animal. This data is then imported from the APR500 reader into BenguFarm to get the animal data in the BenguFarm database. In BenguFarm additional animal data can be added, if necessary, to make the animals’ data more complete.

If the animals already have been created with VIDs, etc. in BenguFarm and only then the EID tags are put on the animals, the registration activity on the APR500 reader can be selected, the EID can be read with the APR500 reader and the VID of the animal in question PRECISELY as it is in BenguFarm recorded on the APR500 without completing all the other fields of the registration task. When the data is then imported into BenguFarm from the APR500 reader, only the EIDs in BenguFarm will be added to the existing records of the animals concerned, without changing other fields.

Tips:
- To hide items in the dropdown lists for diseases/injuries, medicines and vaccines & remedies not used and/or to add items on the APR500, go in BenguFarm to Settings > Diseases, Injuries and Parasites/Medicines/Vaccines, Remedies and Supplements. To remove items, remove the tick remark in the In Use and Device columns next to the items in question. To add an item, click the “+” at the bottom right and complete the details. Click Save. Then go in BenguFarm to Data Send/Receive > Receive > RFID Experts APR500 Reader. Click on Erase and Update Reader Data to send the updated BenguFarm dropdown lists to the APR500.
- To record sales and deaths on the APR500, go to the “Movements” task and select the “Cancellation > Transfer” (for sales) or the “Cancellation > Removal” (for deaths or culls) option.

To import data from the APR500 into BenguFarm, do the following:
- Connect the APR500 to the computer with the supplied USB cable.
- In BenguFarm go to Data Send/Receive > Receive > RFID Experts APR500 Reader. BenguFarm will automatically locate and connect to the APR500.
- Click on Import Data from Reader to start the importation of the data. BenguFarm will retrieve the data from the reader and attempt to import it. If old data, that has previously been imported, is imported again, the software will notify the user, and ignore the duplicate data.
• A log of the import activity will be displayed on the screen. Take a note of errors highlighted in red. In most cases it would be where an animal could not be located in BenguFarm. Animals will not be located if the EID (microchip number) of the animal is not saved in BenguFarm or if it is incorrect in BenguFarm. Microchip numbers of animals can be entered in BenguFarm at Animals > Edit Animals (Table Layout). Once missing microchip numbers are entered, try again to import the data from the APR500.

Once the APR500 data is imported into BenguFarm, you can delete the existing data on the APR500. To do this, click on Erase and Update Reader Data. When data is imported from the APR500, the data file is also automatically saved (usually at C:/Program Files(x86)/BenguelaSoft/BenguFarm/Electronic/APR/), for incase it is needed later (after data is deleted on the APR500).

PLEASE NOTE: Before EIDs are reused the Erase and Update Reader Data step must be done. During this process applicable dropdown list options such as breeding bulls (see below) camps, management groups, diseases/injuries, medicines, and vaccines/remedies will be exported from BenguFarm to the APR500 in order to update the APR500’s lists. Please note: In the Mating task, only bulls that have been marked as breeding bulls are available. To mark bulls as breeding bulls, go to Animals > Add and Edit (Single animal layout), highlight the applicable bull, make a tick mark in the field "Breeding Bull-AI-Bull" and Save.

Once the APR500’s data has been updated, close the RFID Experts APR500 Reader Data Exchange window and unplug the APR500 from the computer.

Record additional/missing data in BenguFarm BEEF:
Certain tasks on the APR500 do not provide for the recording of all data provided for by BenguFarm BEEF. Such data may be added, after data was imported from the APR500, in BenguFarm by going to the appropriate type data’s recording window (e.g. Natural Matings), clicking on Load Existing Records and adding the additional/missing data. Use the HELP function if necessary.

Data that cannot be recorded on the APR500:
• Registration > New animal / Tag change):
  o Breed
  o Date of birth uncertain
  o Camp, date moved, moved reason
  o Sire and Dam
  o Breeding ram
  o Purchase date, price, purchased from whom

• Lambing:
  o Calving season* (At import of data from the APR500, the calving season selected on BenguFarm as the Current Calving Season will be automatically added).
  o Camp and Camp Movement
  o Status at birth
  o Status (currently)

• Mating (Natural / AI):
  o Calving season* (At import of data from the APR500, the calving season corresponding with the mating dates will be automatically added. If no calving season is found where the mating dates match, the calving season selected on BenguFarm as the Current Calving Season will be automatically added).
  o Inseminator (AI)
  o Cost

• Scanning (pregnancy):
  o Method
  o Done by (person)

• Weighing:
  o Nothing to add

• Performance data > RTU data:
  o Nothing to add

• Vaccination:
  o Vaccinated/dosed against (disease)
  o Batch No
• Cost
  • Vaccinated/dosed by (person)

• **Sickness:**
  • Batch No
  • Medicine costs
  • Veterinarian cost

• **Movement > Cancellation > Transfer / Removal:**
  • Price (transfer)
  • Reason (Died or Culled only)
  • Official reason
  • Date left farm
  • Income base
  • Income per kg
Appendix F

Embryo Flushings and Implants

Procedure to record embryo flushings and -implants in BenguFarm:

1. **Donor cows and AI bulls:**
   1.1. Make sure that the embryo donor cows/heifers and the AI bulls with which they will be inseminated are recorded in the stud herd on BenguFarm.
   1.2. To ensure that the embryo donor cows/heifers are displayed at the top of the list of females on the Embryo Flushings and Stock window, go to the Add and Edit Animals (Single Animal Layout) window, find the applicable female and highlight the female’s ID no. Make a tick mark in the field “Ova Donor” and click Save. This will also ensure that the embryo donor cows/heifers are uploaded onto the APR500 EID reader (where applicable) and listed at the top of the of females.

2. **Create animal records for the (commercial) recipient cows:**
   2.1. To record the embryo implants, there need to be animal records for the recipient cows in BenguFarm. In order to simplify the process for the recording of embryo flushings and implants, data sending to Studbook and general administration, we recommend that the recipient cows should be in the same (stud) herd as the herd in which the donor cows are.
   2.2. If the recipient cows do not have animal records in BenguFarm, go in the stud herd to Animals > Add Animals Wizard and create animal records with the available information for the recipient cows.
   2.3. **Note:** If the recipient cows are commercial (non-stud) cows, it must be taken into account that the creation of their animal records in the stud herd will implies that the number of animals in the stud herd will not be correct. Keep this in mind when looking at the Animal Numbers and Values report, the Herd List report and the Animals per Camp or Group report. This will also imply that when the Compare BenguFarm and Logix Herd List is created, the BenguFarm herd list will differ from the Logix herd list.

3. **Record matings (usually AI) of the donor cows:**
   3.1. Go to Reproduction > Mating > Artificial Inseminations (or Natural Matings) and record the matings of the stud donor cows.

4. **Record flushings:**
   4.1. Go to Reproduction > Embryo Flushings and Stock.
   4.2. Select the cow that was flushed (top left of the screen) and click Add. Fill in the details of the flushing and click Save. **Note:** We recommend that fill in the donor cow's ID number and date of flushing (e.g. AB110025 15-11-2014) in the Group No field.
   4.3. To create a report of embryo flushings, go to: Reports > Matings, Pregnancies and Calvings > Embryo Flushings.

5. **Record embryo stock:**
   5.1. Go to Reproduction > Embryo Flushings and Implants.
   5.2. Choose the Donor Cow (top left of the screen), select the Group Number, fill in the appropriate fields in the Multi Edit / Add New section of the screen and click Add Embryos.
   5.3. On the small window that opened in the top right corner, fill in the embryo's details and click Create. Enter at Postfix the donor cow's number. The embryo number will then be created with the umpteenth embryo followed by the donor cow's number, e.g. **1**ABC15020, **2**ABC20150020, etc. If necessary, change the individual embryos' data (e.g. the Grade may vary between embryos). Click Save.

6. **Record implants:**
   6.1. Go to Reproduction > Mating(s)/AI/Embryo Implants Wizard > Add New Natural Matings/AI/Embryo Implants > Embryo Implants and record the implants of the embryos in the recipient cows.
6.2. Select the donor cow in the Multi Edit / Add New section of the window, select the bull by which the embryo was conceived, select the recipient cow, implant date, etc. To select an embryo to implant from the embryo stock, you need to select the particular embryo that was implanted in the embryo Group and -ID fields. Click Add Animal and if everything is correct, click Save.

6.3. To create a report of embryo flushing and implants, go to: Reports > Matings, Pregnancies and Calvings > Embryo Flushings and Implants.

7. **Send the implants data to Studbook:**
   7.1. Go to Data Send/Receive > Send > Stud Book > Embryo Implants (Schedule O).
   7.2. Under Selection Criteria, select the appropriate implants you want to send. Note: If you select specific animals, it is the recipient cow numbers will appear.
   7.3. Click List Implants According to Selection Criteria. Check if there are any animal marked under the Errors section. If everything is correct, click Display Printout.
   7.4. If everything is correct and complete, click at the top right of the screen on the printer button and print the report.
   7.5. Sign the document at each implantation in sections B and D, and then send it to the data clerk at SA Stud Book working with the particular breed.

8. **Record pregnancies:**
   8.1. Go to Reproduction > Pregnancy Tests and record the pregnancies of the recipient cows.
   8.2. In the Multi Edit / Add New section of the window, select the relevant calving season at the top left of the window and complete the applicable fields. Click at the top right of the window on Add New Test.
   8.3. Record the pregnancy periods and when everything is correct and complete, click Save.

9. **Record calvings:**
   9.1. Go to Reproduction > Calvings and record the calves born from the embryo implants. Please note: Select the recipient cow as the cow that calved.

**Procedure to record the collection of oocytes, in vitro fertilization and embryo implants in BenguFarm:**

BenguFarm presently does not specifically provide for the recording of the collection of oocytes and in vitro fertilization. We recommend that the collection of oocytes is handled as if they were embryos, in other words, as if the donor cow was mated (usually AI), that fertilization occurred in the donor cow and the embryos were flushed. The steps to record it is basically then the same as above described for embryo flushing and implants.
Appendix G

Recording of Cow Weights on the Weigh List

When animals are to be weighed, you can print a weigh list [Reports > Weights, Traits, Performance Testing and Breeding Values > Weigh List (recording list)] to record the weights at the scale. If you weigh cows at weaning of their calves, mark at Print Options both Include Dam Weight Column and Sort Dams Separately options. An extra column where the cows are order sorted in numerical order will be added to the weigh list. By using this column, the cows can easily and quickly be found on the weigh list. (If the cow numbers are not sorted separately, it is difficult to find a cow’s number on the weigh list, for a cow and her calf do not necessarily enter the crush together).

You can thus see on the weigh list who is a calf’s dam but you fill in the cows’ weights where the cows are sorted, in other words in the Cow IDnr field. A relevant calf’s dam’s weight will therefore not be in the same line as the calf.

When the weights are recorded in BenguFarm from the weighing list, first record all the calves’ weights. Then click on the column heading ”Dam”. The records on the screen will now be sorted in the same order as in the Cow IDnr field on the weigh list. The cow weights can now be recorded quickly and easy.
Appendix H

Contact details

For enquiries and assistance with regard to BenguFarm BEEF, please contact your assigned BenguFarm BEEF agent.

<table>
<thead>
<tr>
<th>OFFICE</th>
<th>NAME</th>
<th>MODULE</th>
<th>CELL NO</th>
<th>E-MAIL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pretoria</td>
<td>Leslie Bergh</td>
<td>All modules</td>
<td>082 801 2026</td>
<td><a href="mailto:leslie@benguelasoft.co.za">leslie@benguelasoft.co.za</a></td>
</tr>
<tr>
<td>Invoices</td>
<td>Naomi Havenga</td>
<td>All modules</td>
<td>082 696 8306</td>
<td><a href="mailto:accounts@benguelasoft.co.za">accounts@benguelasoft.co.za</a></td>
</tr>
<tr>
<td>Pretoria</td>
<td>Naomi Havenga</td>
<td>All modules</td>
<td>082 696 8306</td>
<td><a href="mailto:accounts@benguelasoft.co.za">accounts@benguelasoft.co.za</a></td>
</tr>
<tr>
<td>Potchefstroom</td>
<td>Johan de Jager</td>
<td>All modules</td>
<td>083 305 1042</td>
<td><a href="mailto:jjager@mweb.agric.za">jjager@mweb.agric.za</a></td>
</tr>
<tr>
<td>Bethlehem</td>
<td>Martiens Aveling</td>
<td>Beef &amp; Sheep</td>
<td>083 309 7355</td>
<td><a href="mailto:aveling@telkomsa.net">aveling@telkomsa.net</a></td>
</tr>
<tr>
<td>Gobabis, Namibia</td>
<td>Ingo Oosthuizen</td>
<td>Game only</td>
<td>+264 81 124 7668</td>
<td><a href="mailto:ingo.oosthuizen@gmail.com">ingo.oosthuizen@gmail.com</a></td>
</tr>
</tbody>
</table>

Website: www.bengufarm.co.za

BenguFarm agents use Teamviewer software for remote (Internet) support. Teamviewer can, if installed, be opened from BenguFarm on the main screen by going to Help > Teamviewer Remote Support. If not installed, Teamviewer can be downloaded and installed at www.bengufarm.co.za > Downloads > Software > Download Teamviewer Remote Support Software. If you need support using Teamviewer, open your Teamviewer (make sure your Internet connection is turned on), contact your BenguFarm agent and provide your Teamviewer ID and password to him/her.

Training – Courses and individual

BenguFarm BEEF users are notified by e-mail BenguFarm News of the dates, places and other details when training courses are organised. His information is also put on the website www.bengufarm.co.za > Training.

For individual or small group (1-3 persons) training, contact your BenguFarm agent or contact Mr. Leslie Bergh at 082 801 2026 or e-mail leslie@benguelasoft.co.za or Mr. Johan de Jager at 083 305 1048 or e-mail jjager@mweb.co.za.